T 22 Motorkontrollleuchte brennt, aber nach volltanken aus

Diskutiere T 22 Motorkontrollleuchte brennt, aber nach volltanken aus im Avensis T22 Forum im Bereich Familienbande; Hallo Avensisfreunde, bei meinem T22 1,8 vvt-i, Bj. 03, ca. 190.000 km, leuchtet seit Monaten die Motorkontrollleuchte. Das Problem gibt es ja...

  1. belly

    belly Neuling

    Dabei seit:
    10.12.2015
    Fahrzeug:
    Avensis T22 VVT I 1,8
    Hallo Avensisfreunde,
    bei meinem T22 1,8 vvt-i, Bj. 03, ca. 190.000 km, leuchtet seit Monaten die Motorkontrollleuchte. Das Problem gibt es ja öfter, aber...
    Fehler: Gemisch zu mager
    Lambdasonden wurden teuer gewechselt, Dichtungen erneuert, Leuchte geht nach kurzer Zeit (ca. 50 km) wieder an.
    LMM geprüft, funktioniert. Kein Leistungsverlust. Evtl. minimaler Mehrverbrauch (8,1 statt 7,8 vorher)
    Jetzt könnte es noch an den leicht undichten Flexrohren des Krümmers liegen, sagt die Werkstatt.
    Aber... schon mehrfach war die Leuchte nach dem Volltanken aus. Geht dann aber wieder schnell an (ca. 50 km)
    Ich habe TÜV neu gemacht und möchte den Wagen noch zwei Jahre fahren. Musste leider vor und nach dem TÜV noch in Stoßdämpfer (hinten gebrochen), Radlager und Auspuff investieren. Dann die Lambdasonden. Mehr will ich nicht mehr reinstecken. Heckscheibenwischer ist schon abgeklemmt, da er oft nicht mehr ausging. Ihr merkt, es geht dem Ende entgegen :-)
    An was könnte das Problem liegen? Bin damit schon ein paar tausend Km gefahren und werde die Leuchte notfalls (ungern) ignorieren.
    Vielen Dank für eure Hilfe
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 japanfahrer2, 08.05.2017
    Zuletzt bearbeitet: 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    Moin.
    Bin neu hier im Forum. Mit knapp 70 habe ich mich entschlossen wieder etwas mehr an meinen Autos selbst zu machen. Wohne in der Nähe von Bonn und fahre derzeit einen T22 Avensis 5Türer Fließheck Linea Sol mit 1,8ltr 1ZZ-FE Motor und Automatikgetriebe A246E. Verbrauch im Kurzstreckenverkehr zwischen 9 u. 11Ltr.
    Motorlauf ist unauffällig.
    Zum Problem:
    Bei der letzten Vorbereitung für HU fiel auf, dass die Störkontrollleuchte nicht funktioniert. Kontrolle ergab: gar keine Lampe eingebaut!!! AU ok.
    Nach Einbau einer solchen leuchtete sie permanent. Fehlerspeicher gelöscht und "Bapperl" abgeholt. Nach ca. 30km wieder permanent im Gesichtsfeld.
    3 mögliche Fehlerquellen gem Aussage meiner Schrauberwerkstatt
    1. Lambdasonde (nachträgliches auslesen des Fehlerspeicher >>>>Verbrennung mager).
    2. Motorelektronik
    3. autom Getriebe (Elektronik)
    Bevor ich nun die große Teile-Wechselorgie starte wollte ich mit der meßtechnischen Eingrenzung der möglichen Fehlerquelle bei den Lambdasonden anfangen. Wie ich feststellen mußte sind bei diesem Motor 3 Sonden verbaut.
    Wie gehe ich am besten vor?
    Zielführende Tipps sind willkommen.
    Danke schon mal im Voraus.
    Gruß
    von einem überzeugten Japanfahrer
     
  4. #3 Brösel, 08.05.2017
    Brösel

    Brösel rotaredoM Moderator
    Moderator

    Dabei seit:
    21.03.2011
    Ort:
    Cuxhaven (fast)
    Fahrzeug:
    T27 Combi 2.0 Executive
    Verbrauch:
    Wie lange hast du den Wagen schon? Für mich sieht das nach Betrug aus. Der Vorbesitzer hatte wohl schon Probleme und hat dann einfach die Lampe ausgebaut und den Wagen verkauft, ohne Hinweis auf den vorhandenen Fehler!

    Brösel
     
  5. #4 japanfahrer2, 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    Da magst Du ja recht haben.
    Leider ist das nicht mehr nachzuweisen.
    Bei der HU 2015 ist das nicht aufgefallen.
    Ich fahre den Avensis jetzt 3 1/2 J. Gesamtfahrleistung liegt jetzt bei 114tKm
    Nachtrag: BJ 2000/ EZ 2001; gekauft mit 93tkm

    Gruß an Jan Cux.
    Habe lange in Wursterheide gelebt.
    japanfahrer2
     
  6. #5 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Welcher Fehlercode steht denn im Fehlerspeicher? Solltest du auch mit einem billigen OBD2 Lesegerät + Smartphone oder Laptop auslesen können.
     
  7. #6 japanfahrer2, 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    An den Code kann ich mich nicht mehr genau erinnern ; War ein Delphi-Tester
    nur an den Text, der da lautete:
    Bank 1 magere Verbrennung
    Bank 2 magere Verbrennung.
    So ein billiges ODB-Gerät habe ich gerade mal bestellt.
     
  8. #7 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Also entweder bei dir sind beide Sonden defekt, was ich erstmal nicht unbedingt vermuten würde (außer Marderschaden) oder an deiner Gemischaufbereitung stimmt generell was nicht.

    Evtl. versuchst du es als erstes mal mit einem Systemreiniger und tankst zwei Füllungen Super plus.

    Ist an dem Fahrzeug alles serienmäßig oder wurde vom Vorbesitzer vllt. ein toller Racing-Tuning-100PS-mehr-Chip verbaut?
     
  9. #8 japanfahrer2, 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    Also definitiv kein Marderschaden.
    Auch keine weiteren Manipulation am Fahrzeug/Motor.
    Was meinst Du mit Systemreiniger?
    Die letzte Tankfüllung habe ich schon mal Super getankt.
    Werde mir für die nächsten Tankfüllungen mal Super Plus gönnen.
    Bin ab Morgen auf eine Tour in den Norden der Republik. Kann die Diskussion dann leider nur eingeschränkt führen.
    Kauf ODB II Tester wurde schon bestätigt.
     
  10. #9 jg-tech, 08.05.2017
    jg-tech

    jg-tech Kaiser

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    ...Glück gehabt. Hätte dem Prüfer oder der Werkstatt auffallen müssen, das nach Zündung ein die gelbe Motor-Kontrollleuchte nicht leuchtet.
    Die geht doch dann erst nach Start aus, wenn kein Fehler vorhanden oder abgespeichert.....;)
     
  11. #10 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    ??? Was tankst du sonst? E10?

    Mit Systemreiniger meine ich soetwas: Injection-Reiniger
     
  12. #11 Harald_Pützing, 08.05.2017
    Harald_Pützing

    Harald_Pützing Routinier

    Dabei seit:
    23.11.2010
    Fahrzeug:
    T27 Combi 2,0-l Multidrive S und T27 Combi 1,8-l 7-CVT
    Verbrauch:
    Klemm den Heckscheibenwischer mal wieder an. Ein Kollege hatte sich damals durch genau ein solches Abklemmen ein Masseproblem selbst eingebaut, das zu den merkwürdigsten Effekten führte.

    Gruß
    HP
     
  13. #12 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Ohne funktionierenden Heckwischer gibt es doch garkeine Plakette ?( Gut, der T22 Heckwischer hat so seine Zicken, aber Dauerwischen geht meines Wissens immer und das genügt dem Prüfingenieur.
     
  14. #13 Brösel, 08.05.2017
    Brösel

    Brösel rotaredoM Moderator
    Moderator

    Dabei seit:
    21.03.2011
    Ort:
    Cuxhaven (fast)
    Fahrzeug:
    T27 Combi 2.0 Executive
    Verbrauch:
    Wenn du den Wischerarm abbaust, gibt es keine Probleme. Der Heckwischer ist nicht vorgeschrieben. Wenn er jedoch vorhanden ist, muss er auch funktionieren. Und nicht nur den Arm abbauen und die vorstehende Schraube dran lassen!

    Brösel
     
  15. #14 japanfahrer2, 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    Ja!
    Ich bin nicht der Beitragsinitiator, habe mich nur angehängt wg MKL (brennt) leuchtet dauernd.
     
  16. #15 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Wie gesagt. Versuche es erstmal mit Systemreiniger und gönne deinem Auto mal 1000km vernünftigen Kraftstoff ;)
     
  17. #16 Olav_888, 08.05.2017
    Olav_888

    Olav_888 größte Klappe UND aus Sachsen

    Dabei seit:
    03.09.2013
    Ort:
    Dresden
    Fahrzeug:
    Auris II TS HSD 2014 Avantgarde Bronze
    Verbrauch:
    Wurde bei meinem T22 zwar angemerkt, aber war keine Grund zur Verweigerung der Plakette, der Heckscheibenwischer ist kein icherheitsrelvantes Bauteil, schon gar nicht bei 2 Aussenspiegeln
     
  18. #17 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Jein. Da hat sich die Gesetzgebung vor etwa 10 Jahren geändert. Mittlerweile ist es so, dass alles was dran ist auch funktionieren muss. Betrifft z.B. auch Nebelscheinwerfer. An meinem Fiat ging damals der Heckwischer auch nicht. Das eine Mal bin ich noch durch den Tüv bekommen. Beim zweiten Mal musste ich ihn dann abbauen. Aber das wird schon wieder tö/p
     
  19. #18 japanfahrer2, 08.05.2017
    japanfahrer2

    japanfahrer2 Neuling

    Dabei seit:
    07.05.2017
    So gehe jetzt auf Nordlandtour.
    Melde mich dann in einer Woche wieder wenn zurück.
     
  20. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 SaxnPaule, 08.05.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
    Ich wäre da vorsichtig. Wenn ich mich nicht irre, resultiert ein zu mageres Gemisch in einer höheren Verbrennungstemperatur. Nicht dass du dir die Ventile verkokelst.
     
  22. #20 Brösel, 09.05.2017
    Brösel

    Brösel rotaredoM Moderator
    Moderator

    Dabei seit:
    21.03.2011
    Ort:
    Cuxhaven (fast)
    Fahrzeug:
    T27 Combi 2.0 Executive
    Verbrauch:
    Ist der T22 überhaupt für E10 zugelassen? ?(
     
Thema:

T 22 Motorkontrollleuchte brennt, aber nach volltanken aus

Die Seite wird geladen...

T 22 Motorkontrollleuchte brennt, aber nach volltanken aus - Ähnliche Themen

  1. Motorkontrollleuchte, TRC OFF und VSC leuchten auf

    Motorkontrollleuchte, TRC OFF und VSC leuchten auf: Hallo, vor einer Woche sind die 3 Lampen Motorkontrollleuchte, TRC OFF und VSC angegangen und das Auto ist im Notlaufprogramm also Max 80 km/h....
  2. T22 Motorkontrollleuchte nichts geht mehr :(

    T22 Motorkontrollleuchte nichts geht mehr :(: Hallo, Ich muss schon sagen so oft wie die Leuchte leuchtet muss die echt haltbar sein. Naja mal zu meiner frage ich hab seit 2 Wochen das...
  3. 3 Kindersitze im T 27

    3 Kindersitze im T 27: Hallo im Juli ist es soweit.Unser Kombi wird vollwertig genutzt werden durch unser drittes Kind.Leider sind die Sitzmulden so tief,das es nicht...
  4. T 27 als Däne erworben

    T 27 als Däne erworben: Hallo Freunde, habe mir am 22.03.2015 in Kiel meinen Dänen abgeholt. Der Händler ging, Übergabe war lustlos und Papiere in Dänisch. Aber der...