Spracherkennung funktioniert nicht mehr

Diskutiere Spracherkennung funktioniert nicht mehr im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo! Mein T25 executive mit TFT Navi versteht mich seit kurzer Zeit nicht mehr :huh:! Jeder Sprachbefehl wird lediglich mit der Meldung...

  1. #1 MartinG, 08.10.2017
    MartinG

    MartinG Neuling

    Dabei seit:
    08.10.2017
    Fahrzeug:
    Toyota Avensis
    Hallo!
    Mein T25 executive mit TFT Navi versteht mich seit kurzer Zeit nicht mehr :huh:! Jeder Sprachbefehl wird lediglich mit der Meldung quittiert, dass das System den Befehl nicht erkannt hat und ich ihn neu formulieren soll. Ich bin mit der Anwendung der Sprachbefehle vertraut und habe sie lange Jahre benutzt. Ich habe bereits geprüft, das die Einstellung der Sprachführung/Spracherkennung auf "D" gestellt ist.

    Meine Vermutung ist nun, dass die Verbindung des Mikrofons zum Navigationsrechner defekt ist. Ich habe den Verdacht, dass dieser Fehler beim Tausch des Beifahrer-Airbag (Takata Rückrufaktion) eingebaut wurde. Bei dieser Aktion wurde die Armaturenbrettabdeckung und das Klappdisplay ausgebaut. Ich könnte mir vorstellen, dass vielleicht ein Stecker nicht richtig sitzt, oder vergessen wurde.

    Kann mir vielleicht jemand aus dem Forum bei der Fehlersuche helfen? zB. Wo befindet sich die Steckverbindung des Mikrofons beim TFT Navi? Wer Kennt das Problem und kennt die Lösung?

    Vielen Dank für Eure Hilfe!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SaxnPaule, 09.10.2017
    SaxnPaule

    SaxnPaule Moderator UND Grillmeister
    Moderator

    Dabei seit:
    08.01.2013
    Ort:
    Dresden
    Fahrzeug:
    1.8er Avensis T25 Kombi DK '08
  4. #3 MartinG, 09.10.2017
    MartinG

    MartinG Neuling

    Dabei seit:
    08.10.2017
    Fahrzeug:
    Toyota Avensis
    Vielen Dank für die schnelle Antwort und für die Einbauskizzen! :danke:Die Übersicht über die Komponeneten zeigt mein Navimodell mit dem einklappbaren TFT Farbmonitor. Man erkennt auch das Mikrofon in der Leselampe über dem Armaturenbrett. Leider kann man hier die Verkabelung des Mikrofons noch nicht sehen. Die ausführlichere Einbauanleitung ist wohl aber für ein anderes Navi ohne Spracherkennung mit dem kleineren LCD Display.
     
  5. #4 MartinG, 13.10.2017
    MartinG

    MartinG Neuling

    Dabei seit:
    08.10.2017
    Fahrzeug:
    Toyota Avensis
    Mein Auto versteht mich wieder :thumbsup:!

    Die Fehlerursache war wie vermutet eine gestörte Signalleitung vom Mikrofon zum Navirechner.

    Das Mikrofon befindet sich in der Leselampe über dem Armaturenbrett. Zuerst öffnet man die Lampenabdeckung (Durchsichtiger Teil, an der Seite gibt es eine kleine Ausparung wo man mit einem Schraubenzieher vorsichtig ansetzen kann.). Danach entfernt man noch den grauen Rahmen, er ist nur angeklipst, Schrauben muss man nicht öffnen. Nun sieht man in der linken hinteren Ecke ein kleines schwarzes rechteckiges Teil, das ist die Mikrofonkapsel. Von der Mikrofonkapsel geht ein dünnes Schirmkabel zu einem kleinen schwarzen Plastikkästchen. Darin befindet sich der Mikrofonvorverstärker (OPV), der den Signalpegel anhebt. Vom Verstärker geht ein Kabel ab zu einem Steckverbinder der sich unter dem Dachhimmel befindet. Ich habe diesen und auch den Steckverbinder des Mikrofons gelöst und alle Kontakte mit "Tuner 600" Kontaktspray behandelt. Das bekannte "Kontakt 60" sollte man nicht verwenden, weil es langfristig Kunststoffe angreift. Danach habe ich nur alles wieder richtig zusammengesteckt und die Abdeckungen wieder montiert.

    Nach dieser Prozedur funktionierte die Spracherkennung wieder einwandfrei. Ich nehme an, dass sich an den Kontakten des Mikrofonsteckverbinders eine Oxidschichtgebildet hatte, die die Übertragung der schwachen Signale verhinderte.

    Wenn es mit der Spracherkennung nicht mehr klappt muss man also nicht das ganze Auto auseinandernehmen, es reicht in der Leselampe über dem Armaturenbrett nachzuschauen.
     
  6. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Spracherkennung funktioniert nicht mehr

Die Seite wird geladen...

Spracherkennung funktioniert nicht mehr - Ähnliche Themen

  1. T22 Motorkontrollleuchte nichts geht mehr :(

    T22 Motorkontrollleuchte nichts geht mehr :(: Hallo, Ich muss schon sagen so oft wie die Leuchte leuchtet muss die echt haltbar sein. Naja mal zu meiner frage ich hab seit 2 Wochen das...
  2. Kofferraum geht nicht mehr auf

    Kofferraum geht nicht mehr auf: Hallo liebe Community, Ich habe heute ein Problem an meinem Avensis festgestellt. Es ist ein T25 BJ 2005 4-türer 2.0 Diesel 116 PS. Als ich heute...
  3. Neu hier und gleich mehrere Fragen

    Neu hier und gleich mehrere Fragen: Hallo! Mein Name ist Florian und ich habe am Freitag meinen Auris HSD in Zahlung gegeben und mir einen Avensis T27 D-Cat, 1. FL Executive von...
  4. Xenon geht nicht mehr aus

    Xenon geht nicht mehr aus: Hallo zusammen, bei unserem Avensis T25 (EZ 04/2004, Schlüsselnr. 5048/067) geht seit kurzem (meistens) das Licht nicht mehr aus. Es kann sein,...
  5. T27, 2.0 Benziner, Batterie leer -> kein Gasgeben mehr möglich

    T27, 2.0 Benziner, Batterie leer -> kein Gasgeben mehr möglich: Nachdem ich Alles über Batterien und Ladegeräte hier schon berichtet habe, dass mein Ladegerät sich verabschiedet hat, hier die Begründung des...