Klimaautomatik spinnt

Diskutiere Klimaautomatik spinnt im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo, neuerdings spinnt die Bedieneinheit meiner Klimaautomatik. Wollte neulich mit den Pfeiltasten die Temp. reduzieren, da f?ngt bei jedem...

  1. dogb63

    dogb63 Guest

    Hallo,

    neuerdings spinnt die Bedieneinheit meiner Klimaautomatik.
    Wollte neulich mit den Pfeiltasten die Temp. reduzieren, da f?ngt bei jedem Tippen das Display an kurz (< 1 sek.) dunkel zu werden. Danach alles wieder normal. Das selbe Spiel auf bei Temp.erh?hung. Daraufhin habe ich mal alle Tasten nacheinander ausprobiert. Bei der Taste f?r die Frontscheibe hat das Display ausgesetzt und die Relais spielten h?rbar verr?ckt. Hat sich nur mit "Z?ndung aus" abstellen lassen. Erneut Z?ndung an und alles war wieder normal. Erst bei erneutem Tastendruck ging es wieder los.
    Allerdings habe ich jetzt festgestellt, da? wenn der Wagen kalt ist, dieser defekt nicht auftritt. Erst wenn der Innenraum warm ist (ca. 10-15min) kann man das Ph?nomen wiederholen.
    Termin ist bei meiner Toyo-WS schon gemacht. Mu? ?berpr?ft werden, sagte man mir. Wahrscheinlich Wechsel des Klimaelektronik erforderlich.
    Hat jemand von Euch schon solch einen Defekt gehabt und wie wurde er behoben?

    Gru?
    Frank (hat mit der Suche nichts gefunden)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TF103

    TF103 Kaiser

    Dabei seit:
    04.10.2003
    Ort:
    mittlerer Osten...gg
    Fahrzeug:
    ´n TOYOTA ;-)
    Ich kann mich auch nicht erinnern, einen solchen Fehler schon mal gelesen zu haben.
     
  4. #3 goescha, 22.01.2007
    goescha

    goescha Foren Gott
    Moderator

    Dabei seit:
    26.10.2003
    Ort:
    Unterhaugstett
    Fahrzeug:
    Laguna Grandtour 2,0 dCi "Quality made"
    Verbrauch:
    Hallo

    h?rt sich nach Bedienteilelektronikwackler an. Wahrscheinlich wird sowieso die ganze Klimaeinheit getauscht. Ich w?rde die Mittelkonsole ausbauen und nachschauen ob alle Stecker ordnungsgem?? draufsitzen. Du solltest in die Werkstatt fahren. Warum? Weil Du noch Garantie hast.

    Gru? G?tz
     
  5. #4 Toyopel, 23.01.2007
    Toyopel

    Toyopel Guest

    Zitat:
    dogb63 schrieb am 22.01.2007 20:45
    ...
    Gru?
    Frank (hat mit der Suche nichts gefunden)


    Wirst du auch nicht, den Fehler gibt es IMHO im Forum noch nicht.


    Heino (w?rde es halten wie G?tz)
     
  6. ylf

    ylf Guest

    Schlie?e mich G?tz Meinung an, typischer Fall von Wackelkontakt/kalte L?tstelle.

    bye, ylf

    P.S.: beim Opel Corsa und Tigra gibt es sowas serienm??ig im Multifunktionsdisplay. Anleitungen zum Ausbau und Nachl?ten der Einheit finden sich im jedem Opel-Forum.
     
  7. dogb63

    dogb63 Guest

    Hallo,

    so, heute den AV beim Freundlichen wegen der Klima abgegeben. Bedienteil soll schon bestellt sein. Mal sehen, ob die das hinbekommen.

    Gru?
    Frank (jetzt mit Facelift 1.8 Kombi Exe Aut. unterwegs)
     
  8. Ottili

    Ottili Guest

    hi leute,

    bei mir ist das display noch ok, aber spinnt meine klima etwas anders.

    mir ist aufgefallen, das wenn ich l?ngere strecken fahre, zeitlich so ab ca. 45 minuten fahrt, die temperatur immer k?hler wird, obwohl man den einstellwert nicht ver?ndert. also wenn ich losfahre, kommt warme luft bei z.b. 22?C raus, und nach einiger zeit wird die deutlich k?lter, sodass man die gradzahl erh?hen muss. weiterhin ist mir aufgefallen, das die kunststoffteile der mittelconsole links neben dem klimaeinstellger?t recht warm werden.

    wenn man das aber mal ausbaut, ist ja nichts dahinter, was die w?rme verusachen k?nnte.

    hat einer von euch auch dieses merkw?rdige verhalten der klimaanlage?

    wurde es bei euch schon behoben, bzw. was wurde gemacht zur abhilfe?

    gr??e

    stefan



    PS: an die mods, sollte es einen anderen tread geben, der sich genau damit befasst, bitte verschieben. danke
     
  9. #8 Toyopel, 30.01.2007
    Toyopel

    Toyopel Guest

    Zitat:
    Ottili schrieb am 30.01.2007 09:59
    ...
    mir ist aufgefallen, das wenn ich l?ngere strecken fahre, zeitlich so ab ca. 45 minuten fahrt, die temperatur immer k?hler wird, obwohl man den einstellwert nicht ver?ndert. also wenn ich losfahre, kommt warme luft bei z.b. 22?C raus, und nach einiger zeit wird die deutlich k?lter, sodass man die gradzahl erh?hen muss.
    ...


    Ist normal (sagt Toyota), wenn die Klimaautomatik die eingestellte Temperatur am F?hler
    erreicht hat, wird oben k?hlere Luft als unten ausgegeben. Toyota verfolgt damit das
    System "k?hler Kopf und warme F?sse".

    Suche z.B. mal nach "zugige Klimaautomatik", das Problem wurde schon ?fter beschrieben.


    Gru?
    Heino (findet dieses System auch unangenehm ?( )
     
  10. Gast

    Gast Guest

    [style=margin:20px; margin-top:5px]Zitat:[/style]
    Ottili schrieb am 30.01.2007 09:59
    ...
    mir ist aufgefallen, das wenn ich l?ngere strecken fahre, zeitlich so ab ca. 45 minuten fahrt, die temperatur immer k?hler wird, obwohl man den einstellwert nicht ver?ndert. also wenn ich losfahre, kommt warme luft bei z.b. 22?C raus, und nach einiger zeit wird die deutlich k?lter, sodass man die gradzahl erh?hen muss.
    ...


    Ist normal (sagt Toyota), wenn die Klimaautomatik die eingestellte Temperatur am F?hler
    erreicht hat, wird oben k?hlere Luft als unten ausgegeben. Toyota verfolgt damit das
    System "k?hler Kopf und warme F?sse".

    Suche z.B. mal nach "zugige Klimaautomatik", das Problem wurde schon ?fter beschrieben.


    Gru?
    Heino (findet dieses System auch unangenehm ?( )



    Ist meiner Frau auch unangenehm, aber leider logisch...
    Je mehr sich das Fahrzeug durchheizt und der Solltemperatur anpasst, desto geringer wird die erforderliche Heizleistung und die eingeblasene Luft wird k?hler. Vielleicht w?re es Abhilfe statt die Temperatur zur?ck zu nehmen, die Luftmenge zu reduzieren, was ja die Heizleistung als solche nicht ver?ndert.
    Wir schalten meistens die Autom. aus, erh?hen die T. und reduz. die Luftmenge.

    Gru?

    Oldi
     
  11. dogb63

    dogb63 Guest

    Hallo Interessierte,

    wollte heute meinen AV wieder vom Freundlichen abholen.
    Ich also den Leih-AV abgegeben und mein AV in Empfang genommen.
    Wie schon vermutet, wurde das Bedienteil getauscht.
    Ich also los und nach 5min. Fahrt habe ich mal die Tasten am Bedienteil gedr?ckt.
    Was sahen meine entz?ndeten Augen? Das gleiche Problem wie vorher.
    Ich 180? Wendung und zur?ck zum Kundendienstberater.
    Der hat aber geguckt, als ich ihm den Defekt wieder vorgef?hrt habe.
    Er hat den Wagen gleich wieder in die Werkstatt gefahren.
    Als er zur?ck kam hatte er schon den Schl?ssel des Leih-AVs in der Hand und hat mir diesen ?berreicht. Nebenbei hatte er mich noch wissen lassen, da? das erste bestellte Bedienteil zerkratzt ankam und er ein zweites bestellen mu?te.
    Jetzt wird er sich der Freundliche am Freitag wieder melden.

    Frank (gespannt)
     
  12. Prog

    Prog Foren Gott
    Administrator

    Dabei seit:
    15.03.2004
    Ort:
    Sulzbach/Taunus
    Fahrzeug:
    Auris Touring Sports 1,6-l-D-4D Executive 112 PS (Bj. 02/2016) Aktuell 26200 km
    Verbrauch:
    Und wieder die Frage: testet denn niemand in der Werkstatt nach dem Austausch ob nun auch alles richtig funktioniert?? :smash:
    Offensichtlich nicht!! Das ist oberpeinlich und eine Frechheit dazu!!
    Wenn die mal die Bremsen reparieren sollten......


    Prog (w?rde das Vertrauen in eine solche Werkstatt verlieren)
     
  13. dogb63

    dogb63 Guest

    Getestet wurde wohl, wie man mir sagte. Allerdings nicht lange genug.
    Ich habe nochmals daraufhingewiesen es zu testen, wenn der Innenraum warm bzw. der Wagen einige Zeit unterwegs war.

    Frank (hat noch Vertrauen)
     
  14. #13 Tiger123, 31.01.2007
    Tiger123

    Tiger123 Guest

    ... anscheinend haben die gar kein neues Teil eingebaut, da ja angeblich zerkratzt.
    Super-Werkstatt.
    ... und ohne dem Kunden etwas zu sagen l??t man ihn vom Hof fahren und das Auto noch einmal vorbeibringen. Tolle Leistung.
    Gru? Alfred
     
  15. Ottili

    Ottili Guest

    Zitat:
    Tiger123 schrieb am 31.01.2007 18:38
    ... anscheinend haben die gar kein neues Teil eingebaut, da ja angeblich zerkratzt.
    Super-Werkstatt.
    ... und ohne dem Kunden etwas zu sagen l??t man ihn vom Hof fahren und das Auto noch einmal vorbeibringen. Tolle Leistung.
    Gru? Alfred


    jo, so sehe ich das auch.
    ein neuse teil wird wohl kaum den selbern fehler haben wie das bei dir verbaute. das w?ren der zuf?lle zu viel des guten.

    schau doch mal, ob du den drehknopf abgezogen bekommst. dann machste von hinten einen kleinen schwarzen punkt drann. und wenn du deinen wagen wieder bekommst, schauste nach ob der punkt da ist oder nicht. h?rt sich bestimmt etwas komisch an, aber so kannste es ?berpr?fen.

    allerdings kann es auch einen kurzschluss in deiner elektrik geben der dieses flakern hervorruft. dar?ber sollte mal deine werkstatt auch nachdenken.

    gr??e

    stefan

    PS: hoffe das du es noch mal hinbekommst, bzw deine werkstatt
     
  16. dana

    dana Geli-Man

    Dabei seit:
    18.01.2005
    Ort:
    Enger
    Fahrzeug:
    RAV 2,2 D-Cat EXE
    [style=margin:20px; margin-top:5px]Zitat:[/style]
    ,
    ,


    ,ein neuse teil wird wohl kaum den selbern fehler haben wie das bei dir verbaute. das w?ren der zuf?lle zu viel des guten.

    ,
    ,
    stefan

    ,
    Och das gibt es.Hatt Opel mal bei meinem
    Omega gemacht.Da war das Klimaanlagengeh?use kapput.
    ?ber Nacht ein neues kommen lassen,das war auch kapput.
    Gemerkt hatt das auch keiner.
    Ich halt hab das gemerkt
     
  17. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 goescha, 01.02.2007
    goescha

    goescha Foren Gott
    Moderator

    Dabei seit:
    26.10.2003
    Ort:
    Unterhaugstett
    Fahrzeug:
    Laguna Grandtour 2,0 dCi "Quality made"
    Verbrauch:
    Hallo

    Zitat:
    wie man mir sagte
    blablablabla....Ich reg' mich jedesmal so auf wenn wieder jemand von so einem H?ndler berichtet :smash: :smash:Warum fahr' ich zum H?ndler? Weil der angeblich besser Bescheid wei? als ich! Sonst gibt es keinen Grund, doch, ich will mir die Finger nicht dreckig machen! Das Bedienteil der Klimaanlagensteuerung ist in 10min maximal ausgebaut!!
    Da hat er den ganzen Tag Zeit zu testen, aber nein. Reinnageln, Bericht schreiben, zuschlie?en! Ja nicht ausprobieren, es k?nnte ja nicht funktionieren und man k?nnte sein Tagessoll nicht bis 16.00Uhr erf?llen!! Der Tipp mit dem rehknopf wird nicht funken weil das Teil wahrscheinlich "nackt" kommt. Will sagen ohne Kn?pfe. Also eine Chance w?rde ich denen auch noch geben- eine!!

    Gru? G?tz (sauer-bei einer so hohen Arbeitslosigkeit so schludrig zu arbeiten)
     
  19. dogb63

    dogb63 Guest

    Hallo,

    mein Freundlicher hat seine letzte Chance genutzt. Die Ursache war nicht die Klimasteuerung selbst, sondern ein Relais von der Standheizung welches mit dem Bedienteil verkn?pft ist.
    Mein KD-Berater ist zum Testen jetzt extra lange gefahren (sieht man auch am KM-Z?hler) und hat mehrmals die Tasten gedr?ckt. Alles wieder in Ordnung. Bin danach auch l?nger unterwegs gewesen und es funzt wieder.

    Frank (endlich wieder mit dem 2.0er unterwegs)
     
Thema: Klimaautomatik spinnt
Besucher kamen mit folgenden Suchen
  1. opel corsa d klimaanlage automatik kurzschluss

Die Seite wird geladen...

Klimaautomatik spinnt - Ähnliche Themen

  1. Klimaautomatik Dualsystem unterschiedlich temperierte Luft

    Klimaautomatik Dualsystem unterschiedlich temperierte Luft: Hallo Leute, Avensis t25 Bj. 2006. Beide Temperaturen auf 22 Grad eingestellt. nach einer Weile kommt auf der linken Seite nur noch kalte Luft...
  2. Schwankende LL-Drehzahl bei aktivierter Klimaautomatik

    Schwankende LL-Drehzahl bei aktivierter Klimaautomatik: Hi, wie im Thema schon geschrieben schwankt bei meinem 1.8er mit CVT die Leerlaufdrehzahl um ca. 100 Touren (~700 - 800) wenn der Klimakompressor...
  3. klimaautomatik hält Temperatur nicht konstant

    klimaautomatik hält Temperatur nicht konstant: Hallo Leute, irgendwie habe ich das Gef?hl meine Automatik (Kompressor ist derzeit nicht eingeschaltet) h?lt die Temperatur nicht mehr. Ich...
  4. Rückfahrsignal spinnt

    Rückfahrsignal spinnt: Hallo, ich habe seit einigen Tagen das Problem, das mein Akustisches Signal beim Rückwärtsfahren spinnt. Es geht unvermittelt beim Fahren an und...
  5. Viel Reparatur auf einmal. Wahr oder spinnt das Toyota-Zentrum?

    Viel Reparatur auf einmal. Wahr oder spinnt das Toyota-Zentrum?: Hallo, mein T25 1.8 VVT-i verliert das Öl. Ca. 1 liter pro 1500km. Es fließt am Motor hinten runter. Bei Wiederrufaktion (Anhängerkupplung +...