Innenraumlüftung fällt aus - Standheizungsproblem?

Diskutiere Innenraumlüftung fällt aus - Standheizungsproblem? im T25: Avensis - Allgemein Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo ! Ich habe folgendes Problem mit meinem Toyota Avensis, Baujahr 2006, Modell T25, Diesel, Klimaautomatik & Standheizung von Webasto, und...

  1. #1 formyeyes, 23.05.2011
    formyeyes

    formyeyes Guest

    Hallo !

    Ich habe folgendes Problem mit meinem Toyota Avensis, Baujahr 2006, Modell T25, Diesel, Klimaautomatik & Standheizung von Webasto, und ich hoffe dass in diesem Forum mir ein Experte bei der Problemlösung helfen kann:

    Der Innenraumlüfter schaltet sich mehr oder weniger sporadisch während des Betriebes komplett ab, am Display werden noch die Balken der gewählten Betriebsstufe des Lüfters angezeigt, ein manuelles oder auch automatisches Regeln erweckt den Lüfter leider nicht mehr zum Leben.
    Erst ein ausschalten der Zündung lässt den Lüfter wieder anlaufen.

    Was ich bis jetzt festgestellt bzw. versucht habe:
    - Wenn die Lüfterdrehzahl auf einen niedrigen Wert manuell eingestellt wird
    läuft der Lüfter durch, kein Problem ob Klima an oder aus.
    - Sobald die Lüfterdrehzahl erhöht wird (nahe Maximum) bzw. wenn sie sich bei Automatikbetrieb selbst auf Maximum stellt dann fällt der Lüfter aus. Wobei dies anscheinend nur dann eintritt wenn die Aussentemperatur
    höher ist als die gewählte Innenraumtemperatur. Dies ist mir aufgefallen, da der Fehler derzeit leider nicht immer reproduzierbar ist (somit hats die Werkstatt auch schwer) und ich vor dem Abstellen des Motors die Lüfterdrehzahl testweise erhöhe. Am Morgen am Weg zur Arbeit schalter sich der Lüfter meistens nicht ab (Umgebungstemperatur ist kleiner als Innenraumtemperatur), beim Nachhausefahren (wenns richtig heiss ist) aber schon. Ob dies immer der Fall ist teste ich gerade.
    - Anscheinend hängt dieser Defekt irgendwie mit der Standheizung zusammen. Ich verwende die Standheizung jetzt natürlich nicht (auch nicht die Funktion "nur Gebläse" zum Innenraumlüften).
    Die Standheizung steuert ja im Betrieb auch den Innenraumlüfter.
    Ob die Steuerung der Standheizung auch im ausgeschaltetem Zustand irgendwie den Lüfterbetrieb beeinflusst ? Dies würde für mich als Laie einen Zusammenhang ergeben, warum bei kalten Aussentemperaturen der Lüfter (meistens - Tests laufen... ??) normal funktioniert und wenns warm ist dann nicht mehr. Sprich der Temperatursensor der Standheizung (obwohl sie NICHT eingeschaltet ist) meldet der Lüftung z.B. 20°C erreicht, Lüftung aus da kein Heizbetrieb mehr notwendig und das bringt die lüftereigene Steuerung durcheinander.
    - Ich vermute eben eine Fehlfunktion zwischen dem Temperatursensor der Standheizung und dem bordeigenen Sensor für die Klimaautomatik / Lüftersteuerung.
    - Fehlercode des Avensis wurde in der Werkstatt bereits ausgelesen, ohne Fehler.
    - Bei Toyota selbst ist der Fehler lt. meiner Werkstätte nicht bekannt...
    - Fehlercode der Standheizung - gibt es sowas ?

    Ich bin mit meinem Latein am Ende und wäre echt für jede Hilfe dankbar !

    Danke im Voraus !

    LG
    Udo
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dogb63

    dogb63 Guest

    Moin,

    hättest Du "Klimaautomatik" in die Suche eingegeben, hättest Du diesen Thread hier gefunden. Ähnliches hatte ich auch. Meistens werden die Relais der SH nicht gut genug geschützt eingebaut und vergammeln dadurch ziemlich schnell. Dann können diese Effekte auftreten.

    CU
    Frank
     
  4. #3 diosaner, 23.05.2011
    diosaner

    diosaner Guest

    Normal hat der Lüftermotor einen Schaden.

    Der tritt erst auf, wenn das Gebläse auf voller Stufe läuft. Nach abschalten der Zündung funktioniert der Lüfter wieder.

    In deinem Fall sollte man, wenn alle elektrischen Verbindungen geprüft wurden, den Lüftermotor erneuern.
     
  5. #4 formyeyes, 23.05.2011
    formyeyes

    formyeyes Guest

    Hallo !


    Vielen Dank erst mal für die Antworten.

    @ dogb63: Hat die Standheizung bzw. ein defektes Relais derselben
    Auswirkung auf die Lüftersteuerung - auch wenn die Standheizung nicht in Betieb ist ? Also die Standheizung im Prinzip falsche Signale an die Lüftersteuerung sendet ?

    Gruß
    Udo
     
  6. dogb63

    dogb63 Guest

    Bei mir war die SH ausgeschaltet und trotzdem hat die Klimaautomatik wirres Zeug gemacht.
    Einfach hin zum Freundlichen und ihm den Hinweis geben.
     
  7. #6 zolaolga, 23.05.2011
    zolaolga

    zolaolga Fortgeschrittener

    Dabei seit:
    25.03.2010
    Ort:
    Deutschland
    Fahrzeug:
    Toyota Avensis 2,2 Ltr. 150Ps Automatik 2013 BJ und Toyota IQ BJ. 2009
    Hallo, ich habe mir eine Standheizung selber eingebaut, daher weiß ich, daß am Sicherungskasten ein 20300065 Relais, Wechsler 12V angeklemmt ist. Das Steuert nur das Gebläse, wenn die Standheizung anspringt.[​IMG]
    [​IMG]

    so ist der Schaltplan von dem Relay. Es gehen drei Kabel oder 4 Kabel von den Relay an der Spritzwand in den Innenraum von Dir.
    Ist bestimmt Dein Zusatzrelay kaputt im Innenraum, was Deine Klimatronic steuert. Wenn Du nämlich das Relay rausziehen würdest, geht Deine Lüftung gar nicht mehr. Das Ding kostet bei Ebay 22,50 Euro.
     
  8. #7 formyeyes, 24.05.2011
    formyeyes

    formyeyes Guest

    Hallo zolaolga !

    Danke für Deine ausführliche Antwort ! Ich werde das mit dem Relais checken und dann berichten !


    Gruß
    Udo
     
  9. #8 zolaolga, 30.05.2011
    zolaolga

    zolaolga Fortgeschrittener

    Dabei seit:
    25.03.2010
    Ort:
    Deutschland
    Fahrzeug:
    Toyota Avensis 2,2 Ltr. 150Ps Automatik 2013 BJ und Toyota IQ BJ. 2009
    und, was war jetzt kaputt?
     
  10. #9 formyeyes, 01.06.2011
    formyeyes

    formyeyes Guest

    Hallo !

    Die bestellten Relais wurden noch nicht geliefert...

    Gruß
    Udo
     
  11. #10 formyeyes, 15.06.2011
    formyeyes

    formyeyes Guest

    So, beide Relais wurden getauscht,der Innenraumlüfter funktioniert wieder problemlos (hoffentlich auch weiterhin...).
    Die "alten" Relais zeigten aber keine (erkennbaren) Alterserscheinungen bzw. Korrosion.

    Aber wichtig ist - es funzt wieder !

    Danke an alle für Ihre Hilfe & Gruß
    Udo
     
  12. dogb63

    dogb63 Guest

    Moin,

    welche Relais waren es nun?

    CU
    Frank
     
  13. #12 formyeyes, 15.06.2011
    formyeyes

    formyeyes Guest

    Hallo !

    Es wurden 2 Relais getauscht die nachträglich mit der Standheizung eingebaut wurden. Das "Originalrelais" der Klimaauomatik wurde nicht getausch da lt. Werkstatt hier das Problem nicht vermutet wird...
    Die getauschten Relais haben folgende Beschriftung:

    - HELLA 12V 4RD 003 520-25


    Gruß
    Udo
     
  14. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 zolaolga, 15.06.2011
    zolaolga

    zolaolga Fortgeschrittener

    Dabei seit:
    25.03.2010
    Ort:
    Deutschland
    Fahrzeug:
    Toyota Avensis 2,2 Ltr. 150Ps Automatik 2013 BJ und Toyota IQ BJ. 2009
    jau,es können nur die beiden relais gewesen sein, die ich meinte. Eins sitzt direkt an der spritzwand im Motorraum und eins unten am Sicherungskasten im Innenraum. Das originalrelai meinte ich ja auch nicht.
    Schön, das wieder alles funktioniert wie es sein soll.
     
  16. #14 formyeyes, 16.06.2011
    formyeyes

    formyeyes Guest

    Ja, & Danke nochmals für den fachmännischen Expertentipp !

    Gruß
    Udo
     
Thema:

Innenraumlüftung fällt aus - Standheizungsproblem?

Die Seite wird geladen...

Innenraumlüftung fällt aus - Standheizungsproblem? - Ähnliche Themen

  1. T27: Funkfernbedienung fällt sporadisch aus?

    T27: Funkfernbedienung fällt sporadisch aus?: Seit neustem habe ich das Problem, dass sich mein Fahrzeug per Schlüsselfernbedienung nicht öffnen lässt. Ich stehe direkt neben dem Auto und es...
  2. Radiobeleuchtung fällt aus

    Radiobeleuchtung fällt aus: Halllo, bei meinem alten T22 Avensis D4D habe ich ein TNS 300 Navigationsgerät fest eingebaut. Die Navigationsanzeige wird auf den Radiodisplay...
  3. 2,2 D-CAT: Im kalten Zustand fällt die Drehzahl ab

    Im kalten Zustand fällt die Drehzahl ab: Hi, kann mir jemand sagen was das sein kann? Und zwar wenn ich mein Avensis starte geht die Drehzahl weit runter und läuft ein paar Sekunden...