Display läuft aus <img src="" border="0"> ?!

Diskutiere Display läuft aus <img src="" border="0"> ?! im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hab grad was lustiges am Display für die km-Anzeige gesehen: und zwar sah es so aus, als liefe von der oberen linke Ecke zur Mitte hin "schwarze...

  1. Gast

    Gast Guest

    Hab grad was lustiges am Display für die km-Anzeige gesehen: und zwar sah es so aus, als liefe von der oberen linke Ecke zur Mitte hin "schwarze Tinte" ins Display. Das ganze war nach ca. 10min wieder weg - in der gleichen Art wie es auch gekommen war nur halt andersrum - "Tinte" zog sich in die Ecke zurück bis sie verschwunden war!

    Kann's evt. daran liegen, das es kalt im Auto war und später wärmer? [​IMG] Obwohl es dann schon eher hätte passieren müssen! Naja, mal nen Auge drauf geworfen ...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Alex-T25, 15.01.2006
    Alex-T25

    Alex-T25 Guest

    Ja es lag sicher an der Kälte.
    Habe schon beobachtet wie das Display von meinem BC quasi eingefrohren war und dann nur nach und nach zum Leben kam nachdem es draußen über Nacht etwas kälter war und ich dann morgens meine Fahrt angetretten hatte.
    Möglich das es mit den Displays im Instrumentenseinsatz auch so ist.

     
  4. #3 burki_s, 16.01.2006
    burki_s

    burki_s Routinier

    Dabei seit:
    31.03.2005
    Fahrzeug:
    Lexus RX450h
    Verbrauch:
    Hallo Torsten,

    ja, das ist definitiv die Kälte. Jedes LCD-Display reagiert da relativ empfindlich drauf. Kann man auch gut beobachten, wenn man das Display vom BC umschaltet. Wenn's noch ziemlich (eis)kalt ist, ist der Anzeigewechsel ziemlich träge und manchmal gibt's da auch Effekte wie den von Dir beobachteten..

    Gruß, Burkhard.

    P.S.: war ganz schön kalt im Sauerland, gelle? ;) ;)
     
  5. Gast

    Gast Guest

    Zitat:
    burki_s schrieb am 16.01.2006 09:41
    P.S.: war ganz schön kalt im Sauerland, gelle?

    Isses immer noch! [​IMG]
     
  6. Ottili

    Ottili Guest

    Hi Leute,

    ich glaube nicht das es an der Kälte liegt. Ich hatte vor dem Avensis einen Corolla Bj 02.2001 und der hatte ja auch schon einen Bordcomputer mit LCD Display. In den vier Jahren, in denen ich das Fahrzeug fuhr, habe ich auch bei mins 20 °C nie so etwas festgestellt, wie hier beschrieben.
    Ich würde beim nächsten mal ein paar Fotos mit einer Digicam machen und zum Händler fahren, und wenn Garantie drauf ist, ein neues Display verlangen. Den bei meinem Avensis, Bj 12.05 tritt dieses Bild auch bei minus 10 °C nicht auf. ich tippe eher mal auf ein Defekt, deines Displays, das evtl beim Navi-Anschluss oder sonstigen Einbauten im oder unterm Armaturenbret einen leichten Schaden bekommen hat.

    Grüße

    Stefan
     
  7. Gast

    Gast Guest

    Könnte an der Kälte liegen und trotzdem ein Fall für die Garantie sein.

    Ich tippe mal auf verspanntes Display, das heißt, falscher Einbau.
    Die Verspannung wird durch die Kälte verstärkt, dann tritt der beschriebene Effekt auf.

    Gruß,
    ex, der den Effekt vom Verbiegen von Taschenrechnern kennt.
     
  8. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Display läuft aus <img src="" border="0"> ?!

Die Seite wird geladen...

Display läuft aus <img src="" border="0"> ?! - Ähnliche Themen

  1. Display vom Radio nur schwach lesbar

    Display vom Radio nur schwach lesbar: Hi @ all hab seit Gestern das problem, dass mein Display vom Radio bei Sonnenschein nicht mehr zu sehen ist. Am Abend wenn es etwas dunkler wird...
  2. Mein neuer läuft nicht so gut wie mein alter

    Mein neuer läuft nicht so gut wie mein alter: Hallo Freunde des Avensis. Hab mir im Oktober den neuen T27 2.0 D4D als Jahreswagen geholt. Jetzt habe ich ihn zum ersten Mal ausgefahren und war...
  3. Avensis T25 - Bj. 2005 - Probleme mit Display / Navi

    Avensis T25 - Bj. 2005 - Probleme mit Display / Navi: Hallo zusammen, ich habe ein Problem mit meinem Avensis 2.2 D-CAT. Letzten Mittwoch habe ich festgestellt, dass im Display: a) das...
  4. 2,0 D-4D: Motorlüfter läuft volles Rohr nach Sommer Kaltstart

    Motorlüfter läuft volles Rohr nach Sommer Kaltstart: Hallo. Habe einen Problem mit meinen Toyota Avensis 2007, 2.0 D-4D. Die Motorlüfter laufen nach einen Sommer Kaltstart volles Rohr und ich hab...
  5. Display BC dreht durch

    Display BC dreht durch: Hallo zusammen, vergebt mir bitte, wenn das Thema schon behandelt wurde. Ich habe die SuFu benutzt, konnte aber nicht das finden, was ich finden...