Bildschirmfehler beim Mulit-Navi

Diskutiere Bildschirmfehler beim Mulit-Navi im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo, hatte schon einmal jemand von euch Probleme mit dem Navi-Bildschirm gehabt. Seit kurzem habe ich bei niedrigen Temperaturen im...

  1. #1 thomas.r, 16.12.2007
    thomas.r

    thomas.r Guest

    Hallo,

    hatte schon einmal jemand von euch Probleme mit dem Navi-Bildschirm gehabt. Seit kurzem habe ich bei niedrigen Temperaturen im Nachtmodul (schwarzer Hintergrund) Anzeigefehler. Solange der Bildschirm noch kalt ist, sind vor allem bei angezeigten W?ldern horizontale dunklere Streifen zu sehen. Diese werden schmaler und gehen schlie?lich ganz weg, wenn das Auto innen auf Temperatur gekommen ist.
    Egal bei welcher Temperatur - erwarte ich eigentlich hier einen fehlerfreien Betrieb. Wer kennt sich von euch mit so etwas aus?

    Gr??e
    Thomas
     
  2. #2 AdventureXXL, 16.12.2007
    AdventureXXL

    AdventureXXL Guest

    Hallo,
    Bei mir bei K?lte wird Alles, was normal in Wei? erscheint, in "sch?nem" Rosa-Farbton angezeigt :)) Nach 3-5 min. ist es weg und alles wird normal. Meiner Wissen nach, sind alle Displays dieses Typ sehr auf die Temperaturschwankungen empfindlich. W?rde mir erstmal keine Gedanken deswegen machen. Mein MDA hatte auch ?hnlicher Fehler, aber nur bei K?lte eben.
    Gru?, Martin
     
  3. Dupk01

    Dupk01 Guest

    Bei den LCD?s ist das so, das diese auf zu hohe oder zu niedrige Temperaturen reagieren.
    Bei K?lte treten die Fehler schneller sichtbar auf.
    Ist aber kein Problem, da bei der richtigen Temperatur die Monitore wieder normal funktionieren.
    Schaden k?nnen sie dabei nicht nehmen.
    Bei zu hohen Temperaturen ist das nicht so gut.
    Die sollte man meiden.
    Aber es m?ssen wirklich schon extreme Temps. auftreten.

    Gruss
    Dirk
     
  4. ManoP8

    ManoP8 Guest

    Das Display wirft auch bei mir schwarze Streifen bei K?lte! Das gibt sich aber sp?testens nach f?nf minuten oder die Standheizung lief :D!
    MfG ManoP8
     
  5. Klaus

    Klaus Profi

    Dabei seit:
    05.09.2003
    Fahrzeug:
    ehem. T27, D-Cat, Combi
    Kontrast oder Helligkeit zu hoch eingestellt? Danach war der Effekt bei mir fast weg.

    Gru? Klaus
     
  6. Dupk01

    Dupk01 Guest

    Das liegt an den Fl?ssigkristallen.
    Je niedriger die Temperatur, desto weniger Z?hfl?ssig sind die.
     
  7. #7 thomas.r, 22.12.2007
    thomas.r

    thomas.r Guest

    Danke f?r eure Antworten.

    Hatte vergessen zu schreiben, dass dieses Ph?nomen auch schon bei 4 ?C auftritt - also aus meiner Sicht in einem Temperaturbereich, f?r den sogar noch ein B?ro-TFT spezifiziert ist (i. d. R. 5 bis 35 ?C). Das Problem hatte ich letzten Winter noch nicht.

    Habe in der Werkstatt mal nachgefragt. Anfang 2008 bekomme ich wahrscheinlich ein neues Display eingebaut.

    Gr??e
    Thomas
     
  8. uwzl

    uwzl Guest

    Hallo!

    Gleiches Problem auch bei mir.
    Ein Tausch vom Display hat nichts gebracht.
    Das neue Display ist etwas anders entspiegelt, die Beleuchtung ist etwas heller.
    Aber: Bei niedrigen Temperaturen "dunkler Balken", nach kurzer Zeit weg.

    Vielleicht Stand der Technik ?!

    Gru?,
    Uwe
     
  9. #9 HappyDay989, 26.12.2007
    HappyDay989

    HappyDay989 Guest

    Nicht "Stand der Technik", sondern materialbedingt. Die Erkl?rung hat der Kollege Dupk01 schon geliefert: Fl?ssigkristalle reagieren empfindlich auf hohe und niedrige Temperaturen.
     
Thema:

Bildschirmfehler beim Mulit-Navi

Die Seite wird geladen...

Bildschirmfehler beim Mulit-Navi - Ähnliche Themen

  1. Diesel B10 und HVO 100 beim Avensis?

    Diesel B10 und HVO 100 beim Avensis?: Nabend! Eben überrascht mich die Tageszeitung mit dem Hinweis daß es wohl bald neue DIESEL-Sorten geben wird. Eben Diesel B10 und HVO 100 bzw....
  2. 2,0 D-4D: Motordrehzahl schwankt beim Avensis 2.0 D-4D T25

    Motordrehzahl schwankt beim Avensis 2.0 D-4D T25: Hallo, Mein Bruder hat seit kurzem obiges Fahrzeug mit 126Ps, Bj. 2007. Mir ist jetzt zum ersten Mal aufgefallen das die Leerlaufdrehzahl...
  3. Lautes pfeifendes Geräusch beim Rückwärtsfahren

    Lautes pfeifendes Geräusch beim Rückwärtsfahren: Hallo zusammen, beim Rückwärtsfahren bei Steigung (Einparken) gibt unser T27 des Öfteren ein lautes pfeifendes/quietschendes Geräusch von sich...
  4. Leistungsschwankung beim beschleunigen.

    Leistungsschwankung beim beschleunigen.: Hallo an alle die noch da sind. Also mein dicker avensis t25 2.2 d-cat,,bj.2005 und 175000 km hat seit ca.3 jahren das problem das er im warmen...
  5. Zusätzliches USB Ladegerät / Zigarettenanzünder beim T27 FL2 montieren

    Zusätzliches USB Ladegerät / Zigarettenanzünder beim T27 FL2 montieren: Nabend, weil mich das Ladekabel vom Armlehnenfach gestört hat, habe ich mir eine weitere Lademöglichkeit neben dem Lenkrad montiert. Ich bin...