Wischermotor hinten für T22 Kombi

Diskutiere Wischermotor hinten für T22 Kombi im Avensis T22 Forum im Bereich Familienbande; Für meinen Avensis D4D Kombi aus 08/2001 (5013410) suche ich noch einen Wischermotor für hinten. Kann mir hier jemand weiterhelfen? Gruss Wendt70

  1. #1 wendt70, 30.11.2009
    wendt70

    wendt70 Guest

    Für meinen Avensis D4D Kombi aus 08/2001 (5013410) suche ich noch einen Wischermotor für hinten. Kann mir hier jemand weiterhelfen?

    Gruss

    Wendt70
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. wrc

    wrc Guest

  4. ingh

    ingh Guest

  5. #4 wendt70, 27.12.2009
    wendt70

    wendt70 Guest

    Danke für die Hinweise.

    Sie haben mich erst auf den Gedanken gebracht, dem Wischermotor komplett zu zerlegen, zu reinigen und neu zu fetten bzw. zu konservieren. Eigentlich relativ simpel. Er läuft jetzt wieder ohne Probleme.
    Bei einem schwer erhältlichen gebrauchten Teil kann man auch nicht wissen, wie es erhalten ist.

    Gruss

    wendt70

    176.000 km
     
  6. #5 egon.meiner, 11.05.2010
    egon.meiner

    egon.meiner Guest

    Hallo

    Ich bin neu hier und mächte mich gleich beim ersten Eintrag recht herzlich über den Tipp mit dem Heckscheibenwischer bedanken.

    Auch mein Heckwischer vom T 22 machte keinen Mucks mehr. Dank eurer detailierten Beschreibungen habe ich das Ding komplett zerlegt. Er war total verrostet und richtig fest. Alles entrostet, gangbar gemacht und ordentlich gefettet. Siehe da-------er funktioniert wieder erste Sahne!!

    Übrigens sollten "Nichtelektroniker" beim Wiedereindrehen der Wicklung auf die Kohlen aufpassen!!! Man braucht sie nicht rausbauen. Nur die beiden angelöteten Kupfergeflechte mit einem Schraubendreher vorsichtig zurückdrücken.

    Übrigens war das Gertriebe so verrostet, dass ich das, nachdem ich es endlich aus dem Gehäuse hatte, mit Schraubstock und nem Hammer erst mal alles auseinanderklopfen mußte. Mit der Hand war da nix zu machen.


    Nochmals vielen Dank!!!



    Gruß



    Egon
     
  7. #6 RC-Mike, 11.05.2010
    RC-Mike

    RC-Mike Guest

    wo ich das jetzt lese habe meinen T22 seit 3 jharen und habe das ding noch nie angemacht werde ihn mal testen! MFG Mike
     
  8. uscha

    uscha Guest

    Moin auch,

    nu habe ich das gleiche Problem.
    Das Getriebe ist vollkommen fest. Kann man das so rausdrücken?
    Im ersten Ansatz habe ich das nicht geschafft, ich hatte bedenken, etwas abzubrechen.

    Das Motorgehäuse abgezogen, konnte ich den Läufer bis zu Hälfte herausdrehen, dann sperrt irgendwas in dem Bereich, den ich wegen Fettschmodder nicht kontrollieren kann.
    Ich habe auch erst mal WD40 in den Riss der Austrittslagerung gesprüht.
     
  9. #8 egon.meiner, 02.06.2010
    egon.meiner

    egon.meiner Guest

    Wenn das Getriebe schon total fest ist, dann hilft nur noch ein kleines Schlägchen auf den Hinterkopf!!! GRINS

    Eine Mutter auf die Welle drehen und mit dem Hammer dann aus dem Gehäuse klopfen. Wenn sichs gelöst hat, dann natürlich zur kompletten Entnahme des Getiebes die Mutter wieder entfernen.

    Viiiiiiiiieeeeeeel WD 40 oder vergleichbares Mittelchen und alles schön sauber machen. Ich mußte zum Teil mit der Flex den Rost von den Getriebestangen wegflexen.

    Der Motoranker läßt sich normal ohne große Probleme """""gegen"""" den Uhrzeigersinn herausdrehen. Wie bereits gesagt, beim Eindrehen auf die Kohlen achten!!!!!

    Wenn alles wieder sauber ist und sich von Hand leicht bewegen läßt, dann viel Fett in das Getiebegehäuse und in die Öffnung der Wischerwelle. Dann sollte erst mal wieder Ruhe sein.


    Viel Spaß beim Basteln
     
  10. sokic

    sokic Guest

    ich habe das problem mit dem Wischermotor auch.

    Das Fehlverhalten:
    - im dauerbetrieb, läuft der Wischer fast normal, bis auf letzter Periode, wo er einen oder zwei "Zwischenstopps".
    - im intervalbetrieb, macht der Wischer fast bei jeder periode einen oder zwei "Zwischenstopps".

    Analyse, teil1:
    - Wischermotor (die ganze Einheit) ausgebaut
    - elektronik sieht sauber aus, die Lötstellen am Stecker erneuert (wahrscheinlich umsonst)
    - die echte Überraschung lag im Getriebe - alles verrostet und der Rost hat sich mit Fett vermischt und vermutlich den Hall-Sensor blokiert/gestört.
    - alles gereinigt, gefettet, eingebaut und der Wischer funktioniert wieder wie neu, aber...

    Nach ca. einem Monat, bzw. eine 4 Stunden Fahrt im starken Regen geht der Wischer gar nicht mehr. Diesmal baue ich den Motor nicht aus, sondern mache nur die Getriebe auf und siehe da - 1dl Wasser läuft mir entgegen. Nach einer Stunde trocknen, läuft der Wischer wieder mit den alten Fehlverhalten bzw. mit den "Zwischenstopps". Ich habe mir vorgenommen, den Motor wieder auszubauen und den Fehler gründlich zu untersuchen. Vor allem interessiert mich wie ich es verhindern kann, dass das Wasser reinläuft.

    bis dann...
     
  11. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 georgdini, 12.06.2010
    georgdini

    georgdini Guest

    Das gleiche Problem hatte ich auch.
    Der Fehler mit dem Wasser liegt in der nicht sauberen Abdichtung des Schweibenwischergestänges (Achse). Ich habe das so gelöst:
    Das Gestänge demontieren (also die Achse die den Wischer dreht) und an allen möglichen Stellen an denen Wasser eintreten kann , mit Silikonfett abdichten.
    ACHTUNG!!! Kein Silikon nehmen das aushärtet, da es sonst dazu kommen kann, dass sich die Achse nicht mehr dreht.
    Ich habe das Fett OKS 1110 benutzt. Wird übrigens auch für Hochdruck Kaffeemaschinen benutzt :-)
    Seit ca. 4 Jahren habe ich Ruhe damit.
    :U
     
  13. sokic

    sokic Guest

    ich habe am Wochenende alles wieder zerlegt, inklusive Elektromotor, Gestänge und Zahnrad.

    Das Problem:
    Das Problem lag nicht wie ursprunglich vermutet (nur) am Hallsensor. Auf der Unterseite von dem weissen Zahnrad, befindet sich eine vermessingte runde Kontaktplatte. Über die Kontaktplatte wird scheinbar die Lage (Endposition) des Zahnrades bzw. des Scheibenwisschers detektiert. Durch den langjährigen Betrieb und Feuchte wurde die Messingschicht abgetragen und die Kupferoxidation setzte ein. Zwei stellen an der Kontaktscheibe waren besonders betroffen, wo der elektrische Kontakt unterbrochen wurde. Jede Stelle wo der Elektrische Kontakt nich vorhanden ist verhält sich dann als eine "Endposition", wo der Scheibenwischer einen Zwischenstopp macht. Im dauerbetrieb wird der motor dauernd bestromt, nur im letzten Zyklus wird die Endposition gesucht. Wozu dann noch der Hallsensor dient, weiss ich nicht. Möglicherweise wird damit detektiert, ob sich der Motor überhaupt dreht.

    Die Abhilfe:
    - alles zerlegen, entfetten, Metalteile und Kontakte mit eine kleine Pinselbürste und/oder Topfbürste aus Metall reinigen. Bewegliche Teile aus Metall außer Kontakte und Kontaktflächen wieder einfetten. Besonders wichtig - das Gestänge wie vom georgdini beschrieben gut einfetten - sonst kommt das Wasser wieder rein und das Spielchen wiederholt sich (ich habe dafür das vorgeschlagene Silikonfett für Kaffemachinen OKS 1110 verwendet, wie lange es hält werde ich noch sehen. Alles zusammenbauen, montieren, anschließen - fertig.

    Weiter Hinweise:
    - bei mir war im Elektromotor nichts zu sehen und dementsprechend alle Reparaturanleitungen, wo die Wicklungen angefasst werden nicht anwendbar. Vielleicht sammelt sich das wasser im Liftback Avensis woanders und es entsteht ein anderes Fehlerbild.
    - Das Gestänge und das weiße Zahnrad sind nur an jeweiligen drehpunkten durch eine genaue Passform befestigt. Einfach geradeaus von der achse abziehen. Beim Zahnrad ist beim Abziehen Vorsicht geboten um es nicht zu beschädigen (Aushebeln mit einem Schraubendreher kann ich nicht empfehlen, besser wäre von zwei Seiten mit kleinen Hacken anpacken und ziehen).
    - die offizielle Reparaturanleitung von Toyota beschreibt die Diagnosetests für den Heckwisschermotor scheinbar falsch.
     
Thema: Wischermotor hinten für T22 Kombi
Besucher kamen mit folgenden Suchen
  1. fett zum abdichten wischermotor

    ,
  2. toyota avensis t22 wischermotor hinten

Die Seite wird geladen...

Wischermotor hinten für T22 Kombi - Ähnliche Themen

  1. Wischermotor vorne wechseln

    Wischermotor vorne wechseln: Hallo, mir sind eben während der Fahrt beide Wischer stehen geblieben. Den linken konnte ich nach unten drücken den rechten nicht. Vermute einfach...
  2. Einparksensoren hinten defekt

    Einparksensoren hinten defekt: Hallo, ich fahre einen Avensis T25 Bj. 2007 mit serienmäßig verbauten Parksensoren. Seit Winter habe ich das Problem, das bei den hinteren...
  3. Türverriegelung rechts hinten defekt

    Türverriegelung rechts hinten defekt: Hallo, ich habe das Auto nach dem aussteigen heute reflexartig abgeschlossen, mein frau steigt aus, rennt ums auto und will hinten rechts die Tür...
  4. Hinterachsschwingen / Querlenker hinten

    Hinterachsschwingen / Querlenker hinten: Hallo zusammen ich suche für meinen Avensis Hinterachsschwingen, neu oder gebraucht, meine bzw. die meines Autos möchte der Tüv nicht mehr mit...
  5. Spurstangenendstück hinten

    Spurstangenendstück hinten: Hallo zusammen. Bei meinem Avensis sind hinten die Spürstangenendstücke porös. Ich finde die Teile aber nirgendwo als Ersatzteil, immer nur für...