Werkstattbesuch wegen Webasto SH

Diskutiere Werkstattbesuch wegen Webasto SH im Zubehör Forum im Bereich Avensis Drumherum (T22, T25 und T27); Hallo zusammen, Beim KD gab ich folgenden Mangel an: Display von Klima flackert bei Bedienung. Die Werkstatt hat folgendes festgestellt : durch...

  1. #1 hansa 4, 08.02.2008
    hansa 4

    hansa 4 Guest

    Hallo zusammen,
    Beim KD gab ich folgenden Mangel an:
    Display von Klima flackert bei Bedienung.
    Die Werkstatt hat folgendes festgestellt : durch die ungünstige Einbaulage;von Webasto vorgegeben;dringt Spritzwasser in den "SH Relaiskasten".Dort sind Klimasteuerung und SH verknüpft.
    Die Folge: korrodierte Leitungen und zerfressene Relais.

    Kommentar von Werkstatt: Weil ich viele Autobahnkilometer im Winter fahre dringt salziges Spritzwasser in den SH Relaiskasten.
    Massnahme zur Abschaffung des Problems: Konservierung des Relaiskasten mit Relais vor und nach dem Winter, oder einen Spritwassergeschützte ( IP40 ) Verteilerkasten verwenden.

    Kostenübernahme nach Garantieablauf durch Webasto: 0.-€ 8)

    Also: Checkt eure Relaiskasten,konserviert alles gut und fahrt im Winter nicht auf nassen Autobahnen.

    Grüsse
    Hansa 4


     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dogb63

    dogb63 Guest

    Moin,

    hatte ich auch. Toyo hatte erst die komplette Klimabedienung ausgetauscht. Erst als es bei der Abholung gleich wieder auftrat, hat man es sich nochmal genauer angeschaut. Da hat man das mit dem SH-Relais festgestellt und erneuert. War ja noch Garantie.
    Guter Hinweis, werde beim nächsten Mal das Thema beim Freundlichen ansprechen.

    CU
    Frank
     
  4. Djuvec

    Djuvec Guest

    Zitat:
    hansa 4 schrieb am 08.02.2008 03:21
    ... oder einen Spritwassergeschützte ( IP40 ) Verteilerkasten verwenden. ...
    Ein Gehäuse der Schutzklasse IP40 hat keinerlei (null) Schutz gegen eindringendes Wasser, wie sich aus der zweiten Ziffer der Zahl ablesen lässt. Die erste Ziffer beschreibt den Schutz gegen eindringende Fremdkörper, wobei die Ziffer 4 hier für Fremdkörper steht, die größer als 1 mm sind.
    Ein Gehäuse der Klasse IP44 oder besser IP55 wäre hier angebracht, allerdings ist darauf zu achten, dass die Kabeldurchführungen ebenfalls entsprechend ausgeführt werden. Weiterhin ist noch der Temperaturbereich zu beachten, da handelsübliche Abzweigdosen nur für Umgebungstemperaturen bis ca. 50 °C bemessen sind.

    Gruß, Robert
     
  5. #4 hansa 4, 09.02.2008
    hansa 4

    hansa 4 Guest

    @djuvec
    Danke für den Tip,IP 55 ist ok und werde Skintop Verschraubungen verwenden.
    Gruss
    Hansa 4
     
  6. #5 bruemmel, 24.05.2009
    bruemmel

    bruemmel Guest

    Hallo Zusammen,

    ich muß doch den Thread nochmal nach oben holen.

    Ich habe seit längerem exakt die oben beschriebenen Probleme (Flackern des Klima-Displays).
    Nachfragen beim Toyota-Futzi ergab: Austausch Steuergerät ist notwendig. Kosten: deutlich > 1000€ !!!
    Da es in den lezten ca. 24 Monaten "nur" bei zeitweiligem Flackern geblieben ist (einen zeitweisen Totalausfall hatte ich glücklicherweise nur einmal) habe ich mir den Austausch erst einmal gespart. Zum Glück, wie sich nun zeigt !

    Den Zusammenhang mit der Webasto-Standheizung und dem Relaiskasten hatte natürlich keiner erkannt. Passt aber zeitlich wie die Faust aufs Auge.

    Nun meine Frage:
    Wo sitzt denn dieser Relaiskasten ?
    Wo kann ich einen pasenden IP55-Relaiskasten kaufen ?
    Läßt sich das Teil problemlos austauschen oder muß das mein sinnloser Toyota-Händler durchführen ?

    Viele Grüße
    Matthias
     
  7. #6 Toyopel, 23.11.2009
    Toyopel

    Toyopel Guest

    Schraub mal die Kunststoffabdeckungen im Motorraum ab und schau im Bereich des Batteriehalterungsbügels nach...


    Gruß
    Heino
     
  8. höp

    höp Guest

    Hallo Toyopel,
    hast Du zufällig ein Bild bei der Hand auf dem man das Ganze erkennen kann?.....Bitte, bitte, Bitte....das wär eine heldenmäßige Aktion!
    Vielen Dank schon mal,
    von einem Webasto Nutzer
     
  9. #8 Toyopel, 24.11.2009
    Toyopel

    Toyopel Guest

    Hi,

    in dem roten Kreis kann man die Relaisreihe erkennen.

    [​IMG]


    Gruß
    Heino
     
  10. höp

    höp Guest

    Viiiiiiiiielen Dank, und viele Grüße!
     
  11. avi

    avi Guest

    Hallo,

    seit ein paar Wochen fiel mir auf, dass die Standheizung zwar den Kühlwasserkreislauf aufheizte, im Innenraum meines T25 es jedoch kalt blieb, bis ich den Motor startete.
    Dann wurde es meist ziemlich schnell warm und ich machte mir zuerst keinen Kopf.
    Dann schaltete ich mal während der Fahrt die Standheizung hinzu, weil der Kühlkreislauf wegen sehr niedriger Außentemperatur augenscheinlich nicht warm werden wollte und prompt schaltete sich das Innenraumgebläse ab. :prankster:

    Nach einem Blick unter die Motorabdeckung war schnell klar, dass eine Flachsteckhülse einen Kontakt dieses Relais von Bosch (Teilenummer 0332209150) "abgebissen" hatte.

    Quelle: teilesuche24.de
    Korrosion trotz oberer und unterer Abdeckungen des Motorraums. :smash:
    In den 10 Jahren meines (Ex-)Opel Astra ging eines nie kaputt, nämlich die Webasto Standheizung. Da hatte wohl die Opel-Werkstatt sauberer gearbeitet als die Bosch-Vertretung. Na ja, die Kosten von 34,51 EUR hielten sich in Grenzen.

    Gruß Alex

    edit: Buchstaben vergessen ...
     
  12. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 gerhard79, 05.01.2011
    gerhard79

    gerhard79 Profi

    Dabei seit:
    24.02.2010
    Ort:
    Wien
    Fahrzeug:
    T27 2,0 Valvematic MultidriveS
    Verbrauch:
    Meine Webasto Standheizung wurde von Toyota noch vor der Neuwagen-Übergabe eingebaut und funktioniert bis jetzt klaglos, wärmt den Innenraum auch bei minus 15 Grad angenehm.

    Laut Bedienungsanleitung soll man die Standheizung vor dem Starten des Motors ausschalten und auch Einschalten während der Fahrt ist Tabu. Benutzen in einer Garage ebenso!
     
  14. avi

    avi Guest

    Meine Webasto Thermo Top C wurde 2006 vom Bosch-Dienst eingebaut und funktionierte ebenso tadellos, bis die Kontakte am Relais verrotteten.

    In meinen Bedienungsanleitungen steht das nicht, und ich wurde von keiner Werkstatt (weder von der Opel-Werkstatt beim Astra in 2001, noch beim Toyota vom Bosch-Werkstattmeister) darauf hingewiesen. Ich habe sie extra nochmal durchgelesen und nur folgenden Warnhinweis gefunden.

    Übrigens hat mein T25 bisher noch nie eine Garage von innen gesehen! Hätte ich eine Garage, hätte ich auf diesen Luxus verzichtet.

    Gruß Alex

    P.S.: Bei meinem T25 sitzen die Sicherung(en)/Relais unter dem Batteriehalter hängend, vielleicht sitzen diese Teile beim T27 in einem besser geschützten Bereich?
    Zudem dürfte beim T27 die Korrosion ohnehin noch nicht so weit fortgeschritten sein (bauzeitbedingt).
     
Thema:

Werkstattbesuch wegen Webasto SH

Die Seite wird geladen...

Werkstattbesuch wegen Webasto SH - Ähnliche Themen

  1. Standheizung Webasto Kabelbaum Bezugsquellen

    Standheizung Webasto Kabelbaum Bezugsquellen: Guten morgen zusammen, Ich habe für meinen Avensis Kombi 1,8l Baujahr 12/2006 FL eine Webasto Thermo Top C Standheizung mit universellem...
  2. Kein Tüv wegen nicht funktionierender Rückfahrleuchte

    Kein Tüv wegen nicht funktionierender Rückfahrleuchte: Hallo meine Rückfahrleuchte funktioniert nicht mehr daher bekam ich kein Tüv. Die Birne ist ok. Hat jemand eine Ahnung wo dieser Schalter genau...
  3. Rückrufaktion Toyota wegen Airbags?

    Rückrufaktion Toyota wegen Airbags?: Bild weiß mal wieder mehr als Toyota oder das KBA. Angeblich ruft Toyota 1,7Mio Fahrzeuge wegen Problemen mit den Airbags zurück. Weiß dazu...