TNS 600 Einbau in T25 - Totales Durcheinander in der Elektronik

Diskutiere TNS 600 Einbau in T25 - Totales Durcheinander in der Elektronik im Audio - Navigation - Telekommunikation Forum im Bereich Avensis Drumherum (T22, T25 und T27); Hallo zusammen! Ich fahre einen T25 1.8 Kombi Bj. 08 ursprünglich mit 6-fach CD-Radio W58832 und Navi-Vorbereitung. Jetzt habe ich mir ein TNS...

  1. #1 Michaelkoeln, 05.07.2009
    Michaelkoeln

    Michaelkoeln Guest

    Hallo zusammen!

    Ich fahre einen T25 1.8 Kombi Bj. 08 ursprünglich mit 6-fach CD-Radio W58832 und Navi-Vorbereitung.
    Jetzt habe ich mir ein TNS 600 B9000 ersteigert. Gestern habe ich einen Einbau in die bestehende Infrastruktur vorgenommen und stoße auf folgende Probleme: der Touchscreen ist bedienbar, sämtliche Tasten des Navis selber funktionieren nicht. Es ist dauernd an, lasst sich nicht ausschalten. Drehen von Lautstärke und Tune funktioniert, kann aber - da sich die Tasten nicht bedienen lassen - nur im Kartenmodus Radio hören.
    Tilt oder Öffnen funktionieren auch nicht. Die Lenkrad FB macht totalen Blödsinn - z.b. Druck auf Pfeil läßt Lautstärke langsam gegen Null gehen ... Positionsangabe auf der Karte beim Fahren funktioniert.
    Nach ca. 20 km Fahrt gehen plötzlich die Warnleuchten TRC off (Schalter ohne Wirkung), VSC und Motor an!?!? Und wie von Zauberhand öffnet sich das Gerät – etwa 4 Stunden lang erfolglos probiert - und ich sehe die beiden Slots - per Eject läßt sich aber nix auswerfen.
    Also: totale Konfusion auf der Bedienebene und dann plötzlich – ich vermute jetzt einmal den Zusammenhang – Rückwirkungen auf die Fahrzeugelektronik. Ich werde jetzt erst einmal rückbauen, um zu gucken, ob die Fehlermeldungen weggehen, habe aber im Augenblick wenig Ideen – vielleicht könnt ihr mir helfen, oder habt auf Anhieb eine Idee, welchen typischen Fehler ich mache.
    Zum Anschluß: Ich konnte die vier Pfostenstecker vom alten Radio 1 zu 1 auf das Navi aufstecken, hinzu kam noch die Antenne und ein weiterer ca. 10-pol. kleiner grauer Stecker, der hinter dem Radio vorbereitet lag. Ich interpretiere ihn einmal als „Navivorbereitung“
    Weiterhin beschreibt ja die Einbauanleitung noch den Anschluß bei Vorverdrahtung und ohne selbige, ich fand diese Einbauanleitung aber nicht zutreffend für mein Auto, da ich einen passenden und vorbereiteten Stecker fand. Außerdem handelt es bei diesem Stecker nach meiner Kenntnis nur um „Speed“ und Rückfahrsignal!? Kann das mögliche Fehlen so erhebliche Auswirkungen haben?
    Eine Zusatzinfo noch: Ab Werk eingebaut ist noch eine SWC Bluetooth-Freisprecheinrichtung (die auch nach Umrüstung noch funktioniert), die aber auch über die Lenkradtasten mitbedient wird – kann hier ein Konflikt vorliegen. Die Freisprecheinrichtung heißt: PZ40900292C1
    Ich werde wie gesagt jetzt rückbauen und dann die Gegebenheiten (Stecker, Kabel) genau dokumentieren, um Eure möglichen Rückfragen gut informiert beantworten zu können J)

    Vielen Dank für Eure Hilfe
    Michael
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. catman

    catman Guest


    ich denke das wird das Problem sein ! hast du mal probiert die nachträglich eingebaute Freisprechanlage zu entfernen ?

    das ist genau das selbe Problem wie mit dem Ausfahrbaren Navi und einem X-Carlink Adapter da muss auch die Lenkradfernbedienung weichen und durch einen Widerstand ! 2. Geräte mit der Lenkradfernbedienung zu steuern ist leider nicht möglich wie in deinem Fall Navi und Freisprechanlage
     
  4. #3 Michaelkoeln, 14.07.2009
    Michaelkoeln

    Michaelkoeln Guest

    ich denke das wird das Problem sein ! hast du mal probiert die nachträglich eingebaute Freisprechanlage zu entfernen ?

    ...

    2. Geräte mit der Lenkradfernbedienung zu steuern ist leider nicht möglich wie in deinem Fall Navi und Freisprechanlage[/quote]

    Bingo!

    Vielen Dank für Antwort und Tip, Carmaster. OK, also es hat damit zu tun, ich habe den Lenkradadapter gelöst und Navigation funktioniert einwandfrei ... aber ...

    Auch vorher wurden ja zwei Geräte gesteuert: Die (nicht nachgerüstete!!!) Freisprecheinrichtung und das Werksradio. Nun tausche ich das Werksradio gegen Werksnavi und ... Huddel. Zweitens habe ich auch einfach den Pfostenstecker von der Freisprecheinrichtung gelöst, das bewirkte nichts. Jetzt habe ich die Situation, dass das Radio/Navi nicht fernbedienbar ist - egal, geht ja nur um laut/leise und Senderwahl ... - aber leider auch, dass die Freisprecheinrichtung nicht mehr läuft :**

    Und das finde ich sehr traurig!!!

    Wenn ich allerdings "Mode" am Lenkrad länger gedrückt halte (wie um die Freisprecheinrichtung zu aktivieren), mutet das Radio einige Sekunden lang .. also irgendwo ist noch Elektronik versteckt, die funktioniert.
    Mein Fernbedienungsstecker hat übrigens nicht nur die drei Kabel, die dokumentiert sind für das Lenkrad, die zweite Reihe ist noch voll belegt mit weissen Kabeln. Kann das irgendwie mit der Navi-Vorbereitung für das TNS 300/310 zu tun haben, für dessen Darstellung mein Werksradio ja ausgelegt ist? Ich überlege, ob ich an diesem Stecker mal alle Kabel über einen DIP-Schalter führe und austeste, ab wann es (nicht mehr) funktioniert ...

    Ich kann gut auf die Lenkrad-FB wegen Radfio verzichten, aber hätte ungemein gerne meine SWC wieder

    Ratlos und erschüttert
    Michael

    [​IMG]
     
Thema: TNS 600 Einbau in T25 - Totales Durcheinander in der Elektronik
Besucher kamen mit folgenden Suchen
  1. toyota tns 600 einbauanleitung t25

Die Seite wird geladen...

TNS 600 Einbau in T25 - Totales Durcheinander in der Elektronik - Ähnliche Themen

  1. DISP Taste am Lenkrad nach Einbau von Zubehör Radio ohne Funktion

    DISP Taste am Lenkrad nach Einbau von Zubehör Radio ohne Funktion: Avensis t 27 Disp Taste am Lenkrad nach Radio Einbau ohne Funktion Edit by SaxnPaule: Sinnvollen Threadtitel gewählt! Edit2 by SaxnPaule: Erneut...
  2. Einbau USB-Buchse

    Einbau USB-Buchse: Abend, Nachdem ich mir vor einiger Zeit ein neues Radio eingebaut habe, beschäftige ich mich mit der Frage, ob es möglich ist eine USB-Buchse...
  3. Radio ausbauen und einbauen

    Radio ausbauen und einbauen: Hallo zusammen, Ich habe einen Toyota Avensis Kombi (T25, Baujahr 2006, kein Facelift), bei dem ich gern das Standard-Radio (Modell mit CD und...
  4. Einbau eines anderen Radios/ Navis

    Einbau eines anderen Radios/ Navis: Hi Leute, Ich fahre einen T25 2,0 mit TNS300 im oberen Teil des Armaturenbretts, da wo bei manchen auch ein zusätzliches Staufach ist. Habt ihr...
  5. High- Low Adapter Einbau

    High- Low Adapter Einbau: Hallo bin neu im Avensis-Forum, wie schon in der Überschrift steht möchte ein eine Endstufe mit Subwoofer einbauen, dabei aber mein Werksradio...