T25 - Fehlercode P0420

Diskutiere T25 - Fehlercode P0420 im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Guten Abend. Im Januar letzten Jahres ist bei mir im Skiurlaub die Motorkontrollleuchte angegangen. Sofort den ADAC, bzw die österreichische...

  1. #1 flitzepiepe, 07.10.2012
    flitzepiepe

    flitzepiepe Guest

    Guten Abend.



    Im Januar letzten Jahres ist bei mir im Skiurlaub die Motorkontrollleuchte angegangen. Sofort den ADAC, bzw die österreichische Version und die haben dann den Fehlerspeicher ausgelesen. Dabei kam der Fehler P0420 raus, der wohl was mit der Abgasanlage zu tun hat. Der Ösi-ADAC Mensch meinte, es wäre nicht so wild, sollte dennoch nach der Heimreise sofort zum Händler. Dort bin auch gewesen, die haben erneut denselben Fehler ausgelesen und gesagt, dass ist der Katalysator. Haben mir auch gleich einen Kostenvoranschlag gemacht (Dichtung/Krümmer; Auslasskrümmer; Dichtung/Abgasrohr). Dieser belief sich auf ~1200,- EUR. Da ich ein armes Studentendasein führe, fragte ich, wie notwendig das sei. Der (sehr nette) Toyota Mechaniker meinte, es wäre eigentlich nicht sonderlich, aber irgendwann sollte man es vll doch mal machen lassen. Naja, das "irgendwann" ist jetzt halt schon ne Weile und ich wollte mal nachhören, ob irgendjemand ähnliche Erfahrungen gemacht oder mir jemand etwas genaueres zu dem ausgelesenen Fehler sagen.



    Ich habe eigentlich keinerlei Probleme, Verbrauch hat sich nicht geändert und der Motor läuft weiterhin relativ rund. Ab und zu hab ich die in Avensis T25 1,8l - bei niedriger Drehzahl Ruckeln/Stottern angepsrochenen Probleme, aber ansonsten ist alles spitze. TÜV hat im März auch keinen Streß gemacht, kurz Fehlerspeicher zurücksetzen lassen, TÜVen lassen, bestanden, vom Hof und LEuchte wieder an...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 romanhenne, 09.10.2012
    romanhenne

    romanhenne Fortgeschrittener

    Dabei seit:
    02.04.2012
    Ort:
    Kaiserslautern
    Fahrzeug:
    Avensis T25 Kombi 2.0 D-4D 116PS
    Was ist denn mit deinem Katalysator los? Ist er verstopft?
    Was sagt deine Werkstatt? Und wenn er verstopft ist, vielleicht kann man ihn ja
    auf der Autobahn freibrennen lassen. Wie einen Dieselpartikelfilter. Wenn man
    auf der Autobahn eine Weile mit konstant 3000 oder 4000 U/min fährt. Die
    Katalysatoren können sich auch zusetzen wenn, man zu sparsam fährt. Die Motoren mögen es auch nicht, in zu niedrigen
    Drehzahlen gefahren zu werden!
     
  4. #3 flitzepiepe, 09.10.2012
    flitzepiepe

    flitzepiepe Guest

    die genaue ursache konnte mir bis dato noch keiner sagen... mich interessiert halt, was genau dieser fehler aussagt. wie du schon sagt, "kat kaputt" kann janvieles bedeuten. interessant finde ich halt auch, das beim tüven bzw bei der au alle wert im grünen bereich waren. ich mein, der kat ist ja grad für die schadstoffe und wenn der fehler nur für "kat kaputt" steht, die werte bei der au aber doch ok sind, dann versteh ich das ganze iwie net...
     
  5. Bull

    Bull Guest

    Der Fehler P0420 steht für ungenügenden Wirkungsgrad des Katalysators.
     
  6. #5 flitzepiepe, 10.10.2012
    flitzepiepe

    flitzepiepe Guest

    also auf der bahn drück ich den pin schon durch, meistens so um die 160, also immer um die 4000 U/min. das hat bisher also net geholfen, bzw nicht funktioniert...
     
  7. focki

    focki Foren Gott
    Moderator

    Dabei seit:
    09.08.2009
    Ort:
    Bergen auf Rügen
    Fahrzeug:
    T27 - Combi - 1,8l - 6Gang - TX (Edition)
    Verbrauch:
    Kann es sein, daß da die Lambdasonde falsche Werte misst?
    Ansonsten hab ich vor 2-3 Wochen mal auf einem Parkplatz so einen Servicestand gesehen und mich mit dem Herrn unterhalten. Er bietet eine Motor und Abgassystemreinigung an die diverse Probleme beseitigen soll. Unter anderem wird dabei auch der Kat und die Sonden mit gereinigt. Hörte sich alles ganz logisch an.
    Nebenbei wurde bei einem Octavia (1,6L Benzin) eine Reinigung vorbereitet und durchgeführt. Zu Beginn lief der Motor deutlich unrund, hat sich zeitweise gut sichtbar "geschüttelt". Nach ca. 25-30 Minuten, als Frauchen endlich wieder kam, war der Motorlauf deutlich ruhiger. Bei der Reinigung läuft der Motor mit einem speziellen "Kraftstoff" gut ne Stunde und vor sowie nach der Prozedur werden Drücke (Einspritzdruck und so) ermittelt und verglichen.

    Keine Ahnung was das wirklich bringt aber für die 95,- wäre es auf jeden Fall ein Versuch wert.

    Peter
     
  8. #7 flitzepiepe, 10.10.2012
    flitzepiepe

    flitzepiepe Guest

    wenn ich ganz ehrlich geht meine vermutung auch schon mal in diese richtung. hintergrund ist, dass ca. 2 monate bevor das verhalten auftrat augrund eines marderschadens zündkabel und die lamdasonde getauscht wurden. hatte bei meiner damaligen versicherung eine werkstattbindung, so dass ich mit meinem toyota zu einer vw-werkstatt musste. hab schon mal im hinterkopf gehabt, dass die vll einfache die falsche sonde verbastelt haben ein gutachter, der sich im nachhinein damit beschäftigt, hat dies aber ausgeschlossen, wobei er sich das auto gar nicht angeschaut an sondern nur einen kostenvoranschlag von toyota (von neuem kat etc.) und die rep.-rechnung der vw-werkstatt angesehen...
     
  9. focki

    focki Foren Gott
    Moderator

    Dabei seit:
    09.08.2009
    Ort:
    Bergen auf Rügen
    Fahrzeug:
    T27 - Combi - 1,8l - 6Gang - TX (Edition)
    Verbrauch:
    Wenn da ein Marderschaden vorgelegen hat, dann würde ich in diese Richtung weiter suchen.
    Allein die Tatsache daß du mit dem angeblich defekten Kat die ASU bekommen hast lässt schon auf andere Ursachen schließen.

    Ansonsten, überprüfe mal deine Tastatur! Beim ersten Beitrag funktionierte die Groß und Kleinschreibung fehlerfrei und bei deinen letzten Beiträgen nicht mehr. ;)

    focki
     
  10. #9 Brösel, 10.10.2012
    Brösel

    Brösel rotaredoM Moderator
    Moderator

    Dabei seit:
    21.03.2011
    Ort:
    Cuxhaven (fast)
    Fahrzeug:
    T27 Combi 2.0 Executive
    Verbrauch:

    Fällt dir was auf?

    Brösel

    PS.: Jetzt hat meine Spielerei auch noch zu lange gedauert.


    GrOß- UnD kLeInScHrEiBuNg RuLeZ! :achtung:
     
  11. #10 flitzepiepe, 10.10.2012
    flitzepiepe

    flitzepiepe Guest

    Das liegt daran, das ich beim ersten Eintrag mim PC geschrieben hab und letzten Postings mim iPad bzw. iPhone gemacht wurden ;-)



    Bzgl Marderschaden, wäre das sinniger erstmal nach und nach alle Kabel tauschen zu lassen, dann die Sonden und so weiter? Habe mir jetzt auchmal so ein Gerät zum Fehlerspeicher auslesen besorgt, so das ich nicht immer in die Werkstatt um die Lampe auszuschalten...

    Könnte zum Beispiel auch mein sporadisches Ruckel-Problem dann damit zusammenhängen?
     
  12. focki

    focki Foren Gott
    Moderator

    Dabei seit:
    09.08.2009
    Ort:
    Bergen auf Rügen
    Fahrzeug:
    T27 - Combi - 1,8l - 6Gang - TX (Edition)
    Verbrauch:
    Ich sag doch, die Dinger taugen nix! :)

    Kabel blind tauschen? Warum?
    Ich würde mir die mal genau ansehen. Wenn Bissstellen drin sind, dann tauschen oder reparieren. Wobei bei Steuerleitungen und dergleichen von etwas anknabbern als solches nicht zerstört werden. Da sollte es ausreichen sie zu reinigen und neu zu isolieren. Kommt natürlich auf den Aufwand und die Kosten für ein neues Kabel drauf an.
    Zündkabel hingegen schlagen dann an solchen Bissstellen durch, da hilft nur tauschen.

    Die Lambdasonde die da eingebaut wurde, entspricht die dem Original?
    Na wenn das alles so in dem Zusammenhang aufgetreten ist, dann liegt der Verdacht nahe.
    Und wenn der Marderschaden von einer Fachfirma beseitigt wurde und seitdem diese Fehler auftreten dann hast du einen Garantieanspruch.
    Ich würde da mal vorstellig werden.

    Peter
     
  13. #12 flitzepiepe, 12.10.2012
    flitzepiepe

    flitzepiepe Guest

    Sorry das ich mich jetzt erst wieder melde...

    Also ob das Ruckel Problem in dem Zusammenhang aufgetreten ist, kann ich so mit Sicherheit nicht sagen. Aber wenn die Kabel beschädigt sind ist das ja auch deren Fehler. War ja schließlich wegen dem Marderschaden bei der Werkstattt. Näochmal die Frage, kann es auch sein dass die sich mit der Sonde vertan haben? Ich werd mal die Rechnung raussuchen und gucken ob ich irgendeinen Teilenummer oder so finde, dann poste ich das mal.

    Werde ausserdem mir nächste Woche mal die Kabel ansehen ob ich da noch was finde oder irgendwas auffällig ist. Soll ich auch mal einen Blick unten drunter werfen? Beziehungsweise sehe ich die Lambdasonde von unten?
     
  14. #13 flitzepiepe, 13.10.2012
    flitzepiepe

    flitzepiepe Guest

    Ich hab mir grad noch die Rechnung von der Werkstatt angesehen, die haben nur die Sonde vor dem Kat gewechselt, der Fehler scheint ja aber von der zweiten Sonde nach Kat zu kommen...

    Also werd ich mir nächste Woche mal die Mühe machen und mir die Kabel ansehen...
     
  15. mic1

    mic1 Neuling

    Dabei seit:
    13.02.2004
    Ort:
    MKK
    Fahrzeug:
    T 25 1,8 FL 01/2004, seit dem 24.04.2015 Kia Sportage Spirit 1,6
    bei mir wurde damals der Vorkat gewechselt ( zum glück auf Kulanz )
     
  16. #15 wasja18, 14.07.2013
    wasja18

    wasja18 Profi

    Dabei seit:
    24.05.2011
    Fahrzeug:
    BMW 318i 2.0 Liter
    Verbrauch:
    Das Problem mit dem "verstopften" Kat ist nicht neu !!! Es gibt bereits mehrere Threads dazu im Forum.

    Ich erläutere es nochmal kurz:

    Bei Kurzstreckenfahrten oder zu Niedrigtourigem fahren lagert sich Ruß im KAT ab und verstopft ihn.

    Man kann selbst vorsorgen, möglichst Kurzfahrten meiden, und den KAT auf der Autobahn ab und zu mal
    "freibrennen" 4 oder 5 Gang und dann ~180km/h dabei wird der Ruß verbrannt und fliegt selbst raus.

    Falls das nichts mehr bringt, gibt es spezielle Firmen die den KAT für ~500€ mit speziellen Chemikalien reinigen.
    Lohnt sich auf jeden Fall mehr, als ein neuen zu kaufen.
    :thumbsup:
     
  17. #16 Roddinho, 02.03.2015
    Roddinho

    Roddinho Neuling

    Dabei seit:
    02.03.2015
    Ort:
    Köln
    Fahrzeug:
    Toyota Avensis T25 Bj. 2003 1,8 VVT
    Hallo zusammen,

    ich bin ein Toyota-Neuling. Habe letzte Woche einen Avensis 1,8i 16V VVT gekauft.
    Motorcode 1 ZZ-FE

    Der Wagen machte einen super Eindruck, ist am Freitag in der Werkstatt gewesen für Ölwechsel und "mal drüber schauen", und die sagten es sei alles in einem prima Zustand.
    Jetzt ging am Sonntag die Motorkontrollleuchte an.
    Heute zum Freundlichen - Fehlercode auslesen.

    Ergebnis: Fehlercode P0420: Wirkungsgrad unter Minimum.

    Der Freundliche meinte das wäre der KAT. Entweder der Fehler kommt direkt wieder, nach einer unbestimmten Zeit oder mit etwas Glück garnicht.
    Ich solle den Wagen mal auf der Autobahn treten, sodass der sich etwas freipustet.

    Gesagt, getan. Köln ==> Bonn im vierten Gang mit 4000 U/min. gefahren bei Tempo 120.

    Die Leuchte ist seitdem noch nicht wieder angegangen.
    Frage ist hier: Ist das ein bekanntes Problem? Tritt das öfters auf? Muss ich jetzt jederzeit wieder damit rechnen, dass diese Fehlermeldung kommt?
    Es macht keinen Spaß in dem Auto zu sitzen und nun immer beten zu müssen, dass diese blöde Leuchte aus bleibt.

    Kann man den Wirkungsgrad des KAT auch mal selbst monitoren, bspw. mit diesem Gerät hier:
    http://www.amazon.de/.../B00KVZO6SG?...

    Und auch noch einen spannende - aber eben juristische Frage: Habe den Wagen von privat gekauft. Wie soll/muss/kann ich mich gegenüber dem Verkäufer verhalten, wenn jetzt wirklich der KAT kaputt ist? Auf Entgegenkommen und Verständnis hoffen oder habe ich da irgendwelche Rechte, selbst wenn es von privat ist?

    Edit: Scheint ein bekanntes Thema zu sein. In einem anderen Forum werden folgende Ursachen erwähnt:

    - defekte Lambdasonden bzw. defekter Kat (eigentlich logisch, aber teuer und oftmals nicht die wirkliche Ursache...)

    - von Toyota zu eng gesetzte Grenzwerte...dabei soll ein Update des Steuergerätes Abhilfe schaffen

    - verschmutzter Luftmassenmesser

    - Fremdluftzufuhr durch "Leck" in der Abgasanlage, was zu falschen Messwerten führt

    Außerdem heißt es, dass in der Regel sogar nichts gemacht werden muss. Aber sich darauf verlassen...
     
  18. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Also ich würde jetzt auch erstmal auf die Lambdasonde tippen. Kat erstmal nicht. wäre mir neu das die Benziner Kats begrenzte Laufzeit haben...

    Kauf von Privat, da müsstest du nachweißen das für den Verkäufer offensichtlich war das der Kat defekt war zum Zeitpunkt des Verkaufs. Das denke ich wird schwierig.
    Hier gilt ja nur die Sachmängelhaftung soweit ich weiß. Das können dir andere aber sicher besser beantworten.

    Ist der Wagen länger gestanden? Dann kann sich Kondenswasser ansammeln das dann die falschen Werte verursacht. Gerade wenn beim Händler immer mal wieder kurz umgeparkt wird und solche Späße.

    Hat der Fehler denn auswirkungen auf die Leistung (Motor Notlaufprogramm) ansonsten würde ich mir da nicht zuviele Sorgen machen. Wenn der Fehler wiederkommt würde ich mal mit der Lambdasonde anfangen.
    Welches Update auf dem Steuergerät ist kann dir nur die Werkstatt sagen.
     
  19. #18 Roddinho, 02.03.2015
    Roddinho

    Roddinho Neuling

    Dabei seit:
    02.03.2015
    Ort:
    Köln
    Fahrzeug:
    Toyota Avensis T25 Bj. 2003 1,8 VVT
    Danke für dein Feedback. Und wie bekomme ich das definitiv raus? Irgendwo stand man sollte bspw. eine AU machen lassen, die kann einem zumindest sagen ob der KAT in Ordnung ist.
    Ansonsten: muss ich damit echt zum Toyota Service und die schrauben den mal auf?

    Jetzt, wo die Lampe aus ist: Kann/soll ich erstmal normal weiterfahren, bis die Kontrollleuchte wieder angeht?
     
  20. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Siehe meine Bearbeitung oben.

    PS der Kat wird nicht aufgeschraubt, der wird nur gewechselt.
     
  22. #20 Roddinho, 02.03.2015
    Roddinho

    Roddinho Neuling

    Dabei seit:
    02.03.2015
    Ort:
    Köln
    Fahrzeug:
    Toyota Avensis T25 Bj. 2003 1,8 VVT
    Der Wagen hat ne knappe Woche gestanden, nicht länger. Die Motorleistung ist nach wie vor einwandfrei, ich habe das auch nichtmal gemerkt, dass die Leuchte angegangen ist. Sie war auf einmal da. Also erstmal weiterfahren und warten bis sich das Teil wieder meldet.
    Ich werde wahrscheinlich den Verkäufer mal kontaktieren und eine gemeinsame Lösung anstreben, der Mann wirkte vernünftig und nicht hinterlistig.

    P.S.: Ich meinte auch nicht dass die den KAT aufschrauben sondern den Wagen um zu sehen was wirklich kaputt ist.

    P.P.S.: Ist denn der Fehlercode P0420 in Kombination mit dem Avensis ein bekanntes Phänomen? Ich habe bei Google viel darüber gefunden, deshalb frage ich ja nach,
     
Thema: T25 - Fehlercode P0420
Besucher kamen mit folgenden Suchen
  1. p0420 toyota avensis

    ,
  2. p0420 vw fährt besser mit fehler

    ,
  3. vw fährt sich nach fehler p 0420 besser

    ,
  4. fehlercode p420 toyota corolla verso,
  5. p0420 toyota,
  6. toyota rav4 2005 p0420,
  7. kia fehlercode p0420,
  8. toyota avensis t25 fehlercode p0420,
  9. toyota fehler p0420,
  10. toyota yaris fehler p0420
Die Seite wird geladen...

T25 - Fehlercode P0420 - Ähnliche Themen

  1. Problem mit Lambdasonde am 2.4er Motor, Fehlercode P 0051

    Problem mit Lambdasonde am 2.4er Motor, Fehlercode P 0051: Hallo allerseits, seit kurzem leuchtet meine Motorkontrollampe, habe daraufhin den Fehlerspeicher ausgelesen, Code ist der P 0051:...
  2. Fehlercode: O2 Sensor Kreis spricht langsam an Bank 1 Sensor 1

    Fehlercode: O2 Sensor Kreis spricht langsam an Bank 1 Sensor 1: Hallo zusammen, bei mir ging vor zwei Tagen die Motorkontrollleuchte an. Die Werkstatt hat den Fehlercode "O2 Sensor Kreis spricht langsam an...
  3. Fehlercode auslesen bei Fehler in der KA vor Inspektion

    Fehlercode auslesen bei Fehler in der KA vor Inspektion: Hallo Leute, habe am nächsten Freitag eine Inspektion an meinem Av,die 130tausender. Da meine Klima nicht anspringt ist meine Frage: kann der...