Störgeräusche nach Endstufeneinbau

Diskutiere Störgeräusche nach Endstufeneinbau im Audio - Navigation - Telekommunikation Forum im Bereich Avensis Drumherum (T22, T25 und T27); Hallo AV-Fans, ich habe seit ca. 10 Monaten meinen AV und bin voll zufrieden. Habe jetzt mein Kenwood Radio eingebaut, dank diesem Forum konnte...

  1. #1 cyp021280, 23.07.2008
    cyp021280

    cyp021280 Guest

    Hallo AV-Fans,
    ich habe seit ca. 10 Monaten meinen AV und bin voll zufrieden. Habe jetzt mein Kenwood Radio eingebaut, dank diesem Forum konnte ich Blende besorgen von Toyota. Kabel für die Endstufe verlegt: Cinch an der Fahrerseite, Strom Fahrerseite Durchführung hinterm Handschuhfach - direkt an die Batterie, Masse für Endstufe im Kofferraum und Boxenkabel für die Innenraumlautsprecher mit Lautsprecherkabel auf der Beifahrerseite.

    Jetzt zu meinem Problem: Sobald ich den Motor anmache habe ich ein knistern und pfeifen auf den Boxen. Hatte die Cinchkabel abgezogen und auch die Seiten getauscht - nichts gebracht, Massepunkt gewechselt - nichts gebracht.

    Kann das sein das das mit der +12V Leitung zu tun hat, da die an den Steuergeräten vorbei geht?

    Gibt es einen Dauerplus (ACC) in der Nähe der Sicherungen im Fahrerfussraum die Leistungsstark genug sind, um dem zu entgehen?

    Für eure erneute Hilfe und Tipps wäre ich sehr dankbar. Forum hatte ich schon durchsucht, aber nichts gefunden.

    Greets Markus
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ylf

    ylf Guest

    Hast du auch LS direkt am Radio? Wenn ja, pfeifen die auch?
    Wo hast du die Cinch Kabel abgezogen, direkt an der Endstufe? Wenn ja, pfeift es dann auch noch aus der Endstufe? Mal die Cinch Eingänge von der Endstufe kurzgeschlossen?

    In die Stromkabel streut nichts ein, bzw. hätte dies keine Störwirkung, weil die Bordspannung eh völlig gestört ist. Die Cinchleitungen sind da eher zu betrachten. Das LiMa Pfeifen wird auch durch eine Brummschleife (fehlerhafte Masseverdrahtung) hervorgerufen. Einstreuungen sind da eher seltener.

    Häufige Ursache ist ein schlechter oder schlecht gewählter Massepunkt für die Endstufe. In seltenen Fällen hilft nur noch ein Massekabel von der Radiomasse zur Endstufenmasse.

    bye, ylf
     
  4. Djuvec

    Djuvec Guest

    Das ist so fast richtig.
    Aber das wichtigste ist eine Schleifenbildung des Referenzpegels (meist Masseleitung) komplett zu vermeiden. Durch eine Masseschleife entsteht nichts anderes als eine Loop-Antenne, da hilft auch ein zusätzliches Massekabel nichts.
    Wirksame Maßnahmen dagegen sind:
    Drosseln in den Stromversorgungsleitungen, Leitungen mit äquivalenten Strömen (+ und -) verdrillen und gleiche Längen benutzen und (fast das Wichtigste) einen einzelnen Massepunkt wählen, damit das Referenzpotential nicht einseitig von hohen Strömen moduliert wird.

    Desweiteren: Hat der Avensis nicht differentielle Ausgänge? Das letzte Mal als ich das Radio zerlegt habe ist schon länger her. In diesem Fall wäre es sowieso falsch diese mittels Chinchsteckern an unsymetrische Eingänge anzuschließen.

    Gruß, Robert
     
  5. ylf

    ylf Guest

    Der Avensis hat gar keine Vorverstärkerausgänge, soweit ich weiß. (Die Eingänge sind differentiell.)
    Aber er hat ja auch ein Kenwood Radio verbaut und somit sicher passende Ausgänge am Radio.

    bye, ylf
     
  6. Djuvec

    Djuvec Guest

    Stimmt, das hätte ich natürlich auch lesen können (aber die Aufmerksamkeit ist eben meist umgekehrt proportional zur Tageszeit).

    Gruß, Robert
     
  7. #6 cyp021280, 26.07.2008
    cyp021280

    cyp021280 Guest

    Hallo ylf,

    Nein die Lautsprecher sind an der Endstufe dran, die Kabel sind auf der Beifahrerseite verlegt. Die Cinchkabel hatte ich direkt von der Endstufe abgezogen. So dass nur noch 12v+, Masse und Steuerleitung dran waren und trotzdem Lima pfeifen.
    Cinch Eingänge kurzschliessen?
    Ich bin eigentlich was Audiotechnik anbelangt nicht allzu Materiefremd, aber das beim AV ist voll die Herausforderung.

    Was denn tun nun?
     
  8. Djuvec

    Djuvec Guest

    Schließe die Eingänge mal mit ca. 10 kOhm ab und prüfe dann noch einmal.
    Als nächstes verdrahte die Stromversorgung einmal fliegend mit verdrillten Leitungen und schließe sie direkt an die Batterie. Sind die Störgeräusche dann nicht weg, ist die Störunterdrückung der Endstufe mangelhaft (entweder konstruktionsbedingt oder durch Defekt) und du brauchst entweder einen Stromversorgungsfilter oder eine reparierte Endstufe (oft sind die Glättungskondensatoren der geringeren Abmessungen wegen spannungs- und/oder temperaturspezifisch unterdimensioniert).
    Falls keine Störungen mehr vorhanden sind, dann bleibt nur das Ausprobieren von verschiedenen Anschlusspunkten (sollte mit der fliegenden Verdrahtung eigentlich leicht gehen)

    Gruß, Robert
     
  9. #8 cyp021280, 26.07.2008
    cyp021280

    cyp021280 Guest

    Hallo Robert,

    bin zwar relativ Fit, weis aber nicht alles.

    Was ist eine fliegende Verdrahtung und wie soll ich welche Eingänge mal mit ca. 10 kOhm abschliessen?

    Kannst du das genauer Beschreiben?

    Würden Cinchkabel mit 4facher Isolierung vielleicht auch weiter helfen?

    Gruß Markus.
     
  10. Djuvec

    Djuvec Guest

    Kabel, die man zu Testzwecken einfach lose von einem Punkt A zu einem anderen Punkt B verlegt.
    Die Eingänge der Endstufe, um eventuelle Einstreuungen in die offenen Verstärkereingänge auszuschließen.
    Dazu besorgt man sich so viele Cinch-Stecker (die billigsten) wie die Endstufe Eingänge besitzt, ebenso viele Widerstände (Metallfilm 10 kOhm 0,25 W) und lötet diese in die Stecker zwischen Mittelpin und Schirmanschluss.
    Womöglich noch mit vergoldeten Kontakten, die soviel kosten wie eine halbe Tankfüllung?
    Diesen Quatsch kannst du dir getrost sparen.

    Gruß, Robert
     
  11. voodoo

    voodoo Guest

    Also ich sehe das Problem an einem anderen Ort.

    Sehr wahrscheinlich hast du die Chinch Kabel und das Plus - Kabel bei der Beifahrerseite durchgezogen.
    Dein Chinch Kabel ist zu wenig abgeschirmt und so hast du dann auch da Lima- pfeiffen.

    Achte darauf dass das Plus Kabel und das Chinch nicht auf der gleichen Seite des Fahrzeuges verlegt sind. Verwende als bester Massepunkt die Schraube der Heckgurten.

    Habe scho einige Anlagen umgerüstet und es wahr immer dieses Problem.

    Hatte meine Celica auch voll gepumpt mit Audio und nie ein Problem gehabt. Der AV wird noch folgen. Hier sonst ein Bild meines Celi Ausbaues.

    Gruzz voodoo
     

    Anhänge:

  12. #11 cyp021280, 30.07.2008
    cyp021280

    cyp021280 Guest

    :P
    ;( Vielen Dank für deinen Tip. Werde die nächsten Tage wegen meiner Arbeit dazu nicht kommen, aber lege dann das 12V Kabel mal auf die Beifahrerseite, die Cinchkabel liegen momentan schon auf der FS, allerdings mit der 12V Leitung. Wenn das nicht hilft werde ich das mit dem 4fach Abgeschirmten Cinch- Kabel mal ausprobrobieren.

    Als Massepunkt habe ich übrigens unter dem linken Kofferraumfach einen Punkt direkt an der Karosserie genommen, geht das auch????

    ICH GEBE NICHT AUF!!!!!!!!!!!!!!! :P
     
  13. voodoo

    voodoo Guest

    Klar geht das auch. Habe einfach die beste Erfahrung mit dem Massepunkt bei den Gurten gemacht.

    Ich empfehle dir sowieso ein separates remote Kabel zu verlegen und nicht das zu nehmen welches zwischen den Chinchkabel ist.

    GruZH
     
  14. #13 cyp021280, 31.07.2008
    cyp021280

    cyp021280 Guest

    Also habe heute vormittag es noch geschafft die 12V Leitung auf die andere Seite zu legen. Nun hatte ich aber immer noch ein leichtes knacken auf den Lautsprechern. Habe dann vom Radio ein einfaches anderes Cinchkabel fliegend zu den Endstufen verlegt.
    Jetzt der Hammer: Keine Geräusche mehr. :U

    Also lag es an den Cinchkabeln, habe jetzt gleich neue 4fach Abgeschirmte von Hama bestellt.

    Warum seperates Remotekabel und wenn welches?

    Greets, Markus.
     
  15. voodoo

    voodoo Guest

    Warum seperates Remotekabel und wenn welches?

    Hast sonst wieder eine Quelle welche geräusche verursachen kann. Welches ist egal. Schau einfach das du ein Querschnitt von 2.5 mm2 hast. wenn du es perfekt haben willst, so das jeder weiss was das für ein Kabel ist, nimmt du ein hellbalues.
     
  16. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 cyp021280, 04.08.2008
    cyp021280

    cyp021280 Guest

    Wieder ein Rückschlag!!!

    3 neue Cinchkabel heute eingebaut. Sind 4fach Abgeschirmte, danach Test mit Motor und wieder Lima Geräusche. Ich weis nicht mehr weiter. Dieses Thema macht mich total fertig.
     
  18. Djuvec

    Djuvec Guest

    Alles notwendige haben ylf und ich doch schon geschrieben.
    Aber wenn esoterische 4-fach Abschirmung nicht hilft, vielleicht klappt es dann ja mit dem Auflegen von speziellen Heilsteinen (das Stück zu mindestens 250 €), die auch schädliche Strahlung abschirmen können sollen.

    Gruß, Robert
     
Thema: Störgeräusche nach Endstufeneinbau
Besucher kamen mit folgenden Suchen
  1. remotekabel an acc pfeifen