Motorkontrollleuchte geht immer wieder mal an (Fehlercode P0156, P0136, P0556 und P0724)

Diskutiere Motorkontrollleuchte geht immer wieder mal an (Fehlercode P0156, P0136, P0556 und P0724) im T25: Avensis - Allgemein Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo zusammen, Habe ein Problem mit meinem Toyota Avensis (T25, BJ. 2004, Hubraum 2.4). Ab und zu geht die Motorkontrollleuchte an. Ich habe...

  1. #1 Dennis1985, 24.03.2013
    Dennis1985

    Dennis1985 Guest

    Hallo zusammen,
    Habe ein Problem mit meinem Toyota Avensis (T25, BJ. 2004, Hubraum 2.4).

    Ab und zu geht die Motorkontrollleuchte an.
    Ich habe immer so 1 -2 Wochen Ruhe damit, dann auf einmal geht sie für 1-2 Tage an und erlischt dann wieder für 1 - 2 Wochen.
    Der Spritverbrauch ist bei mir normal keine Auffäligkeiten.
    Hatte mir mal gedacht das die Lambdasonde spinnen könnte!?
    Wenn ja wo sitzt diese und wie komm ich da am besten dran ohne Hebebühne?

    Habe hier mal ein Foto von den Motorraum meines Autos :

    http://s7.directupload.net/images/130324/znqfoz4m.jpg

    Handelt es sich hier (wo ich die ROTEN Pfeile gesetzt habe) um die Landbasonden?
    Und um was handelt es sich bei den Steckern die ich mit den BLAUEN Pfeilen markiert habe?
    Sind das auch noch Landbasonden? Davon gehen die Kabel nach unten wie ich gesehen habe wenn ja wo sitzen die?

    Habe mir ein Diagnosegerät besorgt und dieses hat mir folgende Fehler angezeigt:
    - P0156 (Beheizte Landbasonde 2, Zylinderreihe 2 - Fehlfunktion Stromkreis/ Landbasonde 2, Zylinderreihe 2 Fehlfunktion Stromkreis)

    - P0136 (Beheizte Landbasonde 2, Zylinderreihe 1 - Fehlfunktion Stromkreis/ Landbasonde 2, Zylinderreihe 1 Fehlfunktion Stromkreis)

    - P0556 (Bremskraftverstärker - Drucksensor - Bereichs-/Funktionsfehler)

    - P0724 (Bremsschalter B - Eingangssignal zu hoch)

    Das sind die Fehler die ich auslesen konnte.
    Außerdem habe ich noch mit dem Diagnosegerät die Menüfunktion "Inspektionsprogramm/Abgassystem" abgerufen.
    Da wurde mir angezeigt bei:
    - "O2S (O2 Sensor Monitoring - Überwachung der Lambdasonde) = Not Rdy (Ein bestimmtes Kontrollprogramm hat den Diagnosetest nicht durchgeführt)"
    - "HO2S (O2 Sensor Monitoring - Überwachung der vor - und nachgeschalteten (HO2S) Lambdasonde) = Not Rdy"
    Was bedeutet das genau?

    Es schalten sich jetzt noch ab und zu die " ABS Leuchte, VSC Leuchte und die TRC off Leuchte" gleichzeitig an............
    Wenn ich dann den Motor aus und wieder an mache, sind die Leuchten wieder aus. Und es kann sein das sie nicht wieder aufleuchten.
    Womit könnte das zusammenhängen?
    Habe gestern den Fehlerspeicher gelöscht. Vorher haben die Leuchten nie geleuchtet. Weis nicht ob es damit zusammenhängt?

    Viele Fragen auf einmal ich weiß :-)
    Aber ich hoffe dennoch dass Ihr mir helfen könnt!

    Vielen lieben Dank im Voraus!

    Gruß

    Dennis
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. alex

    alex Fortgeschrittener

    Dabei seit:
    18.01.2012
    Fahrzeug:
    Avensis T25 Kombi 2,0 VVTI Bj. 2003
    Fangen wir mal langsam an:

    Die blau markierten Stecker sind die für Deine Lambda-Sonden. Die beiden rot markierten Teile sind tatsächlich Lambda-Sonden, in diesem Fall Deine beiden Regel-Sonden. Das wäre dann Lambda-Sonde 1 Zylinderreihe 1 und Lambda-Sonde 1 Zylinderreihe 2.

    Die anderen beiden, auf die sich Deine Fehler beziehen, sind noch tiefer unten und demzufolge die Diagnose-Sonden. Und ja, Dein Motor hat 4 Sonden, weil Du ja auch 2 Kats hast.

    O2S und HO2S klingt logisch, weil ja die beiden untern Lambda-Sonden für das Diagnose-System ( Monitoring ) zuständig sind. Und wenn die beiden nicht funktionieren, dann funktioniert auch das Sensor-Monitoring nicht. Versuch mal, ob es mit Steckerreinigen und etwas Kontakt-Spray vielleicht behoben ist, ansonsten wirst Du wohl die beiden unteren Sonden tauschen müssen.

    Den 0136 habe ich übrigens auch neuerdings ständig und werde demnächst mal die Sonde tauschen. Bei uns geht die Kontrollleuchte zwischendurch auch mal aus, aber der Fehler steht trotzdem im Speicher.

    Daß Deine ABS-VSC-TRC Lampenmechmek leuchtet, dürfte auf Dein Problem mit den Brems-Sensoren zurück zu führen sein.

    Gruß, Alex
     
  4. #3 jg-tech, 04.04.2013
    jg-tech

    jg-tech Kaiser

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    ...da würde ich auch mal die Kabel checken (Bruch oder Maderbesuch). Wenn beide Sonden (nach KAT, nicht die auf dem Foto) gleichzeitig den Fehler melden, kann aber auch nur eine Sicherung defekt sein. Die Sonden sind beheizt und bekommen 12V. Sollte hier etwas mit der Verkabelung (Kurzschluß) sein, kann da schon die Sicherung kommen. Das wäre schon Zufall, wenn beide gleichzeitig "aussteigen". Auch die andere Meldung mit "Not Rdy" (not ready), also "nicht bereit", deutet auf Fehlende Spannung hin.

    Gruß Jörg
     
  5. #4 Weltverbesserer, 03.01.2014
    Weltverbesserer

    Weltverbesserer Guest

    Hey Leute,

    hat jemand Erfahrungen mit dem Fehlercode "P0136" (= Beheizte Landbasonde 2, Zylinderreihe 1) gehabt? (Nur der eine Fehler ist gespeichert)

    Habe irgendwo gelesen (war über google, meine sogar hier im forum, jedoch spuckt die Suche nur ein Beitrag aus, den ich bereits kenne), dass es ein Update für das Steuergerät gibt, damit die Werte "der Lambdasonde" geändert werden bzw. die Werte verändert werden, wo die Motorkontrollleuchte angeht. Hat jemand dazu mehr Info bzw. schon selbst gehabt?

    Oder gibt es das für den Direkteinspritzer nicht? (Facelift Modell)

    Evtl. ist sogar ein Toyota Monteur anwesend, der dazu mehr Infos hat?

    Gruß
     
  6. alex

    alex Fortgeschrittener

    Dabei seit:
    18.01.2012
    Fahrzeug:
    Avensis T25 Kombi 2,0 VVTI Bj. 2003
    Hab den Fehler auch schon länger regelmäßig alle paar Wochen oder auch Monate. Mir wäre aber neu, daß es ein Software-Problem ist. Ich hab das bislang immer auf ein Problem der Lambda-Sonde oder dem Kabelbaum geschoben. ich resete den Fehler bislang immer, weil ich keine Lust habe, auf Verdacht die Sonde zu tauschen.

    Gruß, Alex
     
  7. #6 Weltverbesserer, 03.01.2014
    Weltverbesserer

    Weltverbesserer Guest

    Kommt der Fehler bei dir ganzjährlich vor oder nur wenn es kalt ist?
     
  8. Prog

    Prog Foren Gott
    Administrator

    Dabei seit:
    15.03.2004
    Ort:
    Sulzbach/Taunus
    Fahrzeug:
    Auris Touring Sports 1,6-l-D-4D Executive 112 PS (Bj. 02/2016) Aktuell 15500 km
    Verbrauch:
    Neu erstellten Thread von Weltverbesserer mit diesem bereits vorhandenen Thread des selben Themas zusammengefügt.
    Die Suchfunktion (Achtung: verursacht Diarrhoe) hätte geholfen! ;)

    Hierzu siehe bitte auch Forenregel 2.2
    Prog (Forumverbesserer) :prankster:
     
  9. #8 Weltverbesserer, 03.01.2014
    Weltverbesserer

    Weltverbesserer Guest

    Danke Prog für den Hinweis... jedoch, hättest du meinen Beitrag komplett gelesen, so hättest du festgestellt, dass ich den oben genannten Beitrag gesucht und auch gefunden habe.

    Da dieser aber nicht im unmittelbaren Zusammenhang steht (nur der Fehler P0136, wo ich gelesen hatte, dass es ein Update für das Steuergerät gibt) und es sich nicht um eine defekte Lambdasonde handelt, da diese bereits getauscht wurde, würde ich den Beitrag als seperaten stehen lassen.

    Aber nunja, wie Du möchtest ;) Auch ok.

    Gruß
     
  10. alex

    alex Fortgeschrittener

    Dabei seit:
    18.01.2012
    Fahrzeug:
    Avensis T25 Kombi 2,0 VVTI Bj. 2003
    Hmm... nicht fest nageln, aber ich glaube, nur bei kälteren Temperaturen. Zumindest meine letzten Notizen ( Januar und Februar 2013 ) würden das bestätigen. Allerdings habe ich das nicht immer notiert.

    Gruß, Alex
     
  11. #10 Weltverbesserer, 03.01.2014
    Weltverbesserer

    Weltverbesserer Guest

    danke für die Rückinfo ^^
     
  12. alex

    alex Fortgeschrittener

    Dabei seit:
    18.01.2012
    Fahrzeug:
    Avensis T25 Kombi 2,0 VVTI Bj. 2003
    Heute mal wieder da:

    P0136 bei ca. 12° Aussentemperatur, sonnig, trocken. Kühlwassertemperatur laut Fehlerauslese ca. 64°. Der wagen hatte ca. 1 Std. gestanden.

    Gruß, Alex
     
  13. #12 TheDarkOne, 09.09.2014
    TheDarkOne

    TheDarkOne Neuling

    Dabei seit:
    09.08.2014
    Ort:
    Lügde
    Fahrzeug:
    Avensis T25 2.4 EZ 11.2003
    Dann hänge Ich mich hier mal mit rein.

    Ich habe auch die Fehlercodes, P0136 und P0420.
    P0136 ist ja eine der Lambdasonden, Ich hab mir jetzt mal mein altes Multimeter geschnappt und hab sie durchgemessen. Welchen widerstand müssen die Sonden eigentlich haben? Bei mir hatten alle sonden zwischen 7 und 8 MOhm und die Heizungen zwischen 10 und 15 Ohm. War das jetzt sporadischer ausfall? Ok blöde frage eigentlich... Den Fehler P0420 habe ich aber schon länger, er ist aufgetreten nachdem mir auf ner längern Autobahnfahrt der halbe Keilriemen weggeflogen ist.
     
  14. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Na da hast es ja schon... der halbe Keilriemen der weg geflogen ist hat dir das Kabel oder die Sonde beschädigt...

    Zum Messen der Lambdasonde brauch man doch auch noch die Temperatur oder verwechsel ich da was...
     
  16. #14 TheDarkOne, 09.09.2014
    TheDarkOne

    TheDarkOne Neuling

    Dabei seit:
    09.08.2014
    Ort:
    Lügde
    Fahrzeug:
    Avensis T25 2.4 EZ 11.2003
    Warum passen dann aber die Widerstandswerte mit denen der anderen Sonden überein? Oder Kabel beschädigt und hat wackelkontackt...

    Nur kommt man an die Untere so schlecht ran, als das man Sie mal eben ausbauen könnte...
     
Thema: Motorkontrollleuchte geht immer wieder mal an (Fehlercode P0156, P0136, P0556 und P0724)
Besucher kamen mit folgenden Suchen
  1. p0136 Fehlercode Toyota

    ,
  2. toyota avensis t 25motorkontrollleuchte benziner

Die Seite wird geladen...

Motorkontrollleuchte geht immer wieder mal an (Fehlercode P0156, P0136, P0556 und P0724) - Ähnliche Themen

  1. T 22 Motorkontrollleuchte brennt, aber nach volltanken aus

    T 22 Motorkontrollleuchte brennt, aber nach volltanken aus: Hallo Avensisfreunde, bei meinem T22 1,8 vvt-i, Bj. 03, ca. 190.000 km, leuchtet seit Monaten die Motorkontrollleuchte. Das Problem gibt es ja...
  2. Xenon geht nicht mehr aus

    Xenon geht nicht mehr aus: Hallo zusammen, bei unserem Avensis T25 (EZ 04/2004, Schlüsselnr. 5048/067) geht seit kurzem (meistens) das Licht nicht mehr aus. Es kann sein,...
  3. Instrumentenbeleuchtung geht beim Bremsen in den automatischen Nachtzustand

    Instrumentenbeleuchtung geht beim Bremsen in den automatischen Nachtzustand: Hallo Leute, Ich habe das Forum durchsucht aber ich finde meinen Fehler dort nicht. Folgendes tritt bei meinem Aventis Kombi T25 DVD auf: Wenn ich...
  4. Lüftungsgitter lose Lamellen. Düse ausbauen oder geht's auch einfacher?

    Lüftungsgitter lose Lamellen. Düse ausbauen oder geht's auch einfacher?: Hallo zusammen. Bei meinem toyota avensis t27 Kombi Facelift sind einige Lamellen der Lüftungsdüse lose. Wie sind diese befestigt? Ist es kaputt...
  5. Motor geht aus bzw. Drehzahl nicht höher als 2400 1/min

    Motor geht aus bzw. Drehzahl nicht höher als 2400 1/min: Hallo liebe Avensis- Gemeinde, ich habe einige seltsame Phänomene in meinem T25 D4D mit 177PS. Folgend mal die Auflistung der Fehler mit der...