Motor-Notlaufprogramm aktiviert

Diskutiere Motor-Notlaufprogramm aktiviert im Avensis Verso Forum im Bereich Familienbande; :smash:Hallo, nunhabe ich schon zum zweiten Male innerhalb eines Jahres bei Regenwetter das Notlaufprogramm. Die Warnleuchte des Motors...

  1. Dupk01

    Dupk01 Guest

    :smash:Hallo,

    nunhabe ich schon zum zweiten Male innerhalb eines Jahres bei Regenwetter das Notlaufprogramm.
    Die Warnleuchte des Motors leuchtet und somit auch die für TRC und VSC.

    Ich vermute mal, dass es wieder keine Fehlermeldung gibt und das die Lambda-Sonde dafür verantwortlich ist.

    Weiss jemand, wie man das Sch....dingen gegen Feuchtigkeit resistenter machen kann?
    Das letzte Mal habe sie mit Kontaktspray den Fehler behoben.
    Aber ich will nicht jedes Jahr deswegen zu Toyota rennen.
    Mist auch, wenn TRC und VSC in einem ungünstigen Zeitpunkt beim Autofahren auftritt.

    Weiss jemand Rat?


    Gruss
    Dirk
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dupk01

    Dupk01 Guest

    Hi,

    wie ich es mir schon gedacht hatte.
    Es war mal wieder die Lambdasonde!
    Der Fehlercode wurde herausgenommen und nun läuft er erst mal wieder.
    Bis zum nächsten Mal.

    Mein Händler will sich dahingehend in ihrer Zentrale mal erkundigen, ob da was drüber bekannt.

    Gruss
    Dirk
     
  4. Dupk01

    Dupk01 Guest

    Hi,

    ich habe heute (Samstag! Danke an meine Fachwerkstatt!) für das Steuergerät ein Update bekommen.
    Ich bin gespannt, ob das Lambda-Sondenproblem damit beseitigt ist.

    Gruss
    Dirk
     
  5. Dupk01

    Dupk01 Guest

    Nachtrag:

    Bisher keine Probleme mehr!
    Der Verbrauch scheint leicht erhöht zu sein, kann aber auch nur an der Klimaanlage liegen.

    Gruss
    Dirk
     
  6. Dupk01

    Dupk01 Guest

    So, nun hatte ich in der Zwischenzeit schon wieder dreimal das Problem innerhalb von den drei letzten Monaten!
    Diagnose lautet: entweder/und/oder Lambda-Sonde 2 (hinter dem Kat) oder der Katalysator ist/sind defekt.

    Ab morgen bin ich erst mal im Urlaub und danach stelle ich einen Kulanzantrag, Garantieverlängerung habe ich zum Glück abgeschlossen!
    Ich frage mich nur, warum das "schon" nach 4 Jahren defekt ist???

    Gruss
    Dirk
     
  7. #6 machnetz, 03.11.2008
    machnetz

    machnetz Guest

    Moin,

    war das Update kostenlos? Meiner Frau ist heute (die ist mit dem Wagen in Berlin) mit den selben geschilderten Symptomen ein Update empfohlen worden.

    Ich glaube persönlich nicht daran, habe aber schon gewisse Hoffnung, da meiner in 5 Jahren nur 52tkm gelaufen ist. Es sollte da m.M. nach also kein eindeutiges Fahrzeugproblem sein, oder?

    Gruß,
    machnetz
     
  8. Dupk01

    Dupk01 Guest

    Ja, das Update war kostenlos.
    Ist ja auch bei denen ein bekanntes Problem und dauert ca. 15 min inklusive herunterladen des Updates aus dem Intranet von Toyota.

    Leider ist bei mir wohl der Kat defekt, Kulanz wurde abgelehnt!!!
    Allerdings ist der Fehler seit der letzten Inspektion nicht wieder aufgetaucht!?

    Gruss
    Dirk
     
  9. Dupk01

    Dupk01 Guest

    Hallo!

    Es gibt wieder Neuigkeiten!

    Der Fehler P0420 trat wieder auf.
    Laut Werkstatt sollte der Kat ja eigentlich defekt sein, was ich nicht so recht glauben mochte.
    Daher bin ich zur DEKRA und habe einen Abgastest machen lassen.

    Der sehr freundliche Herr hat den Fehler erst mal gelöscht und dann getestet.
    Ergebnis: ---> der Katalysator läuft 100% genau!!!
    Kein Defekt!
    Ich bin nun ein wenig enttäuscht von meiner Fachwerkstatt!

    Ich denke, es werden ein haufen angeblich defekter Kat´s, Lambda-Sonden und Steuergeräte eingebaut, ohne dass die dafür verantwortlich sind.
    Es werden eher irgendwelche Kontaktprobleme sein.
    Meine Vermutung.

    In einem anderen Forum wurde ebenfalls schon angedeutet, dass T. sehr gerne diese drei Teile erneuert.

    Gruss
    Dirk
     
  10. Prog

    Prog Foren Gott
    Administrator

    Dabei seit:
    15.03.2004
    Ort:
    Sulzbach/Taunus
    Fahrzeug:
    Auris Touring Sports 1,6-l-D-4D Executive 112 PS (Bj. 02/2016) Aktuell 20200 km
    Verbrauch:
    :prankster:
    Du meinst sicher ausgetauscht. ;)

    Solange das während der Garantiezeit geschieht ist es nicht so tragisch; wenn man es allerdings selbst bezahlen muss schon.

    Eine Toyota-Fachwerkstatt sollte feststellen können, ob ein KAT defekt ist oder nicht.


    Prog
     
  11. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Dupk01

    Dupk01 Guest

    Nein, das meinte ich nicht!
    Es werden ausserhalb der Garantiezeit, bzw. ohne Kulanz gerne diese Teile verkauft!
    So stand es in mindestens zwei anderen Foren geschrieben.
    Und aufgrund meiner nun gemachten Erfahrungen würde ich mich dieser Meinung anschliessen.
    Vermutlich tapsen die bei T. bei dem Problem im Dunklen und versuchen durch systematischen Austausch von angeblichen Defektteilen der Lage Herr zu werden.
    Wahrscheinlich kann das Problem auch nicht klar eingegrenzt werden, si dass kein "Allheilmittel" existiert.

    Fakt bei meinem Fahrzeug ist jedenfalls:
    -es gibt Fehlermeldungen (Lambda-Sonde/Kat)
    -es tritt nicht nachvollziehbar auf
    -die Abgaswerte sind okay (trotzdem wurde versucht mir einen neuen Kat zu verkaufen)
    -die Lambda-Sonde ist auch geprüft worden
    -das Update des Motorsteuergerätes wurde in meinem bei sein durchgeführt

    Ich vermute mal die Fehlersuche ist langwierig und daher personalkostenaufwendig.
    Nun weiss ich erst mal nicht weiter! Einen funktionstüchtigen Kat auszutauschen halte ich für teuren Unsinn.

    Gruss
    Dirk
     
  13. Dupk01

    Dupk01 Guest

    So,

    ich war jetzt bei einer freien Werkstatt und habe denen mein Problem geschildert.
    Der Fehlerspeicher wurde gelöscht (und ist seit ein paar Tagen auch fehlerlos) und die ASU und der TÜV gemacht.
    Ohne Probleme!
    Ohne neue Lambdasonde, ohne neuen Katalysator!

    Jetzt werde ich demnächst mit der Werkstatt den Fehler suchen.
    Irgendwo muss der Wackelkontakt, Fehlerstrom oder was auh immer ja her kommen.
    Seltsam oder Zufall, jedenfalls habe ich einmal bei laufendem Motor die Heckklappe geschlossen und meine Frau sagt, das dabei die Lämpchen angingen.
    Vermutlich ein Wackelkontakt, nur wo!?
    Ist wie bei einer Hexenjagd.
    Ich teile Euch das mit, falls jemand die gleichen Probleme mal hat wie ich!
    Ich berichte auch weiterhin.

    Gruss
    Dirk
     
Thema:

Motor-Notlaufprogramm aktiviert

Die Seite wird geladen...

Motor-Notlaufprogramm aktiviert - Ähnliche Themen

  1. Schwankende LL-Drehzahl bei aktivierter Klimaautomatik

    Schwankende LL-Drehzahl bei aktivierter Klimaautomatik: Hi, wie im Thema schon geschrieben schwankt bei meinem 1.8er mit CVT die Leerlaufdrehzahl um ca. 100 Touren (~700 - 800) wenn der Klimakompressor...