Lambda? Zündkerzen? Ruckelt im kalten Zustand

Diskutiere Lambda? Zündkerzen? Ruckelt im kalten Zustand im Avensis T22 Forum im Bereich Familienbande; Hallo Gemeinde, jahrelang lief mein Toyota Avensis T22 Liftback Bj. 99 mit Motorcode 7A-FE tadellos. Nach einem Zylinderkopfdichtungswechsel...

  1. #1 Genervter, 02.07.2013
    Genervter

    Genervter Guest

    Hallo Gemeinde,

    jahrelang lief mein Toyota Avensis T22 Liftback Bj. 99 mit Motorcode 7A-FE tadellos. Nach einem Zylinderkopfdichtungswechsel fing es dann so langsam an. Die gelbe Motorstörungslampe leuchtete und nach Auslesen des Fehlerspeichers handelte es sich wohl um die Lambdasonde. Diese wurde nun von mir durch eine Denso DOX 0251 ausgetauscht. Danach lief alles super für ein paar Tage (hatte seit 3 Tankfüllungen E10 im Tank). Nun wollte ich wieder zu E5 zurück und habe vollgetankt. Danach fing folgendes Problem an: Im kalten Zustand ruckelt der Motor und nimmt zum Teil kein Gas an. Dieser Effekt hört nach 5 min auf, wenn der Motor etwas wärmer ist. Zündkerzen wurden nun von mir auch noch gewechselt, da die sicher auch schon runter waren (bei ATU gekauft von NGK). Leider tritt das Problem immer noch auf. Eine Durchsicht des Autos wurde schon Jahre nicht mehr durchgeführt. Woran kann dieses Ruckeln liegen im kalten Zustand? Ich habe nämlich langsam keine Lust mehr, mehr Geld in das Auto zu stecken, als es noch wert ist.

    Vielen Dank schon einmal sagt der Genervte.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diosaner, 02.07.2013
    diosaner

    diosaner Guest

    ?(

    Da liegt schon mal das erste Problem. Seit Jahren nichts machen lassen und jetzt meckern, Geld ins Auto stecken zu müssen.

    Und jetzt zum Ruckeln: Möglich, das ein Temperatursensor einen Schaden hat. Er könnte im kalten Zustand zu mager laufen und daher ruckeln. Ansonsten sollte der Wagen eben mal durchgesehen werden.Die paar Mark Fünfzig sollten noch drin sein.

    Vielen Dank sagt ein in diesem Fall Verständnisloser. ?( ?(
     
  4. #3 jg-tech, 03.07.2013
    jg-tech

    jg-tech Kaiser

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    ..da würde ich auch sagen, hier liegt der Hase begraben. Aber ich will das nicht so pauschalisieren.
    Wann war der letzte Ölwechsel? Ich kann mich auch noch daran erinnern, das mein Carina (selber Motor) damals nach einem Ölwechsel besser lief.... :whistling: .
    Marderbisse in den Zündkabeln führen auch zu Rucklern/Aussetzern wenn noch kalt/feucht.....
    Sind wieder originale Denso/NGK Kerzen drin? Und was diosaner schon schrieb, Temperatursensor. Eventuell mal den Steckkontakt prüfen/reinigen mit Kontaktspray...
    Je nach verwendeter Ölsorte/Qualität und häufigen Kurzstreckenverkehr eventuell mal eine Drosselklappenreinigung incl. dem Kaltstartventil durchführen lassen. Oder auch einfach mal vor dem nächsten Tanken einen Injection-Cleaner (Einspritzsystemreiniger) in den Tank geben.
    Und zum Thema E10 sage ich nichts.....

    Ich denke, eine halbwegs regelmässige Wartung wäre eventuell kostengünstiger und vorallem zuverlässiger gewesen.
    Wer ein Auto fährt, weiss das es Geld kostet. Und an der Wartung sparen, finde ich ja fast schon grob fahrlässig. Was, wenn Bremsanlage nicht in Ordnung? Gefahr nicht nur für dich selbst......

    Gruß Jörg
     
  5. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Hm evtl mal Batterie abklemmen und Motorsteuergerät neu anlernen? Neue Lambda die die Einspritzung regelt und nicht neu angelernt... Kann unter umständen auch sein das hier der Hase im Pfeffer liegt. Da du ja sagst das es besser wird wenn der Motor warm ist... Lambda-Heizung der neuen Sonde vielleicht defekt?

    Oder ganz anders. beim Kopfdichtungswechsel den Kopf planen lassen? Was war der Grund für den Wechsel der Kopfdichtung, Öl oder Wasser das gefehlt hat? Evtl liegen hier Folgeschäden vor die dazu führen.

    Klappern die Ventile hörbar? Da schon ewig keine Wartung gemacht wurde dürfte auch das Ventilspiel nicht überprüft/eingestellt worden sein der 7A-FE hat ja keine Hydrostößel soweit ich weiß.

    Zahnriemen um einen Zahn übersprungen oder nach der Kopfdichtungsreperatur nicht korrekt angebracht?
    Zündkabel porös, Zündverteiler feucht, gerissen oder kaputt?

    Soviele Möglichkeiten...
     
  6. #5 jg-tech, 03.07.2013
    jg-tech

    jg-tech Kaiser

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    ....den hat der 7A-FE im T22 nicht mehr. Der hat hier Doppelzündspule. War auch einer meiner Verdächtigen (war so noch im Carina), musste ich aber dann entfernen (deshalb oben eins meiner Edit´s) ;) .
    Aber guter Tip mit dem Zahnriemen nach Kopfdemontage......

    Gruß Jörg
     
  7. #6 diosaner, 03.07.2013
    diosaner

    diosaner Guest

    Ein falsch montierter Zahnriemen bedeutet einen schlechten Motorlauf und das egal bei welcher Betriebstemperatur.
    Lambdasonde wird als Fehler abgelegt und anhand der Motorkontrollleuchte angezeigt.
    Ventilspiel sollte wirklich eingestellt sein(sollte man davon ausgehen) ist aber wenn nicht fast vernachlässigbar weil der Motor sich wohl auch Schüttelt wie ein Deutz.

    Den Sprit E10 können die Motoren ab. Tests haben ergeben das der E10 nicht schlechter und besser wie der herkömmliche Sprit ist.
    Ich tanke ihn nicht weil er angeblich schlecht ist, nein bei mir kommt eben nichts zu essen in den Tank.

    Ansonsten sollte das Auto wirklich mal richtig durchgeschaut werden. Es reicht ja schon eine Kleinigkeit wie ein loser Stecker oder falsch gesteckter Schlauch und und und....
     
  8. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Ich will dich hier sicher nicht belehren, du bist ja sicher durch deinen Beruf hier viel weiter in der Materie drin, habe aber trotzdem ein paar Gedanken aufgeschrieben, vielleicht kommentierst du die ja, ich lerne ja gerne dazu :)

    Wenn der Zahnriemen nur um einen Zahn falsch drauf ist muss nicht sofort alles falsch laufen. Hatte ich schon mal bei meinem alten Punto, da sprang er schlecht an und hatte kalt einen Leerlauf wie ein Sack voll nüsse, lief während dem Fahren dann aber einwandfrei. Natürlich hat er dann weniger Leistung usw. aber es gibt die komischsten Sachen...

    Der Threadersteller spricht von Ruckeln und schlechter Gasannahme und nicht davon das sich der Motor schüttelt. D.h. für mich er bekommt zu wenig/zuviel Sprit oder die Ventil-Steuerzeiten stimmen nicht 100% oder die Kerzen zünden nicht oder haben zu wenig Spannung.
    Wurden überhaupt die richtigen Zündkerzen verbaut?

    Ventilspiel ist gerade bei schlechter Wartung mit vielleicht weit überzogenen Ölwechsel-Intervallen nicht ganz ohne da z.b. eingelaufene Nocken auch nicht so toll sind. Und sich vielleicht die Ventile nicht weit genug öffnen um genug vom "Fetten Gemisch beim kaltlauf" reinzulassen.

    Das er bei Warmen Motor "besser oder normal" läuft kann mit der Wärmeausdehnung zusammen hängen, dann ist vielleicht irgendwo mechanisches Spiel das bei Erwärmung gerade noch ausgeglichen wird.

    Bei Kaltstart werden doch die Lambda-Werte nicht verwendet, erst wenn der Motor und die Sonde auf Temperatur sind wird doch über die Lambda geregelt. Da läuft dann der Motor aber ruckfrei. Also stimmen die Steuerzeiten nicht ohne Lambda !?!

    Bei versetztem Zahnriemen stimmt ja auch der Zündzeitpunkt nicht mehr, da der Hallgeber bzw. OT-Sensor ja auch nicht mehr richtig liegt und so kurz zu spät oder zu früh zündet, und diesen Versatz gleicht ja der Klopfsensor und oder die Lambda im Warmen-Zustand dann aus das einfach mehr oder weniger Sprit eingespritzt wird?!?

    Alles andere wirft ja normaler weiße wirklich einen Fehler... also muss es gerade noch so in der Toleranz sein.

    Im Endeffekt kann bei der Fehlerbeschreibung nur geraten werden und sich nicht auf ein Bauteil festgelegt werden.
     
  9. #8 Genervter, 03.07.2013
    Genervter

    Genervter Guest

    Vielen Dank für die vielen Hinweise, auch wenn es jetzt nicht unbedingt leichter ist für mich. Mit dem Wechsel der Zylinderkopfdichtung vor einem halben Jahr wurde auch ein Ölwechsel durchgeführt und der Zahnriemen gewechselt. Die Dichtung wurde auf Grund von Wasserverlust durchgeführt. Seitdem der neue Zahnriemen drauf ist gibt es wirklich manchmal komische Geräusche wenn die Lenkung weit eingeschlagen wird bei langsamer Fahrt oder auch im Stand (klingt nach quietschen / rutschen?). Aber ich denke, das sollte nichts mit dem Ruckeln / Gasannahme im kalten zustand zu tun haben, da ja alles ein halbes Jahr ohne Probleme lief, oder? Die Zündkabel sehen auch gut aus. Das Auto steht immer in einer Tiefgarage. Naja eure Tips werde ich dann wohl bei der Werkstatt berücksichtigen. Ich wollte mich nur nicht über den Tisch ziehen lassen, was anscheinend oft der Fall ist (ich sage nur, für die Arbeitsleistung des Wechsels der Lambdasonde wollten die Spinner 80,- Euro haben - das habe ich selbst in 5-10 min erledigt!).
     
  10. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 jg-tech, 04.07.2013
    jg-tech

    jg-tech Kaiser

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    ...und was wäre alles in der Leistung mit drin gewesen ?? Fehlercode löschen, eventuell Anlernen, div. Einstellungen prüfen, Probefahrt und natürlich auf den Einbau halbes Jahr Gewährleistung???? ?(
    Thema Zahnriemen. Der kann nicht ruschen/quitschen. Der kann, wenn nicht richtig gespannt, "Brummgeräusche" bei bestimmten Drehzahlen machen (hatte ich mal am E10).
    ZAHN-Riemen, funktioniert fast wie ein Zahnrad. Dieser treibt auch nicht die Servo-Pumpe an. Das macht der Keilrippenriemen. Der war sicherlich auch ab bei der Reparatur und ist nun nicht richtig gespannt worden oder der alte wurde weiterverwendet.....
    Ja es gibt auch schwarze Schafe unter den Werkstätten, kein Thema. Aber grundsätzlich durch die Haltung, die wollen mich eh nur abzocken, die Wartung zu vernachlässigen, finde ich, wie schon mal geschrieben, eben verwerflich/fahrlässig.

    Gruß Jörg
     
  12. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Da muss ich JG-Tech definitv recht geben!

    Auch beim simplen einschrauben einer Lambda kann man Fehler machen, wird die zum Beispiel nicht dicht eingeschraubt kann durch die Falschluft der gemessene Wert falsch sein und so auch die Einspritzmenge usw. beeinflussen....

    Bevor man sagt "spinner, wollten mich abzocken" sollte vielleicht erst mal nachgefragt werden was denn alles gemacht wird!

    Ich an deiner Stelle würde mal die Prozedur des anlernens Versuchen wie man es früher hald gemacht hat.... sprich Batterie runter, Tür auf damit das Innenlicht die Restladung verbraucht und zündung auf an bis alle Lichter verloschen sind danach zündung aus, anschließend Batterie wieder ran, alle verbraucher ausschalten, und Motor starten 10min leerlauf dann alle Verbraucher an (Licht, Klima, Radio usw... alles was man einschalten kann hald :D ) wieder 10min leerlauf und danach ne Runde drehen... mehr kannst du selbst da eigentlich nicht machen.
    Ich weiß auch nicht ob das beim T22 so funktioniert, hatte das mal bei meinem Mitsubishi von 2002 da hats geholfen den Leerlauf stabler zu bekommen.
     
Thema: Lambda? Zündkerzen? Ruckelt im kalten Zustand
Besucher kamen mit folgenden Suchen
  1. zündkerzen schlechterer start

    ,
  2. skoda motor ruckelt zündkerzen ausgetauscht

    ,
  3. avensis t22 ruckelt und verbrauch hoch

    ,
  4. toyota avensis 1zz-fe ruckeln
Die Seite wird geladen...

Lambda? Zündkerzen? Ruckelt im kalten Zustand - Ähnliche Themen

  1. Problem mit Lambdasonde am 2.4er Motor, Fehlercode P 0051

    Problem mit Lambdasonde am 2.4er Motor, Fehlercode P 0051: Hallo allerseits, seit kurzem leuchtet meine Motorkontrollampe, habe daraufhin den Fehlerspeicher ausgelesen, Code ist der P 0051:...
  2. Alle 4 Lambdasondenheizungen sollen defekt sein T22

    Alle 4 Lambdasondenheizungen sollen defekt sein T22: Guten Abend zusammen, bin neu hier im Forum und freue mich schon sehr auf Eure Antworten :-) Ich fahre einen Avensis T22 2.0 VVT-I 16V Bj. 2002...
  3. Avensis T25, Motor geht aus - falsche Lambdasonde?

    Avensis T25, Motor geht aus - falsche Lambdasonde?: Hallo aus dem schönen Rheinland! Mein erster Thread und natürlich gleich ein Problem mit meinem bis dato treuen Avensis. Ich fahre seit 10...
  4. Lambdasonde 1, Zylinderreihe 1, wo ?

    Lambdasonde 1, Zylinderreihe 1, wo ?: Hallo ! Nachdem ich den Fehlerspeicher meines T 25 , 2.0 l ausgelesen habe wurde mir Fehler P0031 angezeigt. Es soll die Heizungsregelung der...
  5. T22 Wechsel von Zündkerzen und Zündspule

    T22 Wechsel von Zündkerzen und Zündspule: Hallo zusammen! Da ich ja, wie in meinem Vorstellungsthread bereits erwähnt, bei meinem T22 Kombi, 1,8 VVT-i die kompletten Zündkerzen und eine...