Klimaanlage funktioniert, aber kühlt nicht

Diskutiere Klimaanlage funktioniert, aber kühlt nicht im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo zusammen! Meine Frage bezieht sich auf die Klimaanlage meines Avensis T25 2,2 D-Cat exe. Die Motortemperaturanzeige ist ohne Funktion....

  1. #1 Andreas Goslar, 28.07.2012
    Andreas Goslar

    Andreas Goslar Guest

    Hallo zusammen!
    Meine Frage bezieht sich auf die Klimaanlage meines Avensis T25 2,2 D-Cat exe.
    Die Motortemperaturanzeige ist ohne Funktion. Ebenso wird der Tempomat nicht angezeigt, dieser funktioniert jedoch einwandfrei.(Nur keine Anzeige im Display)
    Seit einiger Zeit habe ich die Situation, dass bei eingeschalteter Klimaanlage keine kalte Luft aus den Düsen kommt. Alles wurde mittlerweile gecheckt: Kühlmittel getauscht, Kompressor läuft einwandfrei, Leitungen dicht.
    Nun passierte folgendes: Bei der Fahrt in ein starkes Gewitter, kam plötzlich eiskalte Luft. Gleichzeitig funktionierte auch wieder die Temperaturanzeige sowie die Tempomatanzeige.(Starkregen)
    Sehr merkwürdig! Werkstatt sagt, dass das Steuergerät defekt sei. Dann würde jedoch der Motor im Notlaufprogramm laufen. Diese ist jedoch nicht der Fall.
    Nun meine Frage: Liegt es eventuell am Temperaturfühler der Motortemperatur oder liegt hier doch ein größeres Problem vor?
    Vielen dank für Ihre Rückmeldungen!
    Beste Grüße aus dem Harz!
     
  2. #2 Schorre, 28.07.2012
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Auf die Gefahr hin, dass ich hier ganz schön dämlich dastehe: Fehlerspeicher schon gecheckt? Weil der Tempomat hat ja mal üüüüüüüberhaupt nix mit der Temperatur zu tun (außer dem "Temp"). Und die Klima sollte trotz defektem Kühlmittelfühler angehen. Eigentlich...

    Zum Notlauf: Nö, der Jogi in der Werkstatt hat das Klima-SG gemeint. Heutzutage wird ja für alles ein eigenes SG eingesetzt (,was auch seine Vorteile hat, aber manchmal halt nervt). tö/p Beispiel S-Klasse 80 so kleine Nerventöter tö/p
     
  3. #3 Andreas Goslar, 28.07.2012
    Andreas Goslar

    Andreas Goslar Guest

    Hallo Schorre,
    danke für die Nachricht. Auch das SG ist ohne Fehler,bzw. ausgelesen und kein Fehler gespeichert. Es muss etwas mechanisches sein, denn wie beschrieben funktioniert die Sache bei extremen Wetterbedingungen. Es zeigt sich durch das plötzliche Funktionieren der Anzeige" Cruise" sowie der korrekten Anzeige der Motortemperatur. Also echt schwierig!
     
  4. armin

    armin Profi

    Dabei seit:
    07.03.2004
    glaub eher, dass dein Kombiinstrument(da wo Geschwindigkeitsanzeige/Drehzahl/Kühltemp mir drauf ist) etwas hat.
    Das komuniziert auch mit der Klima. Bei uns wurde das damals ersetzt weil die Klimasteuerung schlecht war. Einfach mal im forum suchen nach: Kombiinstrument.
    Auch mal checken lassen, ob Signale von der Kühlmitteltemp und Klimasteuerung ankommen.......(kann die Toyo-WS wie auch die Bosch kfz Elektro-Dienste)
    Freie Werkstätten wurde ich an so einen fehler nicht hin lassen, die kennen sich meist mit den Japanern nicht so aus und machen mehr kaputt.

    Soviel ich weiß kann man das Kombiinstrument reparieren lassen. Da gibt es spezielle Firmen.
    Auf dem Kombiinstrument sind deine km Zahlen gespeichert. Wenn du das austauscht, sind das auch nicht mehr die realen.
    Sowas ist nur etwas für die Werkstatt, denn man bekommt dann einen Stempel, dass bei xx km das Kombiinstrument ersetzt wurde.
     
  5. #5 Schorre, 29.07.2012
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Jo geb ich dir recht. Richt nach Kombiinstrument, sonst würd der Tempomat nicht parallel verrecken.
    Zum Thema Austauschen: Man kann in das neue die alten Stände umprogrammieren, ist zwar für Laien nicht drin, aber fürn Profi kein Problem. Am besten gehst du mal zum Toyotahändler deines Misstrauens, der wirds wahrscheinlich einschicken müssen, weil die das auch nicht selber dürfen.
     
  6. focki

    focki Foren Gott
    Moderator

    Dabei seit:
    09.08.2009
    Ort:
    Bergen auf Rügen
    Fahrzeug:
    Hyundai IONIQ electric Style - FL 38,3kW
    Ich würde mir mal die Steckkontakte des Kombiinstrumentes mal genau ansehen. Das ist die Stelle, an der die Belastung am größten ist. Ein Fernsehfritze deines Vertrauens kann die Kontakte nachlöten. An solchen Stellen sollte wirklich nur mit guten Lötkenntnissen gearbeitet werden, weil sonst mehr Schaden als Nutzen entsteht und im Falle des Falles später keine Reparatur mehr möglich ist.

    Einen Zusammenhang zwischen den Wetterereignissen und dem Verschwinden des Fehlers sehe ich allerdings nicht. Auch fällt mir nichts ein, was die Klimaanlage mit dem Kombiinstrument zu tun hat. Ich würde da auch die Anschlüsse des Klima Steuergerätes mit Prüfen.
    Kalte (also schlechte b.z.w. durch leichte Bewegungen gebrochene) Lötstellen kann man mit einer Lupe oft sehr gut erkennen. Manchmal ist aber auch kein Kontakt zwischen Bauteil und Leiterzug weil sich genau zwischen Draht und Lötzinn eine leichte Oxydschicht gebildet hat. Deshalb am besten mit Entlötlitze das alte Zinn entfernen und mit höherer Temperatur (400-450°C - aber mit Erfahrung!) komplett neu verlöten.

    Peter - hatte mal so einen Fehler an der Tankanzeige im Primera
     
  7. #7 Andreas Goslar, 29.07.2012
    Andreas Goslar

    Andreas Goslar Guest

    Vielen Dank für die Antworten. Ich erinnere mich, dass aufgrund des knarrenden und schließlich feststehenden Kupplungspedals im Amaturenbrett gearbeitet wurde. ( hat der Toyo-Händler auf Kulanz gemacht). Hier kann der Fehler liegen, sodass dabei ggf. beim Ausbau eine Verbindung beschädigt wurde. Würde zumindest auch die Abhängigkeit von den Wetterbedingungen erklären. ( Extreme Hitze/ Feuchtigkeit) Vielen Dank für den Tipp, lasse es prüfen und gebe dann hier Bescheid!
    Beste Grüße!
     
  8. #8 jg-tech, 29.07.2012
    jg-tech

    jg-tech Foren Gott

    Dabei seit:
    18.06.2008
    Ort:
    Strausberg
    Fahrzeug:
    T27 1.8 Kombi Edition MD-S und Yaris 1.5 HSD Life
    Verbrauch:
    Also, wenn plötzlich bei einem Starkregen, sprich viel Feuchtigkeit im Motorraum, die genannten Fehler verschwinden, würde mein Suchansatz im Motorraum an allen elektrischen Verbindungen/Steckern und Sicherungskästen beginnen. Bei meinem Avensis Verso hatte ich wegen Drehzahlschwankungen (nur während der Wagen rollte) alle Stecker abgezogen und mit Kontaktspray behandelt und wieder aufgesteckt.

    Desweiteren gibt es im Motorraum vorne rechts und links 2 Massepunkte für den Kabelbaum (nicht der Batteriemassepunkt). Hier die mit 90119-W0017 gekennzeineten Stellen. http://www.toyodiy.com/parts/p_E_2008_TOYOTA_AVENSIS_ADT251L-AWFEYW_8202.html

    Diese auch mal prüfen (lösen, einsprühen und wieder festschrauben).

    Das Kombiinstrument kann ja eigentlich nicht in Zusammenhang mit dem Wetter gebracht werden, was aber einen Defekt hier nicht ausschliesst.

    Viel Erfolg bei der Suche (PS: gerade gelesen, das am Cockpit gearbeitet wurde, also dort prüfen lassen!!)

    Gruß Jörg
     
  9. armin

    armin Profi

    Dabei seit:
    07.03.2004
    Sowas ist Tachomanipulation und darf in keinster Weise durchgeführt werden. Toyota hat im Serviceheft extra eine Spalte für "Tachoaustausch"
     
  10. #10 Schorre, 29.07.2012
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Kann sein. Mit den Details bin ich nicht vertraut, aber ich weiß dass es technisch machbar ist. Und ich denk, dass Toyota was sichereres zu bieten hat als nen Aufkleber "Tacho bei xx km getauscht". Drum mein ich ja auch, dass die das Teil in der Werkstatt in das konzerneigene supergeheime Hochsicherheitstachomanipulierlabor einschicken werden, und nicht selber dran rumpfuschen.
     
Thema: Klimaanlage funktioniert, aber kühlt nicht
Besucher kamen mit folgenden Suchen
  1. avensis t25 klimaanlage funktioniert nicht

    ,
  2. toyota avensis klimaanlage kühlt nicht

    ,
  3. toyota avensis t25 Klima läuft sporadisch nocht

    ,
  4. Toyota Avensis T25 Klimaanlage kühlt nicht,
  5. Toyota avensis t25 2.2 d4d klima kült nicht mehr,
  6. toyotq avensis t25 klimaanlage ,
  7. toyota klimaanlage defekt,
  8. toyota yaris verso klimaanlage funktioniert nicht,
  9. klima funktioniert nicht mehr toyta awensis,
  10. toyota auris Klimaanlage funktioniert nicht mehr,
  11. avensis t25 klimaanlage defekt,
  12. klimaanlage kühlt nicht läuft aber ,
  13. toyota yaris klimaanlage defekt,
  14. toyota avensis klima nur bis 80 km pro Stunde funktioniert,
  15. klimaanlage funktioniert nicht Toyota avensis,
  16. splitklimaanlage funktionirt kühlt aber nicht,
  17. klimaanlage läuft aber kühlt nicht,
  18. toyota verso klimaanlage defekt,
  19. klimaanlage yaris kühlt nicht
Die Seite wird geladen...

Klimaanlage funktioniert, aber kühlt nicht - Ähnliche Themen

  1. Klimaanlage undicht?

    Klimaanlage undicht?: Hallo Ich habe letzte festgestellt das die Klima nicht mehr geht. Bin zum Freundl. und er hat festgestellt das sie komplett leer war. Aufgefüllt...
  2. Desinfektion Klimaanlage

    Desinfektion Klimaanlage: Hallo zusammen, hat jemand von euch schonmal selber die Klimaanlage desinfiziert ? Ich habe in meinem nach dem Einschalten so einen ekligen...
  3. Lüftung / Klima funktioniert nur auf der rechten Seite

    Lüftung / Klima funktioniert nur auf der rechten Seite: N'Tach, unser T27 mach Zicken mit der Lüftung bzw. Klimaanlage. Die Klimaanlage funktioniert offensichtlich, aber nur auf der rechten Seite. Auch...
  4. T27 2.2 D-Cat im Stand leicht gas geben Drehzahlschwankung - Klimaanlage

    T27 2.2 D-Cat im Stand leicht gas geben Drehzahlschwankung - Klimaanlage: Hey Gemeinde... ich hab ein kleines weiteres Anliegen. Folgendes passiert: Auto war oder kalt ist egal. Auto steht :-) Klimaanlage eingeschaltet...
  5. Klimaanlage Temperatur.

    Klimaanlage Temperatur.: Hallo zusammen. Bei meinem T25 von 2007 habe ich ein Problem, dass ich die Temperatur nur zwischen LO ganz kalt und ab 16° nach oben bis HI nur...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden