Fensterheberautomatik und Armaturen Beleuchtung Fehler und Entdeckung!

Diskutiere Fensterheberautomatik und Armaturen Beleuchtung Fehler und Entdeckung! im T25: Avensis - Allgemein Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo Freunde ;-) so habe Google und die suche etwas durchsucht aber irgendwie nicht so richtig schlau geworden! volgendes heute hatte ich die...

  1. #1 Sir-Nemesis, 10.07.2013
    Sir-Nemesis

    Sir-Nemesis Guest

    Hallo Freunde ;-) so habe Google und die suche etwas durchsucht aber irgendwie nicht so richtig schlau geworden!

    volgendes heute hatte ich die plus kleme nicht wirklich abgehabt hatte nur die eine kleine mutter gelöst um das power kabel von der anlage abzuklemen wegen Kofferraum ausbau! alles super und gut dann die kleme nach dem einbau wieder rauf gemacht und wollte dann los fahren Mama abholen !

    steige ein sehe die Uhr hat sich verstellt statt 16uhr war sie auf 12:15Uhr die Belüftung war auch verstellt, Radio auch ist auch wohl normal wen man die plus klemme anscheint kurz kein saft bekommen hatt alles ok soweit.

    nun aber wollte ich die vorderen fesnter so wie immer aufmachen mit der 1 klick Automatik und was passiert die Automatik funktioniert nicht mehr bei keinem fesnter also bei allen 4 nicht mehr! so hatte gelesen ich soll die fenster manuel einmal runter fahren und wieder hoch fahren aber das hat auch nichts gebracht mehrere versuche waren am start in halben klick runter und hoch und dann komplett runter und hoch aber es tat sich Garnichts!

    2te Entdeckung bei den anzeige für gelaufen km also gesamtlaufleistung,trip A,trip B sind nunr merkwürdige striche aufgetaucht sieht so wie ne lautstärke reglung aus zumindest hab ich versucht das weg zu bekommen aber hab es nicht hinbekommen aber ich wusste dannach das es die instrumentenbeleuchtung ist also die Helligkeit Einstellung so wie bekomme ich das wieder weg hatte das nie drin zusehen gehabt! hätte da jemand ne Idee?? Handbuch kann ich nicht nutzen da mein Auto ein Import Auto ist aus DK!

    und was mich nun auch gewundert hat vorher war das so wenn ich voll getankt habe also bis fast zum überlaufen getankt zeigte die anzeige wv km ich schaffen sollte immer so um die 612-620km heute wieder voll getankt bis geht nicht und was zeigt die mir nun an nur noch 597km ein verlust von 15-23 km wie kommt das??

    ah und ne frage nebenbei ist das richtig das der LMM direkt mit dem filterkasten verbunden ist also das es ein ganzes stück ist?? weil konnte keine fugen sehen wo es miteinander verbunden ist sah er aus als wäre das in einem stück gegossen!?

    ich wäre euch sehr dankbar wenn mir einer da weiter helfen könnte! weil irgendwie bin ich da verplannt und verloren! beim VW war das alles viel einfacher -.- lag vielleicht auch an den 17 jahren alten Auto lach!


    MfG Andy
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schorre, 10.07.2013
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Fensterheber:

    Sollte so funktionieren: Zündung ein, Fensterheberschalter halten bis das Fenster komplett offen ist, also bis zum Anschlag. Er muss selber erkennen, dass offen ist. Das gleiche Spiel mit dem Zumachen. Ob du die Schalter dabei ganz oder nur halb durchdrücken musst, kann ich dir nicht sagen, hab selber noch nicht anlernen müssen.

    Helligkeitseinstellung:

    Eigentlich nur den stabartigen Knopf (rechts?) im Kombiinstrument solange gedrückt halten, bis was passiert. Halt bei Zündung an. Normalerweise geht das Menü mit der Zeit von selber weg.

    Tankanzeige:

    Die Rest-km werden nach dem Durchschnittsverbrauch und dem restlichen Tankinhalt berechnet. Da du ja den Speicher resetet hast, ist auch der Durchschnittsverbrauch wieder zurückgesetzt worden. Du wirst halt danach rumgestochen sein, ergo Verbrauch höher, ergo weniger Rest-km.

    LMM:

    Ja.
     
  4. #3 Sir-Nemesis, 10.07.2013
    Sir-Nemesis

    Sir-Nemesis Guest

    wow fett danke werde ich mal probieren !

    hmmm das heißt also ich kann mir keinen Sportluftfilter rauf machen wegen dem fest verbauten LMM?
     
  5. #4 Schorre, 10.07.2013
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Ne ich wieg nur 70kg-> nicht fett ;) .

    Wenn du mit Sportluftfilter einen von diesen Pilzen meinst, adnn ist der Umbau etwas aufwändiger. Einen normalen Filter mit offeneren Poren kannst du natürlich immer einsetzen, wenn er in den Kasten passt.
     
  6. #5 Sir-Nemesis, 10.07.2013
    Sir-Nemesis

    Sir-Nemesis Guest

    Fett war nicht auf deinen Gewicht bezogen sondern auf die schnelle Antwort usw ;-)

    ja genau wollte einen K&N 57i Pilz rauf machen ! wollte etwas Sound haben weil der Standard Sound geht langsam aufn kecks
     
  7. #6 Schorre, 10.07.2013
    Schorre

    Schorre Profi

    Dabei seit:
    13.01.2012
    Ort:
    86381 Krumbach
    Fahrzeug:
    T25 Avensis Combi 2.0 D4D
    Ja habs schon kapiert.

    Sorry hab bei dem LMM sch**** gelabert. Er ist tatsächlich direkt am Filterkasten dran, aber mir ist eingefallen, dass ich mal beim Filter wechselt den Deckel zu weit runter gezogen hab und danach war der Schlauch nicht ganz auf dem Rohr drauf. Das hat dazu geführt, dass ... eigentlich unwichtig. Aber ich nehm mal an, du hast nen Benziner, oder? Weiß nicht obs beim Diesel anders ist, bei mir ist er auf jeden Fall ganz knapp dran. Aber ich kanns mir nicht vorstellen, dass der wirklich eingelassen sein soll. Soll man den ganzen Kasten tauschen wenn der LMM mal kaputt ist. Eher nicht.

    Aber wenn dem wirklich so sein sollte, dann kauf, dann nimm den alten Filter raus und dichte die Frischluftansaugung ab. Dann schneidest du mit einer Lochsäge an eine geeignete Stelle ein passend großes Loch in den Filterkasten und klebst das mit dem Filterkit mitgelieferte Rohr dort rein. Wie der Sound bei so einem Pfusch ist kann ich dir natürlich nicht sagen, aber ich würde mal behaupten nicht so gut wie wenn dus direkt anschließt. Schließlich kommt der Sound von den Reflexionen im Saugrohr.
     
  8. #7 Sir-Nemesis, 11.07.2013
    Sir-Nemesis

    Sir-Nemesis Guest

    ich habe einen Benziner 1,8l 129 PS Version also pfuschen wollte ich nicht unbedingt ich habe zu not noch ein alu power rohr im keller liegen vielleicht bekomme ich ja die beiden Komponenten ja irgendwie ordentlich zusammen und mal sehen wenn was gutes bei raus kommt gibt's Foto ;-) danke für deine hilfe!
     
  9. #8 trucker1967, 20.12.2013
    trucker1967

    trucker1967 Guest

    Ich hatte auch meine Batterie abgeklemmt.
    Mit der Armaturenbeleuchtung habe ich mich noch nicht beschäftigt,da ich bisher noch nicht wieder bei Dunkelheit unterwegs war ist mir nichts aufgefallen.
    Der BC benötigt "Durchschnittswerte".
    Da sich Der BC durch das Abklemmen der Batterie auf "0" zurücksetzt hat er keine,nach einer kurzen Fahrt nur wenige.
    Bist Du zur Probefahrt nur 1x "um den Block gefahren" nutzt er diese wenigen Werte um die Angaben ausgeben zu können,das normalisiert sich dann aber im Laufe der Zeit.
    Man kann den BC auch durch drücken und halten der Taste "Trip" manuell zurücksetzen.
    Der Fensterheber hat mich auch geärgert,aber ein Blick in die Bedienungsanleitung hat mir geholfen.

    O-Text aus dem Handbuch:
    Durch das Abklemmen der Batterie werden Fensterheber-Automatik und Einklemmschutz außer Kraft gesetzt.
    Deshalb muß der elektrische Fensterheber rückgestellt werden wie folgt.

    Zum normalisieren:Fenster vollständig schließen und den Fensterheberschalter bei blockiertem Fensterhebermotor noch eine Sekunde lang hochziehen.


    Ich habe es eben erst ausprobiert,Fenster komplett schließen,Schalter für 1 - 2 Sekunden festhalten und die Automatik funktioniert wieder.
    Ich fahre den Toyota Avensis T22 aus dem Bj 2001,ich denke aber nicht das sich dahingehend irgendwas geändert hat,einfach mal versuchen.
     
  10. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Sir-Nemesis, 20.12.2013
    Sir-Nemesis

    Sir-Nemesis Guest

    hey danke für die Antwort!

    habe das schon alles behoben ;-) ja ist genauso wie beim t22 geblieben!

    leider kann ich mein Handbuch nicht benutzen da der auf dänisch ist !
     
  12. #10 trucker1967, 20.12.2013
    trucker1967

    trucker1967 Guest

    Schön das es wieder funzt.
    Bedienungsanleitungen findest Du auch für kleines Geld bei eBay,eigentlich für (fast) jeden Wagen.
    Ich schalte mich in ältere Threads auch hauptsächlich ein um Kenntnisse weiter zu geben,mag ja sein das andere User ähnliche Probleme haben aber die Lösung hier noch nicht veröffentlicht ist,vielleicht kann ich so auch mal helfen und nicht nur Fragen stellen.
    Bei mir steht als nächstes eine Motorkomplettzerlegung an,Kolbenringe tauschen ... das kann mal spannend werden,zu hoher Ölverbrauch (3,5 l auf 1000 !!! Autsch !!! werde dann noch nen Erfahrungsbericht schreiben.
     
Thema: Fensterheberautomatik und Armaturen Beleuchtung Fehler und Entdeckung!
Besucher kamen mit folgenden Suchen
  1. toyota avensis t25 fensterheber automatik

Die Seite wird geladen...

Fensterheberautomatik und Armaturen Beleuchtung Fehler und Entdeckung! - Ähnliche Themen

  1. Ausbau vom Armaturenbrett

    Ausbau vom Armaturenbrett: Bin seid ein paar Monaten auch glücklicher Besitzer eines t25 Facelift. Bin echt zufrieden nur ist mir aufgefallen, dass mein Armaturenbrett...
  2. Rasseln im Armaturenbrett

    Rasseln im Armaturenbrett: Hallo Leute ich habe mir in meinen DCAT BJ 12/2005 ein neues Radio einbauen lassen. Jetzt ist die Zierleiste links abgegangen und lässt sich...
  3. Etwas zischt im Armaturenbrett nach Kaltstart bis der Motor warm geworden ist

    Etwas zischt im Armaturenbrett nach Kaltstart bis der Motor warm geworden ist: Hallo in die Runde! die SuFu wurde bemüht, aber nichts richtig passendes gefunden. Problembeschreibung: Nach Kaltstart beginnt etwas im...
  4. Kontrolllampe Störungsanzeige im Armaturenbrett

    Kontrolllampe Störungsanzeige im Armaturenbrett: Hallo Leute, heute war die Kontrollleuchte der Störungsanzeige (Symbol wie ein Motorblock) im Armaturenbrett während der Fahrt zu sehen.Ich kann...
  5. Geräusche aus dem Armaturenbrett

    Geräusche aus dem Armaturenbrett: Ich habe die Suche benutzt, die meisten Threads bei denen Geräusche aus dem Armaturenbrett angesprochen wurden sind knarzen, knacken o.ä. Bei mir...