Elektronik spinnt... [Radio, Display, Spiegel laufen weiter]

Diskutiere Elektronik spinnt... [Radio, Display, Spiegel laufen weiter] im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Guten Morgen! Wir hatten Samstag ein komisches Phänomen... :( Sind zu meinen Eltern gefahren, beim Auto abschalten geht normalerweise das Radio...

  1. #1 kingluihh02, 04.01.2010
    kingluihh02

    kingluihh02 Guest

    Guten Morgen!

    Wir hatten Samstag ein komisches Phänomen... :(

    Sind zu meinen Eltern gefahren, beim Auto abschalten geht normalerweise das Radio mit aus. Diesmal nicht!

    Schlüssel war aus dem Zündschloss gezogen und das Radio lief weiter.
    Ok... erstmal nichts bei gedacht und manuell ausgeschaltet.

    2 Stunden später sind wir einkaufen gefahren, im Parkhaus gleiche Spiel... Radio läuft weiter, nun allerdings auch das Info-Display im Amaturenbrett!

    Beides von Hand ausgeschaltet und im Bordbuch mal nach Sicherungen geguckt!
    Sicherung 42 sollte es sein! Dort hingen auch die Aussenspiegel mit dran! Wenn also Radio und Display weiterlaufen, müssten die Spiegel ja auch funktionieren! Und siehe da, war auch so!

    Also haben wir erstmal eingekauft und das operieren auf später verschoben!
    Als wir wieder nach Hause gefahren sind, Auto abgeschaltet... was passiert?

    Alles funktioniert wieder einwandfrei!

    Wer kann mir nun sagen wo das Problem vorher war?
    Die Sicherung habe ich mir nicht mehr angeguckt!
    Batterie vielleicht? (5 Jahre alt)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tiwe74

    tiwe74 Guest

    Vermutung: Vielleicht ist durch die Kälte etwas im Zündschloss festgefroren.
     
  4. #3 kingluihh02, 04.01.2010
    kingluihh02

    kingluihh02 Guest

    Habe ich vergessen zu erwähnen, der Avensis stand Warm und Trocken in der Garage bevor wir zu meinen Eltern gefahren sind!
     
  5. papaop

    papaop Kaiser

    Dabei seit:
    14.02.2009
    Ort:
    Niedersachsen
    Fahrzeug:
    Superb CombiL&K 150PS DSG
    Verbrauch:
    festfrieren würde bedeuten, dass da irgendwo Nässe wäre! Das wäre schlecht. Tippe eher auf Defekt eines Elektr. Bauteils. Z.B. gebrochene Lötstelle, lockeres kabel usw.

    Gruss
    papaop
     
  6. #5 kingluihh02, 04.01.2010
    kingluihh02

    kingluihh02 Guest

    Hmmm... Ich hab nen ipod-Adapter an den Wechslereingang angeschlossen.
    Das ist zwar schon 2 Wochen her, aber vielleicht hat sich da was gelöst!?
     
  7. #6 Toyopel, 04.01.2010
    Toyopel

    Toyopel Guest

    Hi,

    da wird irgendwo ein Kontakt hängen, das kann im Zündschloss, aber auch in einem der vielen verbauten Relais sein.
    Entweder selber auf die Suche machen oder in einer Toyota Werkstatt fragen...


    Gruß
    Heino
     
  8. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. bill

    bill Guest

    Hallo kingluihh02,

    versuch doch noch einmal den iPod Adapter abzumachen. Ich habe auch schon seit Anbeginn einen drin. Bei mir ist es manchmal so, wenn ich das Licht einschalte, hängt der ganze iPod und es kommt keine Musik mehr und ich kann ihn nicht bedienen. Dann mache ich das Licht nocheinmal aus, Auto auch und wieder an, dann gehts.
    Fällt mir gerade noch ein, es war noch schlimer, als ich ein Firmware Update für das IceLink Plus aufgespielt hatte. Da hat er komplett rumgesponnen. Habe dann wieder die Firmware die vorher drauf war aufgespielt.

    Probleme mit IceLinkPlus und Firmware V3.T5

    Gruß Bill
     
  10. #8 kingluihh02, 05.01.2010
    kingluihh02

    kingluihh02 Guest

    Ich denke auch, dass der wieder rausfliegt!
    Allerdings war es auch nur an diesem einen Tag so... bisher ist nichts mehr passiert.
     
Thema:

Elektronik spinnt... [Radio, Display, Spiegel laufen weiter]

Die Seite wird geladen...

Elektronik spinnt... [Radio, Display, Spiegel laufen weiter] - Ähnliche Themen

  1. Elektronik-Probleme?

    Elektronik-Probleme?: Hallo, ich bin neu hier und nicht gerade Technik-kennerin oder Auto-Kennerin. Doch versuche ich zu verstehen, wo das Problem liegt, bevor ich...
  2. Elektronik Aus trotz Starthilfe

    Elektronik Aus trotz Starthilfe: Hi. Grade Probleme mit dem Avensis. Geht seit dem Parken nicht mehr an, Starthilfe probiert, will nicht. Tacho usw gehen nach Zündung trotzdem...
  3. T25 Kombi: Nach Hagel Elektronikschaden

    T25 Kombi: Nach Hagel Elektronikschaden: Hallo zusammen, bei uns gab es vor einiger Zeit einen schweren Hagelschauer, bei dem es auch unseren Avensis erwischt hat. Das Blech ist...
  4. Elektronik Problem Board Computer Reset

    Elektronik Problem Board Computer Reset: Hallo liebes forum, Habe die sufu sowohl als auch Google benutzt, jedoch ohne Erfolg. Wir haben ein Problem mit unserem avensis t25 2003...
  5. Elektronikproblem?

    Elektronikproblem?: Hi, war letzte Woche in Italien und bin heute zurück gefahren. Nach zwei Stunden Fahrt eine Rast eingelegt und plötzlich wollte der Anlasser nicht...