Avensis T22 ruckelt immer noch

Diskutiere Avensis T22 ruckelt immer noch im Avensis T22 Forum im Bereich Familienbande; an meinem avensis 1.8 7AFE 110 PS war die unterdruckdose die am Ansaugkrümmer die Luftzufuhr regelt defekt. Habe nun eine gute gebrauchte gefunden...

  1. #1 rsjjwestermann, 13.10.2009
    rsjjwestermann

    rsjjwestermann Guest

    an meinem avensis 1.8 7AFE 110 PS
    war die unterdruckdose die am Ansaugkrümmer die Luftzufuhr regelt defekt.
    Habe nun eine gute gebrauchte gefunden und eingebaut.
    Nun habe ich folgendes Problem.
    Die Dose öffnet nun schon ab einer Drehzahl von ca 1000U/min,was sie aber erst ab 2500U/min tun sollte. :smash:
    Das Steuerventil arbeitet und der Unterdruckspeicher wurde auch geprüft( sollte in Ordnung sein).
    Nur öffnet das Steuerventil schon bei leicht erhöhter Drehzahl,was nicht richtig sein kann ,da dann die Dose auch auf macht und zu viel Luft gibt.
    hat jemand dieses Problem schon gehabt bzw kann mir jemand einen Tipp geben.

    Bin echt langsam am verzweifeln und weiß nicht mehr was ich noch probieren kann damit der wieder vernünftig läuft.

    Ralf
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 rsjjwestermann, 18.10.2009
    rsjjwestermann

    rsjjwestermann Guest

    Hat denn keiner einen Tipp woran es liegen könnte ?
     
  4. #3 bigbigj, 18.10.2009
    bigbigj

    bigbigj Routinier

    Dabei seit:
    14.07.2003
    Ort:
    Büdelsdorf
    Fahrzeug:
    T25 Combi Exe 2.0 | Honda CM2
    hast mal im großen Toyotaforum (http://board.toyotas.de/) gefragt?
    da treiben sich mehr Motorentechnikspezies rum als hier, hier im Forum is ja eher Espressomaschinenwissen gefragt ;)
     
  5. #4 rsjjwestermann, 19.10.2009
    rsjjwestermann

    rsjjwestermann Guest

    Ja hab ich auch ne Anfrage drin.. Jedoch auch noch keine Antwort bzw Tipp bekommen an was es liegen könnte. :Bye:
     
  6. #5 rsjjwestermann, 07.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    Kanns eventuell an einem falschen Signal des Steuergerätes liegen ? Wo wird die Drehzahl abgenommen ? Gibts da irgend nen Fühler oder so was das defekt sein könnte ?
     
  7. #6 Gran Turissimo, 08.11.2009
    Gran Turissimo

    Gran Turissimo Guest

    an der schwungscheibe sitzt nen sensor der die drehzahl abgreift!!solltest mal vielleicht den kabelstrang überprüfen und auf duchfluss prüfen wenn nicht versuch mal ne neue lambdasonde!!!
    aber nimm keine aus dem zubehör die taugen nichts!!!
     
  8. #7 rsjjwestermann, 09.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    danke schon mal .... ach wo find ich die Schwungscheibe ,bzw den Stecker ? Btw .. der Drehzahmesser am Amaturenbrett geht aber noch .

    Die Lambdasonde könnt es schon sein,weil die das Gemisch steuert das in den Brennraum kommt. (natürlich nicht direkt sondern übers Steuergerät) Ist das richtig ??

    Ralf
     
  9. sera47

    sera47 Guest

    Hallo,


    um was für ein ruckeln handelt es sich denn beschreib das mal näher.
    Ich hatte an meinem t22 das selbe Problem im kalten zustand aber auch nur bei kalten Aussentemp's.
    Könnte eventuell ein typischer OT-Sensor Fehler sein, oder auch ein Fehler im Temperatursensorbereich.


    Gruss Hauke
     
  10. #9 rsjjwestermann, 10.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    Das ruckeln tritt immer dann auf wenn unter Teillast gefahren wird . Zb. in der Ortschaft mit 50 km/h im 4. oder 3. Gang. Dann isses am stärksten.
    Kommt davon, dass der Motor dann zu viel Luft bekommt weil die Klappen im Ansaugkrümmer sitzen nicht geschlossen sindund zu viel luft durchlassen.
    Bei mir war zuerst die Unterdruckdose die das ganze öffnet und schliesst defekt. Nach einbau einer neuen öffnet diese aber schon bei einer Drehzahl von ca 1000U/min. was sie aber nicht sollte. Normal wäre 2500U/min glaube ich.
    Somit ruckelt er weiterhin und ich weiss nun nicht mehr an was es liegen könnte..
    Ob warmer oder kalter Motor is in meinem Fall egal.
    MfG ralf
     
  11. #10 Gran Turissimo, 11.11.2009
    Gran Turissimo

    Gran Turissimo Guest

    ja das ist richtig und die schwungscheibe ist abgedeckt von der kupplungsglocke und da schau mal ob irgendwo nen kabel rangeht!
     
  12. #11 rsjjwestermann, 12.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    :ÖÖ: Danke
    werds am Wochenende mal nachschaun.
    Vieleicht find ichs ja ...das Kabel.

    Gruss ralf
     
  13. #12 rsjjwestermann, 14.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    So.....
    hab heute mal nach dem Stecker an der Kupplungsglocke geschaut..., sieht man von oben..
    Dort lag eine Spannung von 14.2 Volt an.
    Sollte heißen dass dort alles ok ist ??

    Dann hab ich mal probehalber einfach die Lambdasonde abgelemmt um festzustellen ob es irgend eine Veränderung an meinem Problem bewirkt ... Jedoch änderte sich nichts .
    Die Dose öffnete immer noch sofort bei einer leicht erhöhten Drehzahl :rolleyes: :rolleyes:

    Ebenso verhielt es sich als ich den Stecker des Sensors an der Kupplungsglocke abgezogen hatte. :rolleyes:

    :beer:vlt hab ich ja auch einfach die falsche luft in den reifen

    ralf
     
  14. Prog

    Prog Foren Gott
    Administrator

    Dabei seit:
    15.03.2004
    Ort:
    Sulzbach/Taunus
    Fahrzeug:
    Auris Touring Sports 1,6-l-D-4D Executive 112 PS (Bj. 02/2016) Aktuell 26200 km
    Verbrauch:
    Welche Luft wäre denn die richtige? :prankster:


    Prog
     
  15. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 rsjjwestermann, 14.11.2009
    rsjjwestermann

    rsjjwestermann Guest

    Wahrscheinlich die vom Mond :beer: tö/p

    ralf
     
  17. #15 rsjjwestermann, 28.03.2010
    rsjjwestermann

    rsjjwestermann Guest

    Es lag einfach nur an der verdreckten Drosselklappe..
    nun läuft er wieder. Die Dose öffnet übrigens nicht erst bei 2500U/min, sondern auch schon vorher . Je nach dem wie man Gas gibt! :smash:


    ralf
     
Thema:

Avensis T22 ruckelt immer noch

Die Seite wird geladen...

Avensis T22 ruckelt immer noch - Ähnliche Themen

  1. Avensis Automatik 2,4l Getriebeöl

    Avensis Automatik 2,4l Getriebeöl: Hallo,ich bin neu hier im Forum und habe ein Problem mit einem Avensis Automatik,2,4l ,Bj. 2004. Der Wagen steht jetzt schon längere Zeit...
  2. Ende der Avensis-Produktion.....

    Ende der Avensis-Produktion.....: Laut einem User im Toyota-Forum: ZITAT: ab nächstem Jahr wird seitens Toyota Europa der Avensis und Verso gestrichen und somit nicht mehr am...
  3. Toyota Avensis Eco Modus Automatik

    Toyota Avensis Eco Modus Automatik: Hallo An die Toyota Gemeinde hier. Ich habe meinen 2013er Avensis 150Ps Automatik im Januar dieses Jahr gekauft und habe mich ständig über das...
  4. Avensis 1.6l D4D Erfahrungen

    Avensis 1.6l D4D Erfahrungen: Hallo, derzeit fahre ich einen VW Diesel 1.9L TDI 105PS EURO4. Ich spiele mit den Gedanken mir einen 1.6L D4D EURO6 Avensis zuzulegen aus dem...
  5. Avensis Sports Touring Bj.16 Executive ohne Panorama?

    Avensis Sports Touring Bj.16 Executive ohne Panorama?: Liebe Avensis Gemeinde, nur noch 14 Tage Widerrufsrecht trennen mich jetzt von meinem Avensis Sports Touring 1.8. Bj.16 Allerdings hat mich eine...