Ausgeprägtes Turboloch bis 2300 U/min D-Cat

Diskutiere Ausgeprägtes Turboloch bis 2300 U/min D-Cat im T25: Kinderkrankheiten, Probleme und Vorschläge Forum im Bereich Avensis T25: von 04-2003 bis 12-2008; Hallo liebe Forengemeinde, ich bin neu hier im Forum und habe schon ein bissl herumgeschnüffelt, aber keinen vergleichbaren Thread dazu gefunden....

  1. #1 JohnDoe, 09.12.2013
    JohnDoe

    JohnDoe Guest

    Hallo liebe Forengemeinde,

    ich bin neu hier im Forum und habe schon ein bissl herumgeschnüffelt, aber keinen vergleichbaren Thread dazu gefunden.

    Es geht um einen Avensis D-CAT Bj 2008 mit 170 tkm, kein Tuning. Der Wagen wurde überwiegend auf der Autobahn bewegt und hat bisher noch keine Mucken in irgendeiner Form gemacht.

    Vor ca. 2 Monaten trat je nach Witterung eine ausgeprägte Anfahrschwäche auf- der Wagen nimmt nach dem Starten sehr zögerlich Gas an und beschleunigt in den ersten 2 Minuten besonders aus den unteren Drehzahlen ungewohnt schwach. Außerdem vibrierte der Wagen manchmal beim Beschleunigen bei ca. 1500 U/min. Und hat einen Verbrauch von > 8,5 l (Winterreifen und fast ausschließlich Autobahn bei Durchschnittlich 130km/h)
    Diese Symptome haben sich seitdem deutlich verstärkt, so dass in den ersten 2min gar kein Gas bei eingelegtem Gang und eingekuppelt angenommen wird. Der Wagen lässt sich dann nur mit Leerlaufdrehzahl bewegen. Die Anfahrschwäche danach bleibt auch bei warmen Motor. Dies bedeutet konkret, dass beim Beschleunigen aus den unteren Drehzahlen der Avensis zum Traktor mutiert und äußerst schleppend beschleunigt. Ab ca. 2300 U/min schießt er dann los. Dabei wird gefühlt das Drehmoment sehr zügig aufgebaut und nimmt nicht stetig zu. Im oberen Drehzahlbereich ist keine mindere Leistung zu bemerken. Die Motorgeräusche haben sich nicht merkbar verändert, auch das Fiepen des Laders ist ab 1500U/min zu hören.

    Man liest viel über nicht freigebrannte Filter, verkokte EGRs oder Krümmer, welche zu einem Leistungsverlust führen können.
    Das EGR wurde vor 30tkm ausgebaut und sollte gereinigt werden (allerdings war es nicht wirklich zu). Verußungen und Verkokungen schließe ich deshalb aus.

    Gecheckt habe ich das VTG Gestänge: Schlauch von Druckdose abgezogen und mit einer Spritze einen Unterdruck gezogen. Das Gehänge hat sich bewegt. Deshalb sollte sowohl die Dose, als auch das Gesänge selber intakt sein. In den Lader habe ich nicht hinein geschaut. Ob die Unterdruckschläuche alle dicht sind, weiß ich nicht genau, allerdings sitzen alle getesteten fest. Mein reinlinsen habe ich mehrere Ventile gesehen, dessen Funktion ich noch nicht so ganz blicke.

    Habe Ihr Vorschläge und Anregungen zu der Ursache und bestenfalls auch der Lösung?

    Vielen Dank im Voraus!!
    Viele Grüße
    JohnDoe
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Ja, das erste definitv AGR checken! Das vor 30.000km nix war heißt nicht das jetzt nicht etwas klemmt. Wenn das Ventil nicht mehr richtig schließt hast du genau diese Symptome.

    Ansonsten könnte es auch die Hochdruckpumpe oder der Raildrucksensor sein.

    Das vibrieren bei 1500 U/min gespürt oder nur gehört, wenns nur gehört ist, ist es meist der Luftfilterkasten bzw. der Ansaugschlauch. Der muss nur befestigt bzw. gedämmt werden.

    Das er gar kein Gas annimmt da würde ich auf den Dieselfilter tippen.
     
  4. CZ99

    CZ99 Routinier

    Dabei seit:
    28.03.2012
    Ort:
    Gaggenau
    Fahrzeug:
    Avensis D-Cat Exe Limo (T27)
    Also das sind genau die Symptome, die meiner hatte, als das AGR-Ventil dicht war. Daher würde ich tatsächlich zuerst das AGR-Ventil prüfen. Hier im Forum gibt es irgendwo Anleitungen, wie man das selber erledigen kann. Ist über die Suche bestimmt zu finden.
     
  5. #4 Olav_888, 10.12.2013
    Olav_888

    Olav_888 größte Klappe UND aus Sachsen

    Dabei seit:
    03.09.2013
    Ort:
    Dresden
    Fahrzeug:
    Auris II TS HSD 2014 Avantgarde Bronze
    Verbrauch:
    Reinigung AGR (Abgasrückführung)
    Bei mir kam dann allerdings auch die entsprechende Warnlampe, war auch nur im warmen Zustand, wenn es dann zuschlug aber komplett. War ohne neustart nicht zu fahren.

    hatte ähnliche Probleme im Halbwarmen Zustand, war der Unterdruckabgriff. Für mich schlecht zu Beschreiben, es gibt das Luftrohr hinter der Stoßstange unten, unten drann ist der Unterdruckabgriff für Drosselklappe etc., dumm nur, dass das Teil bei mir mit Laub verdreckt war.

    Wann bist Du das letzte Mal richtig BAB gefahren, also mal 100-200km Anschlag?
     
  6. #5 JohnDoe, 10.12.2013
    JohnDoe

    JohnDoe Guest

    Erstmal vielen Dank für die Antworten und den Link.
    Ja, die Fehlerbeschreibung passt sehr gut. Hatte es tatsächlich ausgeschlossen, da wie beschrieben zZt, fast nur Autobahn gefahren wird. Davor allerdings ca. 1Jahr häufig Kurzstrecke. Außerdem waren wir noch mit dem Wagen in Kroatien (3000km >120km/h)
    Wirklich auf Anschlag habe ich den Wagen schon länger nicht mehr gefahren. Ist aufgrund der Baustellen und Verkehrslage hier im Bergischen (zwischen Ruhrpott und Köln) recht schwierig.

    Werd das AGR in den nächsten Tagen mal checken und nach der Anleitung reinigen!
    Über den Stand werde ich dann berichten.

    Luftfilterkasten, sowie die Luftansaugung hatte ich schon geprüft, bis auf normales Kleinzeugs (Partikel Blätterstückchen), war nix zu finden. Die Vibrationen waren spürbar und weniger hörbar. Könnte dann aber auch mit dem AGR zusammenhängen.

    Dieselfilter kommt dann danach, wenn es mit dem AGR nichts bringt oder ein weiteres Problem darstellt.
     
  7. #6 JohnDoe, 12.12.2013
    JohnDoe

    JohnDoe Guest

    ..also habe gestern Abend das AGR ausgebaut und gereinigt. Eine ca. 3mm dicke Kruste habe ich mit Schraubenzieher und Bremsenreiniger gut lösen können. Beim Verstellen des Stößels ist bei beiden Endstellungen an den Dichtflächen ein kleiner Spalt (1 mm). Ist das normal?

    Im Eingebauten Zustand hat es minimales Verbesserungen gebracht. Im 3. Gang ist das Turboloch nicht mehr so ausgeprägt. IN den unteren beiden Gängen habe ich keine Verbesserung feststellen können.

    Anschließend habe ich den Wagen noch eine Std von der Batterie getrennt. Ich habe mal gelesen, dass danach manche Ventilstellungen ö.ä. neu kalibriert werden. Aber große Hoffnungen habe ich da nicht..
     
  8. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    nein, es darf kein Spalt sein! In Diesel legen oder mit Backofenspray sauber machen, bis das alles wieder richtig schließt! Meist verkrümmelt sich der Dreck unter der hülse in Richtung der Betätigung und blockiert dadurch das komplette schließen!

    Achja, ist es wieder richtig sauber, Sicherung fürs Steuergerät ziehen oder Batterie kurz abklemmen. (Sorry überlesen)

    Edit2, auch die Öffnung im Krümmer ansehen und die 3 Öffnungen säubern, allerdings mit Staubsauger im Anschlag, es sollte möglichst nichts in den Krümmer rein fallen.
     
  9. #8 JohnDoe, 14.12.2013
    JohnDoe

    JohnDoe Guest

    soo..
    also heute das Ding nochmal ausgebaut und wie eine Sardine in Bremsenreiniger eingelegt. Die Abdeckplatte, welche mit 2 Schrauben befestigt ist, habe ich diesmal auf abgemeißelt. Das war relativ mühsam und aufwendig. Dadurch hat der Stößel aber mehr Bewegungsfreiheit und die von maze1 angesprochene Hülse kann besser vom Dreck befreit werden.
    Das hat auch prima funktioniert, denn der Spalt ist jetzt komplett zu. Die 3 Löcher vom Krümmer habe ich bereits bei dem ersten Reinigungsversuch so gut es geht vom Dreck befreit und möglichst mit einem Sauger das hereinfallen verhindert.

    Danach das Ding wieder eingebaut und schon beim Rücksetzen habe ich es bemerkt: Der vermeidlich sterbende Wagen ist wieder zum Leben erwacht!
    Schon interessant, dass ein Spalt von <1mm eine solche Problematik hervorrufen kann. Der Motor zieht jetzt wieder ab 1500Umdr/min kräftig durch und die Symptome sind bis jetzt alle verschwunden.
    Danke an Euch für die Hilfe! :thumbsup:
     
  10. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Das ist ganz logisch, in dem Bereich hast du ja den Überdruck den der Turbo aufbauen muss, durch den 1mm Spalt aber entweicht der Druck, der Raum wird Größer (bis zum zweiten AGR-Ventil), Turbo muss mehr arbeiten und so verschiebt sich die Drehzahl bis zum max. Ladedruck nach oben.

    Noch als kleiner Tip fürs nächste mal. (bei mir mindestens Jährliche Arbeit) Bremsenreiniger ist extrem ineffizient beim lösen der Verkokungen, Diesel soll recht gut sein und ich nehm immer Backofenspay.

    Hast du auch den Krümmer gereinigt? Bzw. den Anschluss?
     
  11. #10 JohnDoe, 22.12.2013
    JohnDoe

    JohnDoe Guest

    ja stimmt - ist logisch.
    Krümmeranschluss habe ich auch gereinigt und mit einem Sauger den Dreck weggesaugt.
    Den Aufwand den Krümmer komplett zu reinigen, versuchen ich erstmal zu vermeiden..

    Danke für den Tipp mit dem Diesel und Backofenspray.
    Ich werde mir das Teil zumindest auch 1x jährlich ansehen und ggf. reinigen.
     
  12. nero30

    nero30 Neuling

    Dabei seit:
    02.08.2010
    Fahrzeug:
    T25 2,2 DCAT
    Hallo,
    bei mir scheint sich das Ventil auch langsam wieder zu verabschieden. Das Neuteil was Toyota da eingebaut hat nicht mal 3 Jahre gehalten...
    Habe etwas Angst das selber zu machen, nicht dass ich mir das nicht zutraue, nur ich fürchte, dass der Dreck, den ich nicht abfangen kann, im Krümmer landet und sich irgendwann im Partikelfilter wiederfindet? Oder kann man das mit einem Staubsauger alles wegsaugen?
     
  13. #12 Olav_888, 06.01.2014
    Olav_888

    Olav_888 größte Klappe UND aus Sachsen

    Dabei seit:
    03.09.2013
    Ort:
    Dresden
    Fahrzeug:
    Auris II TS HSD 2014 Avantgarde Bronze
    Verbrauch:
    Je nachdem wie du arbeitest, kannst du es wegsaugen. Ansonsten wird es im DPF verbrannt
     
  14. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Da es sich um den Ansaugkrümmer handelt müsste der Dreck erst durch den Motor bevor er im Partikelfilter landen kann!!! D.h. wenns kleine Stückchen sind werden sie Verbrannt und wenns größere Stücke sind hast n anderes Problem... allerdings saugst du die größeren Stücke ja ab wenn du den Staubsauger reinhältst und gleichzeitig die Kruste wegmachst.
     
  15. nero30

    nero30 Neuling

    Dabei seit:
    02.08.2010
    Fahrzeug:
    T25 2,2 DCAT
    hab das heute gemacht, war richtig zugerusst das Teil, obwohl es wohl wie ich gelesen habe die "verbesserte" Version sein sollte...
    Habe es soweit es ging saubergemacht, sprich vor allem darauf geachtet, dass die Kanten der Ventile sauber sind und die Ränder der Öffnungen, welche die Ventile verschliessen auch sauber sind (doof ausgedrückt, ich hoffe ihr wüsst was ich meine :D ). Was mi aber aufgefallen ist, ist die Tatsache, dass man an den Ventilen immer noch bischen Licht durchschimmern sehen konnte, wenn man das AGR gegen die Sonne hielt. Darf das sein? war ich nicht gründlich genug? Der Wagen läuft jedenfalls wieder wesentlich besser, und beschleunigt auch schon ab ca 1600U/min und nicht erst ab >2300. Hatte überlegt, ob man das Ventil im Ultraschallreiniger nicht am besten sauber bekommt, hat das jemand schon probiert?
     
  16. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Also spalt darf da keiner mehr sein! Da muss zappenduster sein. Den Ultraschallreiniger hab ich probiert, leider ging mein Ventil nicht komplett rein, allerdings hat auch der Teil der Drin war nichts gebracht, am besten finde ich wenns schnell gehen muss Backofenreiniger und Bürste.

    Wenn die Ventilsitze sauber sind und trotzdem ein Lichtspalt zu sehen ist, dann ist der Ruß unter der Buchse auf der Akutator-Seite zu viel und es steht hier an.
    Ich drücke immer das ventil auf (den Akutator hast du ja hoffentlich abgeschraubt) und sprühe den Backofenspray so gut es geht hinter diese Buchse und bewege das Ventil (also auf und zu) danach das Ventil mit wasser auswaschen und das ganze wiederholen bis nichts mehr Schwarzes kommt, danach ist auch kein Lichtspalt mehr...



    TmYnBWVYlKu8
    nach weiteren 15.000km....

    rbN400ni8JM2


    Edit durch Prog: Bilder entfernt, aber Links belassen (die Bilder waren mit 1.200px × 896px zu groß; erlaubt sind max. 800 x 600)
     
  17. nero30

    nero30 Neuling

    Dabei seit:
    02.08.2010
    Fahrzeug:
    T25 2,2 DCAT
    Danke für den Tip, werde das nächste mal drauf achten!
    ja, den Motor hab ich abgeschraubt, habe nur den Deckel, der oben drauf und mit 2 Schrauben befestigt ist nicht abbekommen, da er wohl auch geklebt ist?
    Ist es möglich das Teil komplett zu zerlegen, sprich das Ventil aus dem Ventil auszubauen ? :D
     
  18. Yoshio

    Yoshio Profi

    Dabei seit:
    19.09.2011
    Ort:
    Hermeskeil
    Fahrzeug:
    Avensis Combi T25 2.2l DCAT
    Verbrauch:
    Auseinander bekommen alles, nur ob man es dann auch wieder zusammen bekommt ist eine andere Frage. :-)
     
  19. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    Bei mir könnte man da wo der Akutator sitzt den Federteller von der Achse nehmen und die Feder Lose machen, allerdings müsste der Ventilschieber/Teller selber dann über die andere Seite herausgezogen werden und da sitzt bei mir ein Verpresster Blechdeckel, ich denke wenn ich den Runter nehmen würde wäre der So verbogen das man den nicht mehr sauber reinbekommen würde.
    Aber da sind wohl verschiedene Ausführungen im Umlauf.

    So sollte es hald nicht aussehen :D

    CAM00018.jpg
     
  20. Anzeige

    Schau doch mal in die Avensis-Kategorie.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. nero30

    nero30 Neuling

    Dabei seit:
    02.08.2010
    Fahrzeug:
    T25 2,2 DCAT
  22. maze1

    maze1 Kaiser

    Dabei seit:
    14.06.2005
    Fahrzeug:
    Yaris Edition 2014 1.33 XP13 / Mercedes Benz SLK 200 Kompressor
    wie gesagt, da gibts verschiedene Versionen, bei mir ist da nichts geschraubt.

    Sieht bei mir so aus:

    [​IMG]
     
Thema: Ausgeprägtes Turboloch bis 2300 U/min D-Cat
Besucher kamen mit folgenden Suchen
  1. avensis t25 turboloch bei 2400

    ,
  2. Vtg backofenspray

    ,
  3. t25 d-cat ansaugkrümmer anleitung