Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Toyota Avensis Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

avensisbuyer

unregistriert

1

26.08.2010, 15:36

PDC (Einparkhilfe) spinnt!

Hallo,

also ich bin ja mit meinem neuen Avensis nach 1.000 km vollstens zufrieden, es gibt nur eine Sache die total nervt.

Das ist die Einparkhilfe! Primär habe ich mit der vorderen ein Problem.

Im Stadtverkehr muss ich es oft ausschalten, da es (obwohl der Wagen steht und sich weit und breit kein Auto bewegt) unregelmäßig regelmäßig massiv piepst und das während sich wirklich nichts tut.

Bei Regen und Schnee könnte ich es ja noch verstehen, aber wenn nichts ist kann ich es mir nicht erklären. Auch in der Garaga tritt das Phänomen ab und zu auf.
Kann das eventuell durch die Abgase der anderen Fahrzeuge oder des eigenen Autos kommen? Ich weiß ja nicht auf was die Sensoren alles reagieren.

Viele Grüße

von einem (trotzdem) total zufriedenen Avensis Käufer ;) Sehr schönes Auto...

2

26.08.2010, 15:43

Hi,
ich würde darauf tippen, ein Fehler beim Einbau....z.B. Einbauwinkel.... usw
Ich habe Sie gleich mitbestellt und keine Probleme!!
Schau
Lara

avensisbuyer

unregistriert

3

26.08.2010, 15:59

Hmm, das klingt ja nicht so gut. Besonders da laut Händler PDC schon ab Werk eingebaut wurde.

4

26.08.2010, 17:12

Auch im Werk können Fehler passieren.
Ab zum Händler und reklamieren.

CU
Frank :beach:

Registrierungsdatum: 23.09.2009

Fahrzeug: T27 TEC HDD

  • Nachricht senden

5

26.08.2010, 17:56

Geht mir auch so. Da ist die Ultraschallbasis wohl etwas zu empfindlich.
Avensis T27 2.2 D-CAT TEC Edition 06/2009 | Schneeweiß | 18" Barracuda | HDD Navi | Cargo Manager | Chrom Paket
Avensis T27 2.0 D-4D Edition 08/2010 | Schneeweiß
AURIS Club 1.6 3-Türer 02/2011 | Schneeweiß
VW EOS Individual 2.0 TDI DSG 05/2008 | Dynaudio Sound 20 GB HDD etc. pp.

Registrierungsdatum: 05.04.2010

Wohnort: Ludwigshafen

Fahrzeug: Avensis T22, 4A-FE

  • Nachricht senden

6

26.08.2010, 19:26

RE: PDC spinnt!

Zitat

Original von avensisbuyer
Hallo,

also ich bin ja mit meinem neuen Avensis nach 1.000 km vollstens zufrieden, es gibt nur eine Sache die total nervt.

Das ist die Einparkhilfe! Primär habe ich mit der vorderen ein Problem.

Im Stadtverkehr muss ich es oft ausschalten, da es (obwohl der Wagen steht und sich weit und breit kein Auto bewegt) unregelmäßig regelmäßig massiv piepst und das während sich wirklich nichts tut.

Bei Regen und Schnee könnte ich es ja noch verstehen, aber wenn nichts ist kann ich es mir nicht erklären. Auch in der Garaga tritt das Phänomen ab und zu auf.
Kann das eventuell durch die Abgase der anderen Fahrzeuge oder des eigenen Autos kommen? Ich weiß ja nicht auf was die Sensoren alles reagieren.

Viele Grüße

von einem (trotzdem) total zufriedenen Avensis Käufer ;) Sehr schönes Auto...



Schraube doch mal zum Testen dein Nummernschild und den Nummernschildverstärker ab und probiere, ob das Piesen aufhört.

Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust, mit Idioten zu diskutieren.

Bull

Routinier

Registrierungsdatum: 28.07.2010

Wohnort: Chemnitz

Fahrzeug: T27 1.8 Edition navachorot

  • Nachricht senden

7

26.08.2010, 21:00

Das Werk verbaut keine TPA´s, das macht der Hafen ;). Ansonsten ist´s wirklich vermutlich das Kennzeichen vorn. Man kann aber die Sensoren leicht drehen, oder den Kennzeichenträger entfernen und nur das Kennzeichen ranmachen.

Registrierungsdatum: 18.10.2009

Wohnort: Lausitz

Fahrzeug: Avensis T27 1.8 Kombi

Verbrauch: Spritmonitor.de

  • Nachricht senden

8

27.08.2010, 07:13

Hatte ich bei einem meiner nachträglich eingebauten Sensoren. Der war einfach defekt und piepte, wann und wie er lustig war. Der eine wurde nachbestellt, lackiert und reingebaut und jetzt läufts wieder.
*** Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer. (Dan Rather, CBS) ***

Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool.***

avensisbuyer

unregistriert

9

27.08.2010, 13:48

Ich war eben bei der Werkstatt und so wie es aussieht, war es (wie schon hier erwähnt) definitiv das Nummernschild. Dies wurde jetzt an den Ecken fixiert und jetzt kann ich das System endlich zuverlässig nutzen ohne terrorisiert zu werden :)

10

28.08.2010, 10:49

Hi,
mein Händler hat es eingebaut, vor der Auslieferung an Mich und bisher keine Probleme damit.
Schau
Lara

Albert Wesker

unregistriert

11

11.11.2010, 12:10

Das stimmt allerdings. Ist bei meinem T25 auch so. Wenn man rückwärts eine schräge Auffahrt runterfährt, so wird der Boden im anderen Winkel als Hindernis erkannt --> piepst

Wenn es regnet, werden die Tropfen als Hindernis erkannt --> piepst.

Wenn hinter dir ein einzelner Grashalm steht --> piepst.

:(

Leider nicht sooo der Hit, das PDC find ich. Ca. 50% liefert es Falschmeldungen oder reagiert übervorsichtig.

injoy64

unregistriert

12

11.11.2010, 12:39

Zitat

Original von Albert Wesker
Leider nicht sooo der Hit, das PDC find ich. Ca. 50% liefert es Falschmeldungen oder reagiert übervorsichtig.


Kann ich nicht bestätigen; ich finde, es agiert sehr präzise und bisher absolut fehlerfrei, bei jedem Wetter. Manche Passanten bleiben direkt stehen, um zu schauen wie der AV in die Parklücke gepresst wird, lauern wahrscheinlich auf den Bumms, der natürlich ausbleibt...

Eines der sinnvollsten Extras , die man sich beim T27 unbedingt gönnen sollte.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »injoy64« (11.11.2010, 12:40)


rockfred

unregistriert

13

11.11.2010, 14:23

Bei mir gibt es auch keine Probleme mit der PDC, sie funktioniert auch im Regen einwandfrei.

Registrierungsdatum: 18.10.2009

Wohnort: Lausitz

Fahrzeug: Avensis T27 1.8 Kombi

Verbrauch: Spritmonitor.de

  • Nachricht senden

14

30.09.2011, 09:05

Einparkhilfe (PDC) spinnt rum

Ein Sensor des nachträglich (aber vor Auslieferung des Wagens) installierten PDC System funktioniert nicht mehr so, wie er soll. Genauer ist es der hintere rechte Sensor. So wie ich den Rückwärtsgang einlege, piept der des Öfteren und zeigt "0,0". Manche Tage ist wieder alles in Ordnung. Das passiert natürlich jetzt nach den 2 Jahren Gewährleistung für diese Teile.

Schmutz ist nicht die Ursache, das habe ich schon abgeprüft. Vermutlich wieder einmal Wasser und Co(siehe meinen Garagentorthread). Kann da auch "Kriechfeuchtigkeit" die Ursache sein? Was könnte ich messen/probieren?



EDIT: Beitrag verschoben, ein "PDC-spinnt-Thraed" sollte genügen

injoy64
*** Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer. (Dan Rather, CBS) ***

Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool.***

Registrierungsdatum: 18.10.2009

Wohnort: Lausitz

Fahrzeug: Avensis T27 1.8 Kombi

Verbrauch: Spritmonitor.de

  • Nachricht senden

15

05.10.2011, 07:53

Wegen der Verschiebung guckt jetzt keiner hier rein ?(

Hat keiner eine Idee?
*** Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer. (Dan Rather, CBS) ***

Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool.***

focki

Moderator

Registrierungsdatum: 09.08.2009

Wohnort: Bergen auf Rügen

Fahrzeug: T27 - Combi - 1,8l - 6Gang - TX (Edition)

Verbrauch: Spritmonitor.de

  • Nachricht senden

16

05.10.2011, 09:10

So aus der Ferne ist da schwer was zu sagen. Nach der Beschreibung würde ich aber auch eher in Richtung Feuchtigkeit anfangen zu suchen. Frage ist aber, bekommst du den einen Sensor ohne weiteres raus und lässt er sich öffnen?
Messen kannst du da nix, maximal könntest du, so möglich, den Sensor gegen einen anderen tauschen um zu sehen ob es der Sensor ist oder an der Verkabelung oder Elektronik liegt.

Registrierungsdatum: 18.10.2009

Wohnort: Lausitz

Fahrzeug: Avensis T27 1.8 Kombi

Verbrauch: Spritmonitor.de

  • Nachricht senden

17

05.10.2011, 09:15

Das ist doch schon mal ein Anfang. Muss ich sehen, wie die Kabel liegen und ob/wie ich überhaupt da ran komme.
*** Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer. (Dan Rather, CBS) ***

Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool.***

omonium

Neuling

Registrierungsdatum: 09.04.2011

Wohnort: NRW-Ruhrgebiet

Fahrzeug: Limo T27 Edition 1.8 I 6 Gang

Verbrauch: Spritmonitor.de

  • Nachricht senden

18

17.10.2011, 23:55

Hallo
eventuel ist es so eine änliche Geschichte, wie ich es hatte
TPA 400 vorne im T27 piepsen beim Regen
Limousine T27 Edition 1,8 108Kw(147 PS) 6 Gang Schaltgetriebe+ PDC(v&h) 205/60 R16 EZ 04/2011 in platinsilber metallic